Audio/Thunderbolt problems with Ultrastudio Mini Monitor

Do you have questions about Desktop Video, Converters, Routers and Monitoring?
  • Author
  • Message
Offline

Wingis Struck

  • Posts: 16
  • Joined: Sat Dec 22, 2012 2:24 pm

Audio/Thunderbolt problems with Ultrastudio Mini Monitor

PostTue Jul 03, 2018 2:12 pm

I'm using a Ultrastudio Mini Monitor to get a full preview out if DaVinci Resolve. For audio editing I'm using an external audio interface (Universal Audio Apollo Twin) which is connected to the second Thunderbolt Port of my iMac (Late 2015).

But I can't use both devices at the same time: As soon as the BM device is connected, audio starts to sound noisy and scratchy. If I only use the BM or the audio device they work great. But it's not what I expected. The switching between audio and video editing becomes a nightmare this way.

I already exchanged both devices and all cables so I don't think it's a hardware problem with one of the devices.

Any ideas to this?

Both devices shows n the system report to use only 10Gbit/sec so I don't understand, where this comes from.
Offline

Glenn Venghaus

  • Posts: 824
  • Joined: Wed Jan 01, 2014 9:56 pm
  • Location: Amsterdam , The Netherlands

Audio/Thunderbolt problems with Ultrastudio Mini Monitor

PostTue Jul 03, 2018 6:20 pm

They share resourced on the same thunder bus. So when you use both , something has to give. Its typical for multiple high bandwith stuff over same thunderbolt.
Having multiple TB ports does not always mean that internaly they not share the same bus/pcie lanes. (Typicaly 4)

I had it with 10gb card and mini monitor on same TB bus.
But i remember that the TB minimon always gave me issues in the past when i had it plugged into a TB monitor. It killed all USB devices on the entire computer. Unplugged and all was fine. BM never adressed/fixed that. Now its only affecting bandwith on the TB bus.
Beatstep / APC-40 Resolve Edition Custom Controllers posttools.tachyon-consulting.com
HACK OSX10.12.4 | 4790K | 2xGTX980ti | 32GB | DRS 15.1.1
V: CUDA387.128 | 378.05.05.05f02 | DTV10.11.2 | MiniMon-SDI >HDlink > Eizo
A: 5.1RME-FireFace
Offline

pcr4242

  • Posts: 2
  • Joined: Wed Jul 04, 2018 2:03 pm
  • Real Name: Paul Rosen

Re: Audio/Thunderbolt problems with Ultrastudio Mini Monitor

PostWed Jul 04, 2018 2:10 pm

I have the same issue with scratchy audio when my machine is doing processor intensive tasks, but only in Resolve. I use Avid, Premiere and After Effects on the same system and never have issues in those applications. My setup is a MacPro trash can connected to the Ultrastudio Mini Monitor. I'm getting audio from the SDI stream out of my Flanders monitor. I do have a 10GB ethernet connection on TB. I will check to see if they are on the same bus. It would be great if separating these onto different busses fixed this.
Offline
User avatar

Mark Aylward

  • Posts: 38
  • Joined: Fri Dec 13, 2013 1:46 am
  • Location: Saint-Lazare, QC, Canada

Re: Audio/Thunderbolt problems with Ultrastudio Mini Monitor

PostWed Jul 04, 2018 8:11 pm

So, I take it from your set-up, that you cannot get 5.1 on the HDMI output of the mini-monitor?
Mark Aylward

President
Dead Ringer Movies
Offline

Glenn Venghaus

  • Posts: 824
  • Joined: Wed Jan 01, 2014 9:56 pm
  • Location: Amsterdam , The Netherlands

Re: Audio/Thunderbolt problems with Ultrastudio Mini Monitor

PostWed Jul 04, 2018 9:25 pm

P.s. is possible to get 5.1 from mini monitor over hdmi. In the past i used a small device that gave a 5.1 toslink output from the hdmi out from the minimon. Worked fine , but i moved on to better solutions. But it is possible . But its not comparable to an appolo as original poster mentioned, which is a full dedicated audio interface.
I had zero succes with dedicated TB based audio interfaces on the same bus as mini mon. Muti port /track / low latency audio always gave issues over TB. Now using an RME via fw800 and dedicated fw card. Zero issues eventhough the theoreticaly available bandwith is much much lower. Its stability that counts.
Feels the same as TB based networking. You can get sick speeds and then at moments less then a simlpe gb network speed. Also you see startup speed on thunderbolt disk arrays is lower, then speeds up after a few seconds. This sort of crap is kiling audio stuff i guess.
Beatstep / APC-40 Resolve Edition Custom Controllers posttools.tachyon-consulting.com
HACK OSX10.12.4 | 4790K | 2xGTX980ti | 32GB | DRS 15.1.1
V: CUDA387.128 | 378.05.05.05f02 | DTV10.11.2 | MiniMon-SDI >HDlink > Eizo
A: 5.1RME-FireFace
Offline

pcr4242

  • Posts: 2
  • Joined: Wed Jul 04, 2018 2:03 pm
  • Real Name: Paul Rosen

Re: Audio/Thunderbolt problems with Ultrastudio Mini Monitor

PostMon Jul 09, 2018 5:06 pm

I am sending an SDI signal (with 5.1 stems) out of the BM mini monitor to an AJA box (I think - could be another BM box) that converts to HDMI into a 7.1 receiver. Works great.

Return to Post Production

Who is online

Users browsing this forum: dialect123 and 11 guests