Analog to SDI converter vertical picture shift

Do you have questions about Desktop Video, Converters, Routers and Monitoring?
  • Author
  • Message
Offline

a_sondej

  • Posts: 2
  • Joined: Sun Aug 05, 2018 10:04 pm
  • Real Name: adam sondej

Analog to SDI converter vertical picture shift

PostMon Aug 06, 2018 12:04 am

Hi,

Our BM Analog to SDI converters shift PAL picture up 10 pixels causing cropping when digitised. See picture below for comparison of capture when using BM converter Vs without.

Image

Is anyone else experiencing this problem?

Signal path is Composite from deck> BM Analog to SDI converter> BM US HD Mini> Imac Thunderbolt> Media Xpress.

I've tested the converter with several different pro VHS/Beta SP/Digibeta decks and have also tried using a tbc - the issue persists across all tests.

Cheers,
Adam

Specs/Settings:
Converter model: CONVMAAS2
PAL 4x3 (720x576) 8 bit uncompressed capture in Media Xpress 3.5.5.
BM Analog to SDI converters purchased late 2017.
3.4Ghz 2017 Imac, 10.13.6 OS.
Desktop Video 10.9.11.
Offline

pm@NYSMSC.net

  • Posts: 5
  • Joined: Wed May 09, 2018 1:14 pm
  • Real Name: Paul Minni

Re: Analog to SDI converter vertical picture shift

PostMon Aug 06, 2018 6:36 pm

Does the amount vertical shift vary? If so, you could try using an external reference signal with the HD mini and your deck(s).

Is the shift present on the output of the AtoD? View on SDI monitor, with no HD mini in-line. That could show you where the shift is first happening.
Offline

a_sondej

  • Posts: 2
  • Joined: Sun Aug 05, 2018 10:04 pm
  • Real Name: adam sondej

Re: Analog to SDI converter vertical picture shift

PostTue Aug 07, 2018 12:56 am

Thanks for your reply,

No - the vertical shift error from the BM Analog to SDI converter output is constant - approx 10 lines.
I have PAL sync connected to deck and US HD mini but have also tried disconnecting sync.

I tried plugging the composite deck output into video/WFM monitor and the picture is displayed correctly. When I plug the Converter SDI output directly in to the monitor the picture is shifted up so I'm pretty sure the issue lies with the BM converter.

I borrowed an Aja Analog to SDI converter to test and there is no picture shift.

Do you happen to have one of these and does it work correctly?
I'm wondering if I have a faulty batch?

Return to Post Production

Who is online

Users browsing this forum: Google [Bot] and 5 guests