4k Assist XLR input madness

Do you have questions about Desktop Video, Converters, Routers and Monitoring?
  • Author
  • Message
Offline

Mark Ashwell

  • Posts: 1
  • Joined: Tue Aug 07, 2018 9:36 am
  • Real Name: Mark Ashwell

4k Assist XLR input madness

PostTue Aug 07, 2018 9:44 am

Hi all, first time here so be gentle!

My 4k Assist has developed a curious habit of corrupting and red-lining its audio inputs when set in either XLR mode. This happens regardless of whether XLRs are attached, regardless of padding, level of input, phantom, kind of mic attached or level of incoming signal.

It even goes through the same interference and building noise if the audio input is set to camera and theGH4 it runs alongside is set to "external record". It's absolutely baffling as it didn't used to do it at all.

I've updated the firmware. Tried various HDMI cables. Used with and without the GH4s LockPort. Had the HDMI port of the GH4 replaced. Tried all output settings on the GH4, mixing desks and mics. Swapped XLR cables.

I'm at a loss to understand what's happening as it doesn't seem to make any logical sense and the circumstances that instigate the build up of audio corruption are random.

If anyone's had a similar issue and solved it I would dearly love to know as it's rendering a very expensive piece of kit pretty much useless at the mo.

Return to Post Production

Who is online

Users browsing this forum: No registered users and 5 guests