Page 1 of 1

DeckLink Mini & After Effects CC 2019 problem

PostPosted: Fri Oct 19, 2018 11:40 pm
by gspfilmworks
Hi Folks,

I've been having issues with CC 2018 and CC 2019 lately and finally had Adobe take a look. Turns out the BMD plugins with the Desktop Video 10.11.2 install don't work/are not compatible.

Upon "Close Project" or "Close Application", I would get a series of errors

Error 27_38.JPG
Error 27_38.JPG (21.64 KiB) Viewed 626 times


followed by

Error 26_84.JPG
Error 26_84.JPG (14.91 KiB) Viewed 626 times


I had Adobe take over my computer, they witnessed the error, moved all "Common" plugins to a separate folder, and HEY PRESTO, everything's ok. After trial and error (placing 1 plugin, restart, pull, repeat) I found the BMD plugins to be the culprit.

I did a complete uninstall of the BMD Desktop Video and sweep for remnants, clean re-install and the problem returned. I guess I'll try older version to see of that gets me working again.

Anyone else experienced this?

Re: DeckLink Mini & After Effects CC 2019 problem

PostPosted: Tue Oct 23, 2018 3:09 pm
by gspfilmworks
UPDATE::

I've re-installed Desktop Video 10.11 (downgrade from v.10.11.2) and everything seems to be working properly. We'll see if it holds.

Thanks for reading.

--G

Re: DeckLink Mini & After Effects CC 2019 problem

PostPosted: Thu Oct 25, 2018 7:36 pm
by gspfilmworks
Welp, spoke too soon!

After Effects became so unstable I had to crash it (End Task) several times. I pulled the BMD files out of the "Common . Plugin" folder and AE worked properly again.

This afternoon I tried installing 10.11.4, but same problem. I'm open to suggestions!

Stats:
Windows 10-Pro 64-bit (Build 17134)
Intel i7-3930K CPU @ 3.20GHz (12 CPUs) not overclocked
32 GBs RAM
NVidia Quadro K4000 driver v.411.81
Adobe After Effects CC 2019 (Version 16.0.0 Build 235)

Re: DeckLink Mini & After Effects CC 2019 problem

PostPosted: Mon Nov 12, 2018 7:30 pm
by chrisrjohnson
Any update on this? I was having the exact same problem.

Re: DeckLink Mini & After Effects CC 2019 problem

PostPosted: Wed Dec 05, 2018 11:40 pm
by cbialkowski
I too have this problems on two different systems with After Effects CC 2019. One system has an Extreme 4k 12g card and another has a Decklink Mini 4k. So far customer service has been deflecting with daily emails with canned "did you restart, uninstall, or contact Adobe" kinda responses.

Any one have any luck getting a productive dialogue going with customer service or figure anything out on their own? I haven't been able to properly close down After Effects for a while now.

Re: DeckLink Mini & After Effects CC 2019 problem

PostPosted: Thu Dec 06, 2018 7:47 pm
by cbialkowski
Here's the latest from Customer Service if anyone is following:

At this point, we do not have any driver for CC 2019. The latest firmware is designed for CC 2017 and 2018. This might be something that will be fixed as soon as the firmware is out. Be sure to keep a lookout for any Desktop Video software release as it may support the latest CC 2019.


"might" and "may"

Re: DeckLink Mini & After Effects CC 2019 problem

PostPosted: Mon Jan 07, 2019 11:21 pm
by covalt
Experiencing the same behavior. Surprised there's not more people out there complaining about this. How is Blackmagic not concerned about a quick update that'll work with Adobe 2019?
AE crashes every time now with Desktop Video installed.

Re: DeckLink Mini & After Effects CC 2019 problem

PostPosted: Tue Jan 08, 2019 7:53 pm
by Annaƫl Beauchemin
We have the same issue on two different systems here (Mac), so you are not alone.

Re: DeckLink Mini & After Effects CC 2019 problem

PostPosted: Wed Jan 23, 2019 7:57 pm
by gaspeditorial
Similar problem back in November, so I went back to CC2018 and all worked fine. Did an upgrade to CC2019 this weekend and the problem has returned.

What's interesting is that Premiere doesn't seem to have any issue. The only positive is that I typically can save the AE file before quitting, so rarely is anything lost but it is painful! I'm also getting tired of moving the BMD plugins in and out to avoid this problem with AE CC2019.

I am also surprised this isn't all over the forums.