Video does not play with effects

Do you have questions about Desktop Video, Converters, Routers and Monitoring?
  • Author
  • Message
Offline

chiamulera

  • Posts: 2
  • Joined: Fri Jan 18, 2019 10:56 am
  • Real Name: leonardo chiamulera

Video does not play with effects

PostFri Jan 18, 2019 11:02 am

When I add effects and texts the video stops to work properly.

What can be the problem?...I did not change the project settings....
Offline

Uli Plank

  • Posts: 4223
  • Joined: Fri Feb 08, 2013 2:48 am

Re: Video does not play with effects

PostSat Jan 19, 2019 3:19 am

Your hardware is probably not up to it. But if you don't tell us about it, we can give no further advice.
Resolve Studio and Fusion Studio
iMac 2017 Radeon Pro 580 8 GB VRAM and 32 GB RAM
Offline

chiamulera

  • Posts: 2
  • Joined: Fri Jan 18, 2019 10:56 am
  • Real Name: leonardo chiamulera

Re: Video does not play with effects

PostSat Jan 19, 2019 1:26 pm

tks for answering.

my hardware settings:

i5 - 2,5GHz
intel HD graphics
Memory: 8GB DDR4

It seems that I have not memory enough. Is that the problem?
Offline

Uli Plank

  • Posts: 4223
  • Joined: Fri Feb 08, 2013 2:48 am

Re: Video does not play with effects

PostTue Jan 22, 2019 2:06 am

No, your GPU is the main problem. Please read the configuration guide at BM's site.
Resolve Studio and Fusion Studio
iMac 2017 Radeon Pro 580 8 GB VRAM and 32 GB RAM

Return to Post Production

Who is online

Users browsing this forum: Google [Bot] and 11 guests