Centos 7_6 and Desktop video 11.2

Do you have questions about Desktop Video, Converters, Routers and Monitoring?
  • Author
  • Message
Offline

Stéphane Azouze

  • Posts: 9
  • Joined: Thu Feb 14, 2013 6:29 am

Centos 7_6 and Desktop video 11.2

PostThu Aug 08, 2019 5:40 pm

Hi all

I just built a fresh Centos 7_6 boot on a separate disk on my Z840.

Card is Decklink Studio 4K

Having issue with Desktop video driver although installed as per instructions.

Desktop Video GUI is OK but doesn’t detect the card.

Resolve 15 is Booting and don’t see te card either.

Nvidia driver from kmod 430.30 (for 7_6) and is working good, my 2 Titans X Pascal are recognized by Centos and Resolve.

Impossible to uninstall Destop Video
Impossible to install again (says it is already installed)
The card is seen by the system
The driver never loads.

I am stuck there.
Is Desktop Video fully compatible with Centos 7_6 ?

Thanks for your suggestion
Stephane


Envoyé de mon iPhone en utilisant Tapatalk
Colorist - D.I.T.
Paris, FRance
HP Z840 Dual Xeon 2680v3
128 GB RAM
Titan X Pascal x2
Centos 7.6
Kernel 3.10.0.957.27.2.el7
NVIDIA Driver 430.40
Offline

Stéphane Azouze

  • Posts: 9
  • Joined: Thu Feb 14, 2013 6:29 am

Re: Centos 7_6 and Desktop video 11.2

PostFri Aug 09, 2019 11:28 am

To all

Blackmagic folks heard me and released Desktop Video 11.3 last night…
I finally could uninstall v11,2
Solved some SE Linux warning about Decklink card (but not sure it is related actually)
Installed version 11,3
Reboot
Card is now working…
Colorist - D.I.T.
Paris, FRance
HP Z840 Dual Xeon 2680v3
128 GB RAM
Titan X Pascal x2
Centos 7.6
Kernel 3.10.0.957.27.2.el7
NVIDIA Driver 430.40

Return to Post Production

Who is online

Users browsing this forum: Gabe Darvas and 10 guests