Reolve 14b6: AAC 5.1 freezes rendering process

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

Hartmut Kuhse

  • Posts: 9
  • Joined: Thu Jul 27, 2017 3:24 pm

Reolve 14b6: AAC 5.1 freezes rendering process

PostThu Aug 10, 2017 4:57 pm

Hello.

Windows 10/64, I74790K, 32GB, GFX960/4GB

I create a new project with some footage. The problem seems to depend on any footage.
I use 4K from Sony FDR-AX33.
I create 6 audio tracks, make the Main Bus Format to 5.1 and try to render the video with 5.1 sound.
MP4, H.264, 1920x1080 HD or Quicktime, H.264, 1920x1080 HD
Quality: best
Audio: AAC, DataRate 192, Bit Depth: 16, Output Track 1: Main1 (5.1)
Right after the beginning, the render process freezes, the remaining time starts to grow. Resolve has to be killed by Task Manager. The resulting video has only the header in it. No data.

I use 4K from Sony FDR-AX33.
I create 6 audio tracks, make the Main Bus Format to stereo and render the video with stereo sound.
MP4, H.264, 1920x1080 HD
Quality: best
Audio: AAC, DataRate 192, Bit Depth: 16, Output Track 1: Main1 (Stereo)
It renders without problems

I use 4K from Sony FDR-AX33.
I create 6 audio tracks, make the Main Bus Format to 5.1 and render the video with 5.1 sound.
Quicktime, H.264 , 1920x1080 HD or AVI Cineform YUV 10-bit
Quality: best
Audio: Linear PCM, Bit Depth: 16, Output Track 1: Main1 (5.1)
It renders without problems

Do I have a problem with my AAC codec?
Does anybody have a hint for me?
Or is it maybe a bug?
I can export to quicktime, but I want to export in MP4.

Hartmut
Offline

Hartmut Kuhse

  • Posts: 9
  • Joined: Thu Jul 27, 2017 3:24 pm

Re: Resolve 14b6: AAC 5.1 freezes rendering process

PostThu Aug 24, 2017 4:43 pm

Davinci Resolve 14b8 (14.0.0B.067) seems to fix that problem.

Hartmut

Return to DaVinci Resolve

Who is online

Users browsing this forum: No registered users and 14 guests