14.0.6 Will not Launch upon install

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

Dave Pickett

  • Posts: 2
  • Joined: Sat Aug 12, 2017 6:57 pm

14.0.6 Will not Launch upon install

PostSat Aug 12, 2017 7:24 pm

Similar issues with 14.0.3 and now 14.0.6.

Software downloaded from Black Magic Design website and installed normally.

The launch screen appears and runs through the usual start up routine of locating panels, checking licenses, audio plug ins, and then very briefly flashes Ready before crashing. I uninstalled Resolve and re-installed and have the same issue.

I do have capture logs as .tgz but they are too large to post on this forum, I also have iphone video of the crash. Also too large.

Late 2013 Mac Pro

10.12.6 (16G29)
3 GHz 8-Core Intel Xeon E5
64 GB 1866 MHz DDR3
AMD FirePro D700 6144 MB

Black Magic Ultra Studio Mini Monitor running driver 10.9.5

Resolve 12.5 runs normally on this system


Dave Pickett
Spectrum Grading, Inc
Atlanta
davepickett@me.com
Offline

Peter Chamberlain

Blackmagic Design

  • Posts: 3212
  • Joined: Wed Aug 22, 2012 7:08 am

Re: 14.0.6 Will not Launch upon install

PostSat Aug 12, 2017 10:02 pm

Put the link here to the logs on dropbox or the like.
A space in the path name will let you post here.
DaVinci Resolve Product Manager
Offline

Dave Pickett

  • Posts: 2
  • Joined: Sat Aug 12, 2017 6:57 pm

Re: 14.0.6 Will not Launch upon install

PostSat Aug 12, 2017 10:55 pm

dropbox dot com/sh/urxrdx8e1yoptzh/AAA_2YlnLOLTsHE0dLleaUKza?dl=0

Return to DaVinci Resolve

Who is online

Users browsing this forum: Bing [Bot], movalex and 26 guests