Audio out of sync after crash - 15 Beta

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline
User avatar

Dallas Lammiman

  • Posts: 21
  • Joined: Tue Sep 22, 2015 5:22 pm

Audio out of sync after crash - 15 Beta

PostFri Aug 10, 2018 9:51 pm

This has happened to me multiple times today. I think I am in beta 8 (what ever the news one is) and also earlier today in beta 7 (or what ever the second newest one is). I will be working in Fairlight and at some point davinci will crash (because it is just being davinci) and when I open up my project all the audio in the timeline is out of sync really bad. If I adjust the audio the little red boxes appear on my clips telling me that I have put the audio out of sync. The original clips in the media pool are unaffected.

Anyone have any ideas hop to deal with this? It is very frustrating as I keep loosing hours of work.
Offline
User avatar

Dallas Lammiman

  • Posts: 21
  • Joined: Tue Sep 22, 2015 5:22 pm

Re: Audio out of sync after crash - 15 Beta

PostFri Aug 10, 2018 10:52 pm

Even weirder, the video is also not out of sync when opened in the inspector/second canvas area.
Offline
User avatar

Dallas Lammiman

  • Posts: 21
  • Joined: Tue Sep 22, 2015 5:22 pm

Re: Audio out of sync after crash - 15 Beta

PostFri Aug 10, 2018 11:01 pm

Solved (somewhat)

The audio goes back in to sync when the audio clips are placed into a new track with no effects or adjustments. I guess that makes some sense as I was working in Fairlight and using track level effects at the time of the crashes.

Edit: specifically the problem resolves itself when I toggle off the "I" (insert) button.

Return to DaVinci Resolve

Who is online

Users browsing this forum: bennjoell, Frederic Granier, Ian Henderson, Pekka Hietanen and 40 guests