Resolve 16B3 - Exit on license check

  • Author
  • Message
Offline

jsmith

  • Posts: 79
  • Joined: Wed Aug 29, 2018 7:50 pm
  • Real Name: Jaymes Poudrier

Resolve 16B3 - Exit on license check

PostThu May 23, 2019 1:10 am

Resolve quits on startup with the splash screen displaying "CHECKING LICENSES".
I've linked my system information from DXDIAG as well as the Resolve system logs below:
DXDIAG Export:
https://drive.google.com/file/d/1rYpSO9pkJtKUldSryhz-Z4N82Z9WUQ75/view?usp=sharing
Resolve Logs:
https://drive.google.com/file/d/1rZp_W7txZej_AWQgqeEyG--tBNmN2Qnp/view?usp=sharing
OS: Windows 10 Pro 64-bit (1903) | Processor:i7-5820K CPU @ 3.30GHz | Memory: 32GB RAM |
Video Card: AMD Radeon VII | VRAM: 16GB | Playback: Intensity Pro 4k
Resolve Version: 16.0.0B.033 | GPU Driver: Adrenaline 2019 19.5.2 [[Updated:6/17/2019]]
Offline

Rohit Gupta

Blackmagic Design

  • Posts: 1173
  • Joined: Wed Aug 22, 2012 5:00 am

Re: Resolve 16B3 - Exit on license check

PostThu May 23, 2019 2:14 am

Do you have two GPUs, or one GPU?
Rohit Gupta

DaVinci Resolve Software Development
Blackmagic Design
Offline

jsmith

  • Posts: 79
  • Joined: Wed Aug 29, 2018 7:50 pm
  • Real Name: Jaymes Poudrier

Re: Resolve 16B3 - Exit on license check

PostThu May 23, 2019 2:17 am

Only one GPU (Radeon VII) processor doesn't have integrated graphics. I also have an Intensity Pro 4k Playback card if that matters. I had an NVIDIA gpu previously but it has since been removed. Previous versions of Resolve loaded without issue with this configuration.
OS: Windows 10 Pro 64-bit (1903) | Processor:i7-5820K CPU @ 3.30GHz | Memory: 32GB RAM |
Video Card: AMD Radeon VII | VRAM: 16GB | Playback: Intensity Pro 4k
Resolve Version: 16.0.0B.033 | GPU Driver: Adrenaline 2019 19.5.2 [[Updated:6/17/2019]]
Offline

Rohit Gupta

Blackmagic Design

  • Posts: 1173
  • Joined: Wed Aug 22, 2012 5:00 am

Re: Resolve 16B3 - Exit on license check

PostThu May 23, 2019 3:27 am

There seems to be some sort of a AMD driver issue. It's showing 2 GPUs in OpenCL, and I suspect that's what is causing the crash.

Which AMD driver are you using?
Rohit Gupta

DaVinci Resolve Software Development
Blackmagic Design
Offline

jsmith

  • Posts: 79
  • Joined: Wed Aug 29, 2018 7:50 pm
  • Real Name: Jaymes Poudrier

Re: Resolve 16B3 - Exit on license check

PostThu May 23, 2019 3:37 am

Radeon Software Version - 19.5.1
Radeon Software Edition - Adrenalin 2019
Radeon Settings Version - 2019.0509.2042.37257
View Release Notes - https://www.amd.com/en/support/kb/relea ... win-19-5-1
Driver Packaging Version - 19.10.15.01-190509a-342342E-RadeonSoftwareAdrenalin2019
Provider - Advanced Micro Devices, Inc.
2D Driver Version - 8.1.1.1634
Direct3D® Version - 9.14.10.01394
OpenGL® Version - 26.20.11000.13558
AMD Audio Driver Version - 10.0.1.10
Vulkan™ Driver Version - 2.0.87
Vulkan™ API Version - 1.1.106
OpenCL™ API Version 2.0
OpenGL® API Version 4.6
OS: Windows 10 Pro 64-bit (1903) | Processor:i7-5820K CPU @ 3.30GHz | Memory: 32GB RAM |
Video Card: AMD Radeon VII | VRAM: 16GB | Playback: Intensity Pro 4k
Resolve Version: 16.0.0B.033 | GPU Driver: Adrenaline 2019 19.5.2 [[Updated:6/17/2019]]
Offline

jsmith

  • Posts: 79
  • Joined: Wed Aug 29, 2018 7:50 pm
  • Real Name: Jaymes Poudrier

Re: Resolve 16B3 - Exit on license check

PostThu May 23, 2019 3:54 am

Device manager is showing only the one GPU. I just tried downgrading the drivers and also upgraded to 19.5.2 adrenaline drivers. Neither seems to have made a difference. Not sure why the system would think there are two. The Resolve 16 Beta 2 only showed the one in the application preferences.
Attachments
device_manager.JPG
Screenshot from device manager
device_manager.JPG (53.16 KiB) Viewed 234 times
OS: Windows 10 Pro 64-bit (1903) | Processor:i7-5820K CPU @ 3.30GHz | Memory: 32GB RAM |
Video Card: AMD Radeon VII | VRAM: 16GB | Playback: Intensity Pro 4k
Resolve Version: 16.0.0B.033 | GPU Driver: Adrenaline 2019 19.5.2 [[Updated:6/17/2019]]
Offline

Rohit Singhal

Blackmagic Design

  • Posts: 262
  • Joined: Wed Aug 22, 2012 11:07 am

Re: Resolve 16B3 - Exit on license check

PostThu May 23, 2019 7:03 am

Can you try to re-install the GPU driver and do a clean install this time? There is an option for that on the initial installation screens.
Rohit Singhal
DaVinci Resolve Software Development
Blackmagic Design
Offline

jsmith

  • Posts: 79
  • Joined: Wed Aug 29, 2018 7:50 pm
  • Real Name: Jaymes Poudrier

Re: Resolve 16B3 - Exit on license check

PostThu May 23, 2019 1:15 pm

Rohit Singhal wrote:Can you try to re-install the GPU driver and do a clean install this time? There is an option for that on the initial installation screens.


I ended up using DDU to cleanup any extra NVIDIA remnants then clean installed the AMD drivers. Everything appears to be back up and running. Thanks, Rohit! :)
OS: Windows 10 Pro 64-bit (1903) | Processor:i7-5820K CPU @ 3.30GHz | Memory: 32GB RAM |
Video Card: AMD Radeon VII | VRAM: 16GB | Playback: Intensity Pro 4k
Resolve Version: 16.0.0B.033 | GPU Driver: Adrenaline 2019 19.5.2 [[Updated:6/17/2019]]

Return to DaVinci Resolve Beta Feedback

Who is online

Users browsing this forum: No registered users and 4 guests