eGPU issues in 16 Beta 6

  • Author
  • Message
Offline

mschmalenbach

  • Posts: 4
  • Joined: Tue Dec 18, 2018 5:14 pm
  • Real Name: Martin Schmalenbach

eGPU issues in 16 Beta 6

PostTue Jul 16, 2019 4:36 pm

Hi

I have a MacBook Pro 2017 15 inch model with 16Gb ram, 512Gb of SSD etc, running Resolve Studio 16 b 6.

I have a Gigabyte RX 580 portable eGPU with 8Gb VRAM, and an MSI brand RX Vega 56 with 8Gb of VRAM in a Razer Core X enclosure.

I'm getting 3-5 fps processing - no matter what combination of GPUs, external or international, I have attached.

I'm curious as to why this should be and also why the Vega isn't getting close to being busy, the onboard GPU is either 40% busy or idle, and the external RX 580 is either maxed out or totally idle...

If I take away all the eGPUs and just go with the internal RX 560 with 4G VRAM, I get essentially the same performance, maybe 0.5-1.0 fps slower...

Any ideas?

Cheers

Martin
Attachments
Screen Shot 2019-07-16 at 9.29.12 AM.png
Macbook details
Screen Shot 2019-07-16 at 9.29.12 AM.png (414.31 KiB) Viewed 352 times
Screen Shot 2019-07-16 at 9.27.53 AM.png
eGPU activity
Screen Shot 2019-07-16 at 9.27.53 AM.png (186.32 KiB) Viewed 352 times
Offline

Peter Chamberlain

Blackmagic Design

  • Posts: 6963
  • Joined: Wed Aug 22, 2012 7:08 am

Re: eGPU issues in 16 Beta 6

PostFri Jul 19, 2019 10:57 am

I can’t recall, is that MBP TB 2?
And the eGPU I/o?
DaVinci Resolve Product Manager
Offline

Harold Tomlinson

  • Posts: 141
  • Joined: Sun Sep 14, 2014 9:58 pm

Re: eGPU issues in 16 Beta 6

PostFri Jul 19, 2019 12:33 pm

It looks like that is a Thunderbolt 3 laptop and those two eGPUs are thunderbolt 3 as well.

Did you connect them to opposite sides of the laptop? I read somewhere that there are two thunderbolt 3 controllers, one on each side.

What type of clips are you processing and what processing are you doing?
---
DR16.1b1/Fusion Studio 16
iMac Pro 2017 - 2.3GHz 18 Core 64GB
- Radeon Pro Vega 64 16GB + Radeon VII 16GB
BMPCC6k - BMPCC4k - GH5s - GH4 - GoPro Hero 7 Black
vimeo.com/haroldtomlinson
creacom.smugmug.com
Offline

Rohit Singhal

Blackmagic Design

  • Posts: 291
  • Joined: Wed Aug 22, 2012 11:07 am

Re: eGPU issues in 16 Beta 6

PostMon Jul 22, 2019 6:43 am

Martin, can you list what operation are you trying exactly when you get a slow processing speed? Are you just playing back / rendering etc? and whats the project setup HD / 4k? whats the node graph like - are you using Temporal NR, what else?
Rohit Singhal
DaVinci Resolve Software Development
Blackmagic Design

Return to DaVinci Resolve Beta Feedback

Who is online

Users browsing this forum: Google Feedfetcher and 10 guests