Resolve 16.1b3 Keep Crashing and Corrupting Project

  • Author
  • Message
Offline

Jeffrey Hahn

  • Posts: 13
  • Joined: Fri Oct 31, 2014 10:01 pm

Resolve 16.1b3 Keep Crashing and Corrupting Project

PostMon Sep 16, 2019 6:48 am

Hello,

I've been running into an issue where Resolve 16.1b3 crashes ... and then corrupts the project that was loaded at the time. Incredibly frustrating. I've never had Resolve act like this before. I sure hope this is a beta issue because this is definitely a deal-breaker.

I have restored from backup but lost an hour's worth of work - for the second time today. I've set up my project auto-backup to run every 10 minutes now, but this is still pretty awful. I can't recall the last time I had an app on the Mac corrupt a data file for a reason that wasn't my fault.

Crash log ZIP file is attached. Can you please let me know that this is something that's fixable.
Attachments
DaVinci-Resolve-logs-20190916-014224.zip
Crash logs
(528.94 KiB) Downloaded 10 times
--
URSA Mini Pro 4.6K, w/ SSD recorder, URSA 4K
Mac Pro 6,1 / 8 core Intel Xeon, 3.5 GHz / 64 GB RAM
Ultrastudio 4K/Thunderbolt
Blackmagic Thunderbolt SSD Dock
Resolve Micro Panel
2 TB SSD cache, 16 TB project array, 36 TB project archive
Offline
User avatar

Dwaine Maggart

Blackmagic Design

  • Posts: 5532
  • Joined: Wed Aug 22, 2012 2:53 pm

Re: Resolve 16.1b3 Keep Crashing and Corrupting Project

PostMon Sep 16, 2019 11:43 pm

You currently have 16.1b2 installed. Yours logs show no indication of 16.1b3 having been installed.

Could you install 16.1b3 and verify if you still have the issue?

Are you using Arri Raw media in the project?

And not that this matters to this issue, but you have a very old version of Desktop Video installed for your UltraStudio 4K. It might be a good idea to update that.
Dwaine Maggart
Blackmagic Design DaVinci Support
Offline

Jeffrey Hahn

  • Posts: 13
  • Joined: Fri Oct 31, 2014 10:01 pm

Re: Resolve 16.1b3 Keep Crashing and Corrupting Project

PostTue Sep 17, 2019 3:26 am

Yes - I did upgrade to 16.3 after the log files were generated and the problem is still happening. No ARRI Raw in the project, just BRAW, a couple of MP4 files, and a few ProRes files.

As for the Desktop Video version, it's the only version that seems to work well on my machine. On newer versions I'm not able to monitor audio or receive audio input from my USB audio interface - the UltraStudio is the only device that shows up in the patch panel with the newer versions of Desktop Video. The older ones for some reason allow me to work around that issue.
--
URSA Mini Pro 4.6K, w/ SSD recorder, URSA 4K
Mac Pro 6,1 / 8 core Intel Xeon, 3.5 GHz / 64 GB RAM
Ultrastudio 4K/Thunderbolt
Blackmagic Thunderbolt SSD Dock
Resolve Micro Panel
2 TB SSD cache, 16 TB project array, 36 TB project archive
Offline

Freddy Abendanon

  • Posts: 3
  • Joined: Tue Oct 11, 2016 8:55 am
  • Location: Holland

Re: Resolve 16.1b3 Keep Crashing and Corrupting Project

PostThu Sep 19, 2019 12:25 pm

Can you use ProRes files?
Offline

Jeffrey Hahn

  • Posts: 13
  • Joined: Fri Oct 31, 2014 10:01 pm

Re: Resolve 16.1b3 Keep Crashing and Corrupting Project

PostThu Sep 19, 2019 4:25 pm

Yes, there are ProRes files in the project.

The crashing doesn't happen on every project, nor regularly on the same project, but when it does, it crashes immediately upon loading the project.
--
URSA Mini Pro 4.6K, w/ SSD recorder, URSA 4K
Mac Pro 6,1 / 8 core Intel Xeon, 3.5 GHz / 64 GB RAM
Ultrastudio 4K/Thunderbolt
Blackmagic Thunderbolt SSD Dock
Resolve Micro Panel
2 TB SSD cache, 16 TB project array, 36 TB project archive
Offline

deanphillips1991

  • Posts: 66
  • Joined: Mon Aug 13, 2018 9:47 pm
  • Real Name: Dean Phillips

Re: Resolve 16.1b3 Keep Crashing and Corrupting Project

PostFri Sep 20, 2019 1:52 am

Had this happen too. Needed to stop using adjustment layers with my lut to fix it.
PC:
Processor: AMD Ryzen 7 1800X Eight Core CPU
Motherboard: ASUS® PRIME X370-PRO
RAM: 64GB Corsair VENGEANCE
GPU: 8GB NVIDIA GEFORCE GTX 1080 -

Macbook:
2.4GHz 8-core i9 processor
Radeon Pro Vega 20 4GB
32GB RAM
2TB SSD storage
Offline

Jeffrey Hahn

  • Posts: 13
  • Joined: Fri Oct 31, 2014 10:01 pm

Re: Resolve 16.1b3 Keep Crashing and Corrupting Project

PostFri Sep 20, 2019 12:45 pm

deanphillips1991 wrote:Had this happen too. Needed to stop using adjustment layers with my lut to fix it.


Good to know - I had an adjustment layer in the problem project as well. There's a good chance the problems are related.

Dwaine - see this comment.
--
URSA Mini Pro 4.6K, w/ SSD recorder, URSA 4K
Mac Pro 6,1 / 8 core Intel Xeon, 3.5 GHz / 64 GB RAM
Ultrastudio 4K/Thunderbolt
Blackmagic Thunderbolt SSD Dock
Resolve Micro Panel
2 TB SSD cache, 16 TB project array, 36 TB project archive
Offline

steve oakley

  • Posts: 191
  • Joined: Fri Aug 16, 2013 6:07 pm

Re: Resolve 16.1b3 Keep Crashing and Corrupting Project

PostFri Sep 20, 2019 4:08 pm

Jeffrey Hahn wrote:As for the Desktop Video version, it's the only version that seems to work well on my machine. On newer versions I'm not able to monitor audio or receive audio input from my USB audio interface - the UltraStudio is the only device that shows up in the patch panel with the newer versions of Desktop Video. The older ones for some reason allow me to work around that issue.


the usual cause for no audio out of USB audio interfaces for me has been mismatched sample rates. R has always insisted on changing the sample rate of the hardware when it starts up to 48K regardless of where you may have it set like 96K. then you get no audio output. as of R16 supporting higher sample rates lic 96 and 192, this problem has gotten better if you create a new empty project at 96K so it matches your hardware. however for now you can't go back and change on existing projects. instead its a trip to your audio control panel to reset the rate to what its supposed to be. this is beyond annoying when using external word clock to lock all your gear up... but its getting better.
S
Mac Tower 5.1 3.46ghz 64gb RAM,
eSATA 3X3TB 1TB SSD Cache 500gb SSD Sys
Titan X dual 4K 27Dell
4K Extreme
Tascam 20X20 firmware 2.1, Word clocked 96K
10.13.6
MiniPanel via enet
Behinger Xtouch USB via USB3 Hub->PCIe USB3X4 card
Wacom XL Pro
Offline

HennyR

  • Posts: 1
  • Joined: Fri Sep 20, 2019 5:29 pm
  • Real Name: Henny Ribbink

Re: Resolve 16.1b3 Keep Crashing and Corrupting Project

PostFri Sep 20, 2019 5:54 pm

Steve,
I had that problem in earlier version too, but when i quit Resolve, restart my system and startup Resolve again, the project was unhurt.
Only once my thumbnail of a project was damaged and also once the LUT-preview thumbnails.
The LUT thumbnails you can recover by removing the directory of the specific LUT in:
C:\Users\<user>\AppData\Roaming\Blackmagic Design\DaVinci Resolve\Support\.LUT

In the last version i do not have the problem any more (untill now...)

Henny
With Regards,

Henny Ribbink
Private user Resolve Studio 16.1 beta
Offline

Jeffrey Hahn

  • Posts: 13
  • Joined: Fri Oct 31, 2014 10:01 pm

Re: Resolve 16.1b3 Keep Crashing and Corrupting Project

PostTue Sep 24, 2019 2:00 am

steve oakley wrote:
Jeffrey Hahn wrote:As for the Desktop Video version, it's the only version that seems to work well on my machine. On newer versions I'm not able to monitor audio or receive audio input from my USB audio interface - the UltraStudio is the only device that shows up in the patch panel with the newer versions of Desktop Video. The older ones for some reason allow me to work around that issue.


the usual cause for no audio out of USB audio interfaces for me has been mismatched sample rates. R has always insisted on changing the sample rate of the hardware when it starts up to 48K regardless of where you may have it set like 96K. then you get no audio output. as of R16 supporting higher sample rates lic 96 and 192, this problem has gotten better if you create a new empty project at 96K so it matches your hardware. however for now you can't go back and change on existing projects. instead its a trip to your audio control panel to reset the rate to what its supposed to be. this is beyond annoying when using external word clock to lock all your gear up... but its getting better.


Steve - the 48Khz issue was the first one I checked. The problem lies in the newer version of the Desktop Video software. When a recent version is installed, the Ultrastudio 4k the only source in the input patch panel on Fairlight. When an older version is installed, you see the Ultrastudio is shown alongside other inputs, like the USB interface I have attached.
--
URSA Mini Pro 4.6K, w/ SSD recorder, URSA 4K
Mac Pro 6,1 / 8 core Intel Xeon, 3.5 GHz / 64 GB RAM
Ultrastudio 4K/Thunderbolt
Blackmagic Thunderbolt SSD Dock
Resolve Micro Panel
2 TB SSD cache, 16 TB project array, 36 TB project archive
Offline

Jeffrey Hahn

  • Posts: 13
  • Joined: Fri Oct 31, 2014 10:01 pm

Re: Resolve 16.1b3 Keep Crashing and Corrupting Project

PostFri Oct 04, 2019 3:01 am

Bumping this post. Want to make sure devs saw the comments about the adjustment layers.
--
URSA Mini Pro 4.6K, w/ SSD recorder, URSA 4K
Mac Pro 6,1 / 8 core Intel Xeon, 3.5 GHz / 64 GB RAM
Ultrastudio 4K/Thunderbolt
Blackmagic Thunderbolt SSD Dock
Resolve Micro Panel
2 TB SSD cache, 16 TB project array, 36 TB project archive

Return to DaVinci Resolve Beta Feedback

Who is online

Users browsing this forum: aknittel and 11 guests