[Workaround] Resolve 15B3 - DJI X5S CDNG issue

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

Robert Wiklund

  • Posts: 31
  • Joined: Tue Aug 05, 2014 10:45 am
  • Location: Sweden

[Workaround] Resolve 15B3 - DJI X5S CDNG issue

PostThu May 24, 2018 4:05 pm

Solution:
Don't have "GPU Processing" set to "Auto" in "Preferences". Set GPU manually and choose CUDA.
However, "Auto" should work, so I think there is a bug here in B3.

Hi,

I've installed Resolve 15B3 on the Mac that have two BenQ PV3200 connected. One to the computer/OS, and the other to a BMD DeckLink Mini Monitor 4K.

This weekend I shot some aerial videos with my Inspire 2 and DJI X5S camera, CinemaDNG RAW. Today I tested importing them to Resolve 15B3 which worked good. But whenever the video (non optimized, yet) is stopped in the viewer, the image becomes green, like you have removed all color but green, or added a heavy green filter. If I press play, the image becomes normal with normal colors. When I stop it again, it gets green.

This happens both on the software display as well as on the image that comes directly from the Decklink. Anyone else with the same issue?

Please see attached image. Note, the lower half of the images are blurred intentionally. The small thumbnails all look normal in still mode, but not the viewer image.

Cheers,
Attachments
screenshot.jpg
screenshot.jpg (44.18 KiB) Viewed 95 times
Last edited by Robert Wiklund on Fri May 25, 2018 2:44 pm, edited 1 time in total.
Offline

Peter Chamberlain

Blackmagic Design

  • Posts: 4609
  • Joined: Wed Aug 22, 2012 7:08 am

Re: Resolve 15B3 - DJI X5S CDNG issue

PostFri May 25, 2018 9:31 am

My guess is the GPU is not able to process the images but as you provided no information on your system and detail of OS its a bit hard to say.
DaVinci Resolve Product Manager
Offline

Robert Wiklund

  • Posts: 31
  • Joined: Tue Aug 05, 2014 10:45 am
  • Location: Sweden

Re: Resolve 15B3 - DJI X5S CDNG issue

PostFri May 25, 2018 10:30 am

Hi,

Sorry!
The computer/graphic card should not be an issue, it have worked before. 12GB RAM in the GPU. 64GB RAM in the computer, CPU@4.6GHz. High Sierra latest patches and latest Nvidia drivers.

It handles video playback ok with correct color. But when I stop the playback, it gets green. Video playback should be tougher on the card than a still image.

Best regards,
Offline
User avatar

Dwaine Maggart

Blackmagic Design

  • Posts: 4334
  • Joined: Wed Aug 22, 2012 2:53 pm

Re: [Workaround] Resolve 15B3 - DJI X5S CDNG issue

PostFri May 25, 2018 6:51 pm

With a log, we could have seen what mode Resolve WAS using in Auto, to see if there is some issue there.
Dwaine Maggart
Blackmagic Design DaVinci Support

Return to DaVinci Resolve

Who is online

Users browsing this forum: Abel Milanes, Joshua Morin, Niels Vestergaard, Rick van den Berg, sacherjj, Yogendra Singh and 36 guests