Resolve 16 Beta Problems

  • Author
  • Message
Offline

Spencer Acoustics

  • Posts: 74
  • Joined: Sat Sep 01, 2018 6:40 pm
  • Location: Dallas, Texas
  • Real Name: Randy Spencer

Resolve 16 Beta Problems

PostMon Apr 08, 2019 7:17 pm

Yep, it's a Beta. On my first attempt to use DR 16 I opened an existing project and found that several clips had been flipped horizontally, like looking in a mirror. The clips did not have any prior adjustment other than minor color correction and a gradual zoom in applied with key frames. I'm not sure why DR decided to flip these clips. I did flip them back so that they look right on the monitor but I am concerned that when rendered they might actually be flipped again. I have not tested this yet.

It is also filling up my GPU memory and giving me an error every 3-4 minutes that my GPU memory is full. It rarely did this before updating to 16. To be fair, I only have 4GB memory in my GPU. I have tried turning off as many GPU related options as I could find in DR Preferences but the issue continues. Any ideas on how to fix this? This is only a 5 min. 4K video with 4 or 5 video clips and 10-12 stills in it. No fusion, only minor color correction, no sharpening or noise reduction used either.

Anyone have any suggestions or other bugs that they are experiencing?
Spencer Acoustics

P4K, Rokinon Cine DS lenses
Asus Deluxe x299 motherboard
Intel 7940X 14 core cpu
32GB ram
Samsung 970 EVO M.2 - programs
Samsung 960 EVO ssd - working files
4-4TB WD Blue - storage
EVGA FTW 1050TI 4GB
Windows 10
DR 16.1b3 Studio
Offline

sean_nzl

  • Posts: 2
  • Joined: Mon Apr 08, 2019 7:54 pm
  • Real Name: Sean Comber

Re: Resolve 16 Beta Problems

PostMon Apr 08, 2019 7:57 pm

hi, after having no issues at all with Dr14 or DR15 studio, I am having the same issues (GPU full). Going to step back to DR15 until 16 is out of beta and try again then.
Offline

peterjackson

  • Posts: 437
  • Joined: Sat Aug 18, 2018 7:12 pm
  • Real Name: Peter Jackson

Re: Resolve 16 Beta Problems

PostMon Apr 08, 2019 7:59 pm

Only used for an hour yet. Many new features, many many new bugs. Playback performance is still a lot worse than 15.2.3 and it sometimes now inserts black frames between cuts that quickly flicker.

I'm not sure if I want to be in that early bird boat anymore and report each and everything or simple wait half a year. At some point I actually want to edit videos and not debug Resolve.

If there would be a bug tracker and issues would be flagged with a state that may change my motivation. Reporting something and getting no acknowledgement back becomes quite teadious over time.
XPS 9750, i9-8950HK, 32GB, 2TB NVM, Intel 630, GTX 1050 Ti, 1080 Ti eGPU, Mini Monitor, BMCC4K. Versions: BIOS 1.7.0, Intel 630 24.20.100.6287, Nvidia 25.21.14.1881, Thunderbolt 17.4.77.13, Win10 Enterprise 10.0.17134.
Offline

Tom Early

  • Posts: 1241
  • Joined: Wed Jul 17, 2013 11:01 am

Re: Resolve 16 Beta Problems

PostMon Apr 08, 2019 8:18 pm

Spencer Acoustics wrote:Anyone have any suggestions


Bug reports are no good without full system specs. Just put your entire config in your signature to save hassle.
MBP2016, MacOS 10.14.6, 2.9 GHz Intel Core i7, 16 GB 2133 MHz LPDDR3,
Radeon Pro 460 4096 MB, Resolve Studio 16.1.1.005
Offline

RCModelReviews

  • Posts: 482
  • Joined: Wed Jun 06, 2018 1:39 am
  • Real Name: Bruce Simpson

Re: Resolve 16 Beta Problems

PostMon Apr 08, 2019 8:37 pm

To he honest, it would be great if we could run the beta on the same iron as our production version so that we can do honest side-by-side comparisons.

From what I gather, the only way to achieve this would be to set up a dual-boot option (life's too short) or run the beta copy in a VM (which has its own performance hit).

As in the past, I'll leave the beta-testing to others because I need to have a determanistic, reliable timeframe for my edits and can't afford to be installing/uninstalling/restoring on a daily basis.

I was a late convert to DR15 but it did mean that there was zero interruption to my productivity because by the time I changed, all the significant bugs were already squashed.

If video editing was solely a hobby I'd probably be all over the beta but since it's my living, I have to be a little more conservative.

However, as I said at the start... if we could run the beta in parallel with the current release it would be *great*.
Resolve 15 Studio, Fusion 9 Studio
CPU: i7 8700, OS: Windows 10 (1709) 32GB RAM, GPU: GTX1060/6
I'm refugee from Sony Vegas slicing video for my YouTube channels.
Offline

Pavel Rybakov

  • Posts: 90
  • Joined: Mon Apr 27, 2015 7:47 pm
  • Location: Kazan, Russia

Re: Resolve 16 Beta Problems

PostMon Apr 08, 2019 8:55 pm

Resolve 16b converted all my projects to v16 :shock: ... How I can downgrade them back so databases will work in V.15? I thought v16 beta will work together with v15 and not overwrite stable version
https://vimeo.com/nrggroup
...and sorry for my english =)
ASUS GL504GS laptop with Corei7 8750 & GeForce 1070, SSD Toshiba 512 NVMe + SSD Samsung 850 EVO 1 TB
Offline

Tom Early

  • Posts: 1241
  • Joined: Wed Jul 17, 2013 11:01 am

Re: Resolve 16 Beta Problems

PostMon Apr 08, 2019 9:06 pm

Pavel Rybakov wrote:Resolve 16b converted all my projects to v16 :shock: ... How I can downgrade them back so databases will work in V.15? I thought v16 beta will work together with v15 and not overwrite stable version


you are supposed to backup your database first, which frankly you should be doing regularly anyway. What made you think it would work alongside v15?

If you want your projects to work in v15 you *might* be able to to export them from v16 and then re-import in v15, though I wouldn't count on it because this wasn't possible to do from v14 to v12.5. It's your only hope though, and in v15 you'd need to create a new database for the imported projects as databases cannot be downgraded.
Last edited by Tom Early on Mon Apr 08, 2019 9:10 pm, edited 3 times in total.
MBP2016, MacOS 10.14.6, 2.9 GHz Intel Core i7, 16 GB 2133 MHz LPDDR3,
Radeon Pro 460 4096 MB, Resolve Studio 16.1.1.005
Offline
User avatar

Johannes Jonsson

  • Posts: 140
  • Joined: Mon May 01, 2017 2:35 pm
  • Location: Iceland

Re: Resolve 16 Beta Problems

PostMon Apr 08, 2019 9:08 pm

Always backup your database before upgrading.
Johannes
Offline

Tom Early

  • Posts: 1241
  • Joined: Wed Jul 17, 2013 11:01 am

Re: Resolve 16 Beta Problems

PostMon Apr 08, 2019 9:08 pm

RCModelReviews wrote:From what I gather, the only way to achieve this would be to set up a dual-boot option (life's too short)


don't know about windows but on a mac it's incredibly simple to do this, don't know why you don't just do it, watch some TV while the other OS installs, no problem.
MBP2016, MacOS 10.14.6, 2.9 GHz Intel Core i7, 16 GB 2133 MHz LPDDR3,
Radeon Pro 460 4096 MB, Resolve Studio 16.1.1.005
Offline

Spencer Acoustics

  • Posts: 74
  • Joined: Sat Sep 01, 2018 6:40 pm
  • Location: Dallas, Texas
  • Real Name: Randy Spencer

Re: Resolve 16 Beta Problems

PostMon Apr 08, 2019 9:35 pm

My system specs:

Asus Deluxe Motherboard
Intel 7940 14 core CPU
32GB ram
M.2 ssd for programs
Samsung ssd for storage
EVGA 1050TI GPU, my bottleneck. Waiting for RTX prices to get a little more realistic before upgrade.
Spencer Acoustics

P4K, Rokinon Cine DS lenses
Asus Deluxe x299 motherboard
Intel 7940X 14 core cpu
32GB ram
Samsung 970 EVO M.2 - programs
Samsung 960 EVO ssd - working files
4-4TB WD Blue - storage
EVGA FTW 1050TI 4GB
Windows 10
DR 16.1b3 Studio
Offline

palvarezmesa

  • Posts: 4
  • Joined: Mon Apr 08, 2019 9:42 pm
  • Real Name: Pablo Alvarez Mesa

Re: Resolve 16 Beta Problems

PostMon Apr 08, 2019 9:46 pm

Yeah, all kinds of problems. My timeline doesn't work any more actually.
Offline

bstaley

  • Posts: 54
  • Joined: Tue Jan 15, 2019 1:26 pm
  • Real Name: Bill Staley

Re: Resolve 16 Beta Problems

PostMon Apr 08, 2019 10:06 pm

I'm having many problems so far. Upon launch it's telling me it cannot locate any CUDA devices and I should update my drivers. I never had this problem with 15.x. I updated to NVIDIA driver version 24.21.13.9924 from Windows Update and it's the same error.

I'm able to run the program using OpenCL, but I can't playback more than a few seconds of my timeline and I get the "GPU is full" error. I never had this error once on 15.x.

Is there a specific version of Nvidia driver I should be using? This is dated 9/5/18. I could get the latest from their website but I was under the impression performance was actually worse with the latest Nvidia drivers.
Windows 10
AMD Threadripper 1950x w/ASRock x399 mobo
32GB RAM
nVidia GTX 1080
All SSD
Resolve Studio 16
Offline

deezid

  • Posts: 243
  • Joined: Wed Sep 19, 2018 10:38 am
  • Real Name: Dennis Schmitz

Re: Resolve 16 Beta Problems

PostMon Apr 08, 2019 10:11 pm

Alpha channel using RCM or ACES is completely messed up. Just adding a Text+ layer (also transparent PNG, alpha video, just making a video transparent, transparent fusion layers etc. are affected) looks like this
Screenshot from 2019-04-05 02-35-39.png
Screenshot from 2019-04-05 02-35-39.png (906.02 KiB) Viewed 20528 times

Applies to version 15.2.3, 15.2.4, 15.3 and 15.3.1 as well

With version 15.2.2 it looks just fine
Screenshot from 2019-04-05 02-46-33.png
Screenshot from 2019-04-05 02-46-33.png (760.74 KiB) Viewed 20528 times



Also back in V.16 is the GPU memory full issue again when using GPU heavy effects like noise reduction.
Didn't have this issue on Linux at all with any V15 version yet.
Download my 55M Advanced Luts for the Pocket 4K and 6K here:
www.55media.net/55m-p4k-color
Offline
User avatar

Charles Bennett

  • Posts: 889
  • Joined: Sat Nov 05, 2016 11:55 am
  • Location: United Kingdom

Re: Resolve 16 Beta Problems

PostMon Apr 08, 2019 10:32 pm

I too had the "no CUDA" and "GPU Memory Full" problems. Both solved by updating the video driver. Go to the nVidia website and download from there. Version 419.67 appears to be the latest. I downloaded the Creator version and did a clean install of it.

The main problem in 16.0b1 free is with an edit done in 15.3 free. Where I have used Transform in the Inspector window to rotate and zoom in some clips these now display the Studio dialogue, which they did not before.

PS. Just done a test with a new project and this is being caused by using Super Scale and not the Transforms. It worked fine in 15.3 free.
Attachments
Error.JPG
Error.JPG (125.91 KiB) Viewed 20487 times
Dell XPS 8700 i7-4790 @ 3.60GHz, 24GB RAM, GTX 1060/6GB (431.86 Studio Driver), Win 10 Home-Build 18362, Resolve 16.1.1 (free), Dual Monitors.
Dell 490 Workstation, 2 X 4 core Xeon , 16GB ECC RAM, GTX 650, Win 7 Ultimate, Digi 002R, Pro Tools 2018.7
Offline

deezid

  • Posts: 243
  • Joined: Wed Sep 19, 2018 10:38 am
  • Real Name: Dennis Schmitz

Re: Resolve 16 Beta Problems

PostMon Apr 08, 2019 10:52 pm

Charles Bennett wrote:I too had the "no CUDA" and "GPU Memory Full" problems. Both solved by updating the video driver. Go to the nVidia website and download from there. Version 419.67 appears to be the latest. I downloaded the Creator version and did a clean install of it.


Interesting. Sadly 419 driver isn't available on Linux yet.
Still on 418...
Download my 55M Advanced Luts for the Pocket 4K and 6K here:
www.55media.net/55m-p4k-color
Offline
User avatar

Gary Hango

  • Posts: 348
  • Joined: Mon Apr 09, 2018 10:35 pm
  • Location: Left Coast
  • Real Name: Gary Hango

Re: Resolve 16 Beta Problems

PostMon Apr 08, 2019 11:23 pm

Charles, new feature for v16 Studio is SuperScale using AI. Maybe there’s a project setting that turns off AI for this and uses the old algorithm for non-Studio users.
Microsoft Windows 10 Pro x64
Version 10.0.16299 Build 16299
Intel(R) Core(TM) i7-6700, 3.40GHz, 32.0 GB
MB: MSI, BIOS: American Megatrends Inc. A.60, 12/17/2015
NVIDIA GeForce GTX 960, 2Gb
The latest Resolve (Standard)
Offline

bstaley

  • Posts: 54
  • Joined: Tue Jan 15, 2019 1:26 pm
  • Real Name: Bill Staley

Re: Resolve 16 Beta Problems

PostMon Apr 08, 2019 11:31 pm

I installed the 419.67 drivers and now Resolve won't open at all. The first time it displayed a message that it crashed and I allowed it to send a report to BMD. Now, every time I try to run the program the splash screen opens for a few seconds and then goes away. The program never opens. I'm stuck.

Is there way to reinitialize Resolve when I start it?
Windows 10
AMD Threadripper 1950x w/ASRock x399 mobo
32GB RAM
nVidia GTX 1080
All SSD
Resolve Studio 16
Offline

PieroLass

  • Posts: 108
  • Joined: Mon Mar 20, 2017 10:13 pm

Re: Resolve 16 Beta Problems

PostMon Apr 08, 2019 11:35 pm

The same here...stasera, arrive at "looking for control surface" and dv16 goes down...
Offline

John Paines

  • Posts: 3047
  • Joined: Tue Jul 28, 2015 4:04 pm

Re: Resolve 16 Beta Problems

PostMon Apr 08, 2019 11:38 pm

PieroLass wrote:The same here...stasera, arrive at "looking for control surface" and dv16 goes down...


Do you have a usb disk or card reader (with card inserted) connected? If so, try removing it until after Resolve loads.
Offline

wireless112

  • Posts: 98
  • Joined: Sat Apr 21, 2018 8:23 pm
  • Real Name: Jeremy Johnson

Re: Resolve 16 Beta Problems

PostMon Apr 08, 2019 11:46 pm

I already had 419.67, so far has been working for me. It did hang first for a little bit, but finally worked itself out.

Issues to be mindful of -
If you are on a Domain PC and don't have your IT guy or girl nearby to yell at, don't install 16. If you lack sufficient permissions, you will be hosed. Even local admins can't necessarily apply firewall changes. 16 has a different Client/Server mechanism now, and it requires new firewall exceptions. The fun part being the firewall pop ups will not come to the top, they will stay behind. DR can't even scan your vst folders without this exception. I had this happen. Further, If you are on a domain pc, with insufficient permissions DR may not be able to write the new "user" level preferences upon first start up.
Jeremy Johnson

System Build -
Gigabyte Designare EX
Threadripper 1950X
32 GB of DDR4 3600 (PC4 28800)
1 - 1080 ti
1- Decklink Mini Monitor 4K - Driver 11.3
1 - Win 10 Pro for WS - Version 1803 - Build 17134.885
Resolve Studio 16.1 B2
Offline
User avatar

Jack Fairley

  • Posts: 1336
  • Joined: Mon Oct 03, 2016 7:58 pm
  • Location: Los Angeles

Re: Resolve 16 Beta Problems

PostMon Apr 08, 2019 11:50 pm

I had some issues with firewall exceptions not popping up at first, but it's working fine now. Local admin only.
Threadripper 1950X 3.7GHz
64GB DDR4-2666
2x GTX 1080 Ti
DeckLink 4K Extreme 12G
Resolve Studio 16.1
Windows 10 Pro 1803
Offline

Li Chenghan

  • Posts: 105
  • Joined: Mon Apr 23, 2018 11:47 am
  • Real Name: Li Chenghan

Re: Resolve 16 Beta Problems

PostTue Apr 09, 2019 12:53 am

The logo does not work. Adjust the clip. I can't adjust the keyframe position. It is also not possible to use the render cache on the adjustment clip. The camera shake effect does not work either.

In addition, GPU flooding is a big problem. I won't see this message when I run the same project in version 15.3. 16 beta will always appear. The feeling of editing my project. The new version runs at less than 15.3
Last edited by Li Chenghan on Tue Apr 09, 2019 9:08 pm, edited 4 times in total.
12-Core AMD Ryzen Threadripper 1920X, 3700 MHz (37 x 100)
Asus ROG Strix X399-E Gaming
GeForce RTX 2070 GAMING Z 8G
G.SKILL DDR4-3200 CL16 32G
Microsoft Windows 10 Pro 1909
Blackmagic Pocket Cinema Camera 4K/BRAW 3:1 5:1
Offline

Spencer_Meyer

  • Posts: 112
  • Joined: Fri Apr 28, 2017 9:58 pm
  • Location: Arizona

Re: Resolve 16 Beta Problems

PostTue Apr 09, 2019 1:07 am

Here's some data to contribute to the public beta cycle:

Upon installation, Resolve 16 would crash on the loading screen. After uninstalling, reinstalling, updating windows, etc. I fixed the problem by disabling the on-board Intel UHD 630 graphics to end conflicts with my RX580. Then, after upgrading my databases (I made backups before switching to 16), everything seemed to work ok.... until I tried switching databases. I have the default local_database for personal projects and general messing about, and a couple of client databases (on a separate drive). Once I was in the local_database, Resolve would crash anytime I tried to access the client databases. The only fix was to rename the database folder so that Resolve could not connect to it on start up. Switching between client databases works normally. (these are on the same drive). Attached are my Logs and NFO file:


https://drive.google.com/file/d/1l_CKiq92k_FbrY1323hD-otpyq3XlJR8/view?usp=sharing
https://drive.google.com/file/d/13O950JyGWFoyAiJuygLedCgN8J2mLq0l/view?usp=sharing
DaVinci Resolve Certified Trainer
Offline

sean_nzl

  • Posts: 2
  • Joined: Mon Apr 08, 2019 7:54 pm
  • Real Name: Sean Comber

Re: Resolve 16 Beta Problems

PostTue Apr 09, 2019 5:09 am

sean_nzl wrote:hi, after having no issues at all with Dr14 or DR15 studio, I am having the same issues (GPU full). Going to step back to DR15 until 16 is out of beta and try again then.


for what it is worth, and in case it helps someone else, I updated my graphics card driver and tried again and in the limited testing I have done, haven't had any issues. touch wood.
Offline
User avatar

Gary Hango

  • Posts: 348
  • Joined: Mon Apr 09, 2018 10:35 pm
  • Location: Left Coast
  • Real Name: Gary Hango

Re: Resolve 16 Beta Problems

PostTue Apr 09, 2019 5:56 am

Charles Bennett wrote:PS. Just done a test with a new project and this is being caused by using Super Scale and not the Transforms. It worked fine in 15.3 free.

Yes, it seems Super Scale is now a Studio feature only. Probably anything that uses the Neural Network AI function will be Studio only. It would be nice for those functions that were available in 15 free could now have an option setting to use the old algorithms.
Microsoft Windows 10 Pro x64
Version 10.0.16299 Build 16299
Intel(R) Core(TM) i7-6700, 3.40GHz, 32.0 GB
MB: MSI, BIOS: American Megatrends Inc. A.60, 12/17/2015
NVIDIA GeForce GTX 960, 2Gb
The latest Resolve (Standard)
Offline

rameshrajm

  • Posts: 3
  • Joined: Tue Apr 09, 2019 5:55 am
  • Real Name: RAMESHRAJ Madhu

Resolve 16 Beta Problems

PostTue Apr 09, 2019 6:00 am

Resolve 16 Beta crashes repeatedly on going to the delivery page.

Attached logs for reference.
Attachments
DaVinci-Resolve-logs-_101557.zip
(56.67 KiB) Downloaded 158 times
Offline

Rohit Singhal

Blackmagic Design

  • Posts: 291
  • Joined: Wed Aug 22, 2012 11:07 am

Re: Resolve 16 Beta Problems

PostTue Apr 09, 2019 7:30 am

Spencer Acoustics wrote:Yep, it's a Beta. On my first attempt to use DR 16 I opened an existing project and found that several clips had been flipped horizontally, like looking in a mirror. The clips did not have any prior adjustment other than minor color correction and a gradual zoom in applied with key frames. I'm not sure why DR decided to flip these clips. I did flip them back so that they look right on the monitor but I am concerned that when rendered they might actually be flipped again. I have not tested this yet.


Could you please post a link to your 15.3 project which shows this issue?
Rohit Singhal
DaVinci Resolve Software Development
Blackmagic Design
Offline

AbdoulUK

  • Posts: 154
  • Joined: Mon Mar 18, 2019 4:53 pm
  • Real Name: Abdoul Mohammad

Re: Resolve 16 Beta Problems

PostTue Apr 09, 2019 7:34 am

Constant crashes on object removal, very slow in general so far. Will experiment more then post crash logs
Offline

Pavel Rybakov

  • Posts: 90
  • Joined: Mon Apr 27, 2015 7:47 pm
  • Location: Kazan, Russia

Re: Resolve 16 Beta Problems

PostTue Apr 09, 2019 7:45 am

Project which works smoothly in DR15 plays very slow in DR16b. As far as I see because of Optical Flow. All settings are the same. BTW, can't find new AI retiming mode...?
https://vimeo.com/nrggroup
...and sorry for my english =)
ASUS GL504GS laptop with Corei7 8750 & GeForce 1070, SSD Toshiba 512 NVMe + SSD Samsung 850 EVO 1 TB
Offline

Alaz Soytemiz

  • Posts: 126
  • Joined: Tue Nov 11, 2014 8:26 am

Re: Resolve 16 Beta Problems

PostTue Apr 09, 2019 7:51 am

First thing that I've just notıced:
I can play Prores 444 in edit and color tab at 25 fps easily but when I jump to Fusion tab, playback speed drops down without adding any nodes.
When I do a transform animation with motion blur On in Fus tab and try to playback, GPU memory full indicator pops. (Warning: exception during GPU buffer upload)
Windows 10 Pro 64Bit
Processor: Intel i7-6800K 3.40GHz
Ram: 128GB
Graphics Card: NVIDIA GeForce GTX 1070
Disks: Samsung SSD 970 PRO, Intel® SSD 750 Series (400GB, 1/2 Height PCIe 3.0, 20nm, MLC)
Offline

Roboman09

  • Posts: 5
  • Joined: Fri Apr 05, 2019 2:48 pm
  • Real Name: Roger Boud

Re: Resolve 16 Beta Problems

PostTue Apr 09, 2019 8:49 am

John Paines wrote:
PieroLass wrote:The same here...stasera, arrive at "looking for control surface" and dv16 goes down...


Do you have a usb disk or card reader (with card inserted) connected? If so, try removing it until after Resolve loads.


I have DR15 on my main computer and it works fine. Tried to download this programme on my Surface Laptop but it kept going to DR 16 Beta. It went through the downloading process well until opening the programme and it stopped at "looking for control surface". I'll try your suggestion of removing a card reader which was attached at the time. Hope it works.

Is there anyway I can just download the Resolve 15 version?
Regards
Roger Boud
Windows 10
Offline

Jeff Brass

  • Posts: 350
  • Joined: Wed Nov 26, 2014 7:46 am

Re: Resolve 16 Beta Problems

PostTue Apr 09, 2019 10:11 am

video feed coming from mini monitor decklink delayed in DR16. Only in the color page, even with no grade or nodes.

fine in Cut and Edit pages. But in color page its probably a 12 frames delayed.

Haven't seen this in previous versions going back to DR 11
Win10 Pro x64 | i7 5930k|64GB RAM |GTX 1080 8gb | Mini Monitor | DR Studio 16.1.1
Offline

Mikael Bellina

  • Posts: 68
  • Joined: Sat Sep 21, 2013 10:52 pm

Re: Resolve 16 Beta Problems

PostTue Apr 09, 2019 12:29 pm

same here, say very quickly gpu memory full with 11gb of ram
16.0.0B.040 Studio / 2690v2 / rtx 2080 ti / ssd / W10 last
Offline

John Avenoso

  • Posts: 113
  • Joined: Wed Nov 26, 2014 11:55 pm

Re: Resolve 16 Beta Problems

PostTue Apr 09, 2019 12:33 pm

Crashes right after looking for control surface screen disappears. Upgraded my video card drivers uninstalled resolved 16 and the reinstalled. Still can't get past control surface splash screen.
Windows 10 Pro 10.017763 Build 17763
i7-6800K w/Corsair H80i V2 Water Cooler
Nvidia EVGA RTX 2070
Ram 16.0 GB
Offline

Novica Milic

  • Posts: 34
  • Joined: Fri Mar 01, 2019 7:57 pm
  • Real Name: Novica Milic

Re: Resolve 16 Beta Problems

PostTue Apr 09, 2019 1:40 pm

On my MacMini 2018 I made a new volume with Mojave and installed DR 16 beta 1.
It chashed on the starting screen, but after that worked without any issue. I put 4 BRAW 4K clips to test 60" video, did some basic grading and stabilization in Color page, played in Cut page, then rendered the whole sequence into UHD and FHD, downscaled and upscaled, and it did the jobs. It seems to me that rendering is maybe up to 10% faster than in DR 15.3.1. The new DR16 is IMHO rather stable for being in the first beta. Looks promising. :)
MacMini 2018. BMPCC 4K. Canon XC10. Leica Q. Fuji X-T20.
Offline

StefanKrösbacher

  • Posts: 2
  • Joined: Tue Apr 09, 2019 2:43 pm
  • Real Name: Stefan Kroesbacher

Re: Resolve 16 Beta Problems

PostTue Apr 09, 2019 2:58 pm

Early Tips #1: Don't ever user CUT page with more than ONE Audiotrack (Mono, Stereo, Multi)... Stacking Clips will create issues with tracks in Edit/Fairlight page when more than one track per clip- you don't see that in CUT page...

Early Tips #2: Use CUT Page as your first step in Editing....Once you do more stuff in Fairlight and Edit Page hopping back and forth creates issues with audio tracks...this is not a MagneticTimeline though quite fun+close. ;-)

Early Tips #3: New ResolveFX take a serious load on GPU's... Had to restart my small Macbook Pro twice while playing around... beware... likely due to BETA...
Offline

Spencer Acoustics

  • Posts: 74
  • Joined: Sat Sep 01, 2018 6:40 pm
  • Location: Dallas, Texas
  • Real Name: Randy Spencer

Re: Resolve 16 Beta Problems

PostTue Apr 09, 2019 3:32 pm

Could you please post a link to your 15.3 project which shows this issue?


How can I do that? The project is now saved as 16.0
Spencer Acoustics

P4K, Rokinon Cine DS lenses
Asus Deluxe x299 motherboard
Intel 7940X 14 core cpu
32GB ram
Samsung 970 EVO M.2 - programs
Samsung 960 EVO ssd - working files
4-4TB WD Blue - storage
EVGA FTW 1050TI 4GB
Windows 10
DR 16.1b3 Studio
Offline

Spencer Acoustics

  • Posts: 74
  • Joined: Sat Sep 01, 2018 6:40 pm
  • Location: Dallas, Texas
  • Real Name: Randy Spencer

Re: Resolve 16 Beta Problems

PostTue Apr 09, 2019 5:17 pm

I just noticed (in the inspector tab) that in all my clips have cropping, stabilization, retime controls, and lens correction all turned on by default. These items use a lot of resources when in use. Are they using up resources even though I do not have any of those effects applied to the clip? Could this be what is filling up the memory in our GPU's so quickly? Are these features automatically on (toggle switch is red) in earlier versions or off? I can't remember. Can anyone verify this?
Spencer Acoustics

P4K, Rokinon Cine DS lenses
Asus Deluxe x299 motherboard
Intel 7940X 14 core cpu
32GB ram
Samsung 970 EVO M.2 - programs
Samsung 960 EVO ssd - working files
4-4TB WD Blue - storage
EVGA FTW 1050TI 4GB
Windows 10
DR 16.1b3 Studio
Offline

Roboman09

  • Posts: 5
  • Joined: Fri Apr 05, 2019 2:48 pm
  • Real Name: Roger Boud

Re: Resolve 16 Beta Problems

PostTue Apr 09, 2019 5:19 pm

Everything stops when the start-up programme gets to "Looking for Control Surface". Have ensured there is no card reader etc connected but it still disappears at this point. Very disappointing!

How can I get DR 15 to download?
Offline

treykaiser

  • Posts: 2
  • Joined: Tue Apr 09, 2019 5:14 pm
  • Real Name: trey kaiser

Re: Resolve 16 Beta Problems

PostTue Apr 09, 2019 5:37 pm

ISSUE with Resolve 16 beta: Video Thumbnails and Source/Program windows take 10 seconds for draw/fill in when a project first loads. I'm using an brand new AMD Vega 56 card. Before when I was using Resolve 15 with a GTX 1060(and even a GTX 1050) I would load a project and the thumbails and Source/Program windows would immediately draw/fill in. There was no delay and I could start editing. Yesterday(Monday April 8th) I downloaded and installed the beta version of Resolve 16 after receiving my new Vega card from Newegg. When I loaded a project and saw the delay I was dumbfounded as I thought the Vega card is what is being sold in the new super expensive iMac Pros and the BlackMagic Design eGPUs. Is anyone else selling this behavior? Later tonight I will swap out the Vega and put my GTX 1060 to see if that corrects the issue. Then I will try uninstalling Resolve 16 and then reinstall Resolve 15. I’d really like to determine if the issue is with the application or with my video card. If anyone is experiencing the same issue as me please email me at trey.kaiza@gmail.com

System:
Windows 10 Pro
Intel i7 8700 with Noctua Cooler
32GB of Patriot RAM
Asus Maximus Hero XI(Z390) motherboard
1TB Samsung 950 SSD(System files)
512GB WD Nvme SSD(4K Media Storage)
4TB Seagate HDD(backup and non-4k video storage)
Asus Strix AMD Vega 56 8GB GPU
Corsair 650 gold PSU
Corsair Case
Offline

bstaley

  • Posts: 54
  • Joined: Tue Jan 15, 2019 1:26 pm
  • Real Name: Bill Staley

Re: Resolve 16 Beta Problems

PostTue Apr 09, 2019 5:53 pm

John Avenoso wrote:Crashes right after looking for control surface screen disappears. Upgraded my video card drivers uninstalled resolved 16 and the reinstalled. Still can't get past control surface splash screen.


Same for me. I can't get past looking for control surface on the splash screen. I understand it's a Beta and I'd expect a few bugs. I just didn't expect to not be able to use it at all after paying $299.
Windows 10
AMD Threadripper 1950x w/ASRock x399 mobo
32GB RAM
nVidia GTX 1080
All SSD
Resolve Studio 16
Offline

John Paines

  • Posts: 3047
  • Joined: Tue Jul 28, 2015 4:04 pm

Re: Resolve 16 Beta Problems

PostTue Apr 09, 2019 6:07 pm

bstaley wrote:I just didn't expect to not be able to use it at all after paying $299.


You didn't buy R16. The beta Studio version of the beta is available for trial to anyone with a Studio license, but is not currently for sale.

This is not quibbling. The only official release currently for sale is 15. You're free, or not, to participate in the public beta testing. For stability, use the version you bought.
Offline

Kerry Garrison

  • Posts: 81
  • Joined: Mon Aug 07, 2017 6:42 pm

Re: Resolve 16 Beta Problems

PostTue Apr 09, 2019 6:18 pm

Using my 5k iMac, it is basically impossible to try Object Removal as the tracker will not track anything properly. Sometimes I get a handful of frames tracked and then it loses it. I am using the same footage that tracking works flawlessly on with 15.3.
2016 MacBook Pro 13" - 2016 5k iMac - macOS Mojave
Offline

Tobias Becker

  • Posts: 38
  • Joined: Wed Nov 01, 2017 11:42 am

Re: Resolve 16 Beta Problems

PostTue Apr 09, 2019 6:28 pm

Every Clip in my timeline that goes throught Fusion in displayed as Media Offline.

Edit:
OK... found out I have to go into Fusion Tab and disable and enable the paint node. Then it works again...

Edit 2:
Looks like when I switch something in scopes settings it loses connection again :-)
DR 16.1.1.000
Win10 Pro 64bit
Intel i9 Core Extreme
64 GB RAM
3x EVGA Gforce RTX 2080TI
Blackmagic Design Decklink Mini Monitor 4K
Blackmagic Design Mini Panel
Focusride Scarlett 2i
Offline

Tom Early

  • Posts: 1241
  • Joined: Wed Jul 17, 2013 11:01 am

Re: Resolve 16 Beta Problems

PostTue Apr 09, 2019 7:58 pm

Spencer Acoustics wrote:I just noticed (in the inspector tab) that in all my clips have cropping, stabilization, retime controls, and lens correction all turned on by default. These items use a lot of resources when in use. Are they using up resources even though I do not have any of those effects applied to the clip? Could this be what is filling up the memory in our GPU's so quickly? Are these features automatically on (toggle switch is red) in earlier versions or off? I can't remember. Can anyone verify this?


this is standard, and if you do not adjust anything then there is nothing extra to process. It's not the reason you are having problems.
MBP2016, MacOS 10.14.6, 2.9 GHz Intel Core i7, 16 GB 2133 MHz LPDDR3,
Radeon Pro 460 4096 MB, Resolve Studio 16.1.1.005
Offline
User avatar

Sandro Circi

  • Posts: 32
  • Joined: Thu Jul 07, 2016 10:23 am
  • Location: Rome, Italy

Re: Resolve 16 Beta Problems

PostTue Apr 09, 2019 8:01 pm

So far so good, for a beta. On all my machines (look at signature) it works, just I got one initial crash on both my workstations but after that no problems (exept GPU out of memory for a 4k project with some fusion clips and some upscaled shots with the new IA upscaler). One thing that I'm facing is that I got a little performance loss on my laptop, we are talking about the first beta release so not a real problem imho, but the real one is that I cannot use the Ripple keyboard shortcuts on the Cut page, and it could make cutting so much faster and "mouse-less".
Sandros94
Davinci Resolve non-Studio
Main Cameras (in order): GH5, Oly EM5 mkII, Nikon D750
Main Rig: Win10 Pro, Ryzen 7 2700, 16GB, GTX1050Ti
Second Rig: Win10 Pro, i7 4770k, 16GB, GTX1050Ti
Outdoor Rig: HP Pavilion (14-ce0029nl), i5 8250U, 8GB, UHD620
Offline

bstaley

  • Posts: 54
  • Joined: Tue Jan 15, 2019 1:26 pm
  • Real Name: Bill Staley

Re: Resolve 16 Beta Problems

PostTue Apr 09, 2019 9:25 pm

John Paines wrote:
bstaley wrote:I just didn't expect to not be able to use it at all after paying $299.


You didn't buy R16. The beta Studio version of the beta is available for trial to anyone with a Studio license, but is not currently for sale.

This is not quibbling. The only official release currently for sale is 15. You're free, or not, to participate in the public beta testing. For stability, use the version you bought.



I respectfully disagree, but all I'm really asking for is if somebody from BMD (or anybody) could guide me on what to do now? Is there a way to reset all preferences? Do I uninstall and reinstall? I'm worried about my license key not being deactivated if I just uninstall.
Windows 10
AMD Threadripper 1950x w/ASRock x399 mobo
32GB RAM
nVidia GTX 1080
All SSD
Resolve Studio 16
Offline
User avatar

Jack Swart

  • Posts: 601
  • Joined: Fri Aug 15, 2014 8:09 pm
  • Location: Sydney, Australia

Re: Resolve 16 Beta Problems

PostTue Apr 09, 2019 9:30 pm

Swipe left and right on a Magic Mouse moves the timeline in different directions on the CUT and FAIRLIGHT pages.
Just an inconstancy.

Can I please have the VU meter from the CUT page, on the EDIT page too.

On a dual screen setup it is on the wrong screen, not with the timeline.

Been asking for this since 14 came out. 12 had it and it went away.

:(
DR 16.1 Studio, 2012 Mac Pro 5.1, 10.13.6, 2x3.46GHz 6 core Intel, 96 GB ram, GTX 1080Ti 11GB graphics card.
USB3 card, BM SDI 4K card, PCIe SSD boot disk, 3x4TB SSDs in raid 0, 12TB HDD backup.
Tangent Elements TK panel, FSI DM240, 55"LG C8 OLED
Offline

John Paines

  • Posts: 3047
  • Joined: Tue Jul 28, 2015 4:04 pm

Re: Resolve 16 Beta Problems

PostTue Apr 09, 2019 9:40 pm

bstaley wrote:all I'm really asking for is if somebody from BMD (or anybody) could guide me on what to do now? Is there a way to reset all preferences? Do I uninstall and reinstall? I'm worried about my license key not being deactivated if I just uninstall.


I see from your earlier post that you have a gtx 1030. This gpu may not work at all, and certainly won't work well, with either 15 or 16.

To answer your other question, if you uninstall 16 and install 15, the license should remain valid. The good news is, if you never got 16 to work, you won't have to worry about the 16 projects and database being incompatible with 15.
Offline

bstaley

  • Posts: 54
  • Joined: Tue Jan 15, 2019 1:26 pm
  • Real Name: Bill Staley

Re: Resolve 16 Beta Problems

PostTue Apr 09, 2019 9:50 pm

John Paines wrote:
bstaley wrote:all I'm really asking for is if somebody from BMD (or anybody) could guide me on what to do now? Is there a way to reset all preferences? Do I uninstall and reinstall? I'm worried about my license key not being deactivated if I just uninstall.


I see from your earlier post that you have a gtx 1030. This gpu may not work at all, and certainly won't work well, with either 15 or 16.

To answer your other question, if you uninstall 16 and install 15, the license should remain valid. The good news is, if you never got 16 to work, you won't have to worry about the 16 projects and database being incompatible with 15.


Thanks for responding.

I know my GTX1030 is not a great card, but it worked with DR15. I didn't see any information that stated it wouldn't work with DR16, and there were "performance enhancements" according to the release notes, so I didn't figure it would get any worse, at least.

It (DR16) did run but didn't detect CUDA, so I updated to the latest drivers. It hasn't made it past the splash screen since then. I remember in Vegas Video there was a key combination to reset all preferences at startup. I was hoping Resolve had the same thing. I guess I'll try uninstalling and reinstalling. Thanks.
Windows 10
AMD Threadripper 1950x w/ASRock x399 mobo
32GB RAM
nVidia GTX 1080
All SSD
Resolve Studio 16
Next

Return to DaVinci Resolve Beta Feedback

Who is online

Users browsing this forum: Majestic-12 [Bot] and 11 guests