Band of picture shows over fade out

  • Author
  • Message
Offline

gregelisara

  • Posts: 5
  • Joined: Sat May 25, 2019 7:41 am
  • Real Name: Greg Elisara

Band of picture shows over fade out

PostFri Jun 07, 2019 7:43 am

Hi. I'm applying a fade to a clip at the end of my timeline. As the fade is finishing, a band of video shows toward the bottom of the rendered clip. Weirdly, the band of video is from the start of the timeline.

It doesn't show up when working on the clip in Edit or Color - only in the output timeline. I've tried h264 and ProRes and get the same issue.

Anyone come across this before?

Screenshot attached.
Attachments
Screen Shot 2019-06-07 at 7.36.31 PM.png
Screen Shot 2019-06-07 at 7.36.31 PM.png (70.91 KiB) Viewed 219 times
Offline

Peter Chamberlain

Blackmagic Design

  • Posts: 7116
  • Joined: Wed Aug 22, 2012 7:08 am

Re: Band of picture shows over fade out

PostFri Jun 07, 2019 9:01 am

Please provide some system and project detail.. see
viewtopic.php?f=21&t=90190
DaVinci Resolve Product Manager
Offline

gregelisara

  • Posts: 5
  • Joined: Sat May 25, 2019 7:41 am
  • Real Name: Greg Elisara

Re: Band of picture shows over fade out

PostFri Jun 07, 2019 9:04 am

Apologies - fired this off before remembering to add details.

DR version 16 on Mac OS 10.14.4.

Project is UHD. Source media is from bmpcc 4k using BRAW 1:12.
Offline

Peter Chamberlain

Blackmagic Design

  • Posts: 7116
  • Joined: Wed Aug 22, 2012 7:08 am

Re: Band of picture shows over fade out

PostFri Jun 07, 2019 9:12 am

So, what GPU are you using?

what do you have on the video tracks?
DaVinci Resolve Product Manager
Offline

gregelisara

  • Posts: 5
  • Joined: Sat May 25, 2019 7:41 am
  • Real Name: Greg Elisara

Re: Band of picture shows over fade out

PostFri Jun 07, 2019 9:23 am

Hey Peter. I'm using a 2017 Macbook. The GPU is a Intel Iris Graphics 550 1536 MB.

There's one video track with the footage that has some cross fades. 21 clips in all. Timeline is about 2m 30s in total. Each of the clips has a grade containing 4-5 nodes, plus one timeline node with FilmConvert.

There's another video track with about 4-5 seconds of titles at the head of the timeline.

One stereo audio track.

Whole thing renders beautifully, except for the last 2-3 seconds of the clip, toward the end of the fade on the last clip.

Thanks!
Offline

gregelisara

  • Posts: 5
  • Joined: Sat May 25, 2019 7:41 am
  • Real Name: Greg Elisara

Re: Band of picture shows over fade out

PostFri Jun 07, 2019 7:41 pm

Might be my system - dunno. I've rendered out similar timelines without issues. The only difference being the fade at the end.

For this video, the clip fades slowly using DR's cross fade effect. The clip ends about 2 seconds before the timeline out point. The music track continues until the end of the timeline. So the effect is that their is a couple seconds of black over the fading music track.

It is over those couple seconds of fading music track - where there is no video clip to render on the timeline - that the "ghost band" shows up.
Offline

Peter Chamberlain

Blackmagic Design

  • Posts: 7116
  • Joined: Wed Aug 22, 2012 7:08 am

Re: Band of picture shows over fade out

PostSat Jun 08, 2019 3:00 am

Try with film convert removed.
Try making the clip a compound clip.
DaVinci Resolve Product Manager

Return to DaVinci Resolve Beta Feedback

Who is online

Users browsing this forum: No registered users and 9 guests