B6 Wacom weirdness returns

  • Author
  • Message
Offline

steve oakley

  • Posts: 182
  • Joined: Fri Aug 16, 2013 6:07 pm

B6 Wacom weirdness returns

PostSat Jul 20, 2019 9:31 pm

10.13.6 all updates, nV all updates 387.10...128 / cud 418.163, Wacom driver 6.3.33.5, Wacom Intuos Pro Large, dual 4K 27" monitora

Dragging clips in edit TL and experiencing automatic releases which cause the clips to go back to original location. you can move clips in small steps across the TL only. this bug was present in B1 &2. seemed fixed, now back. in B6

UPDATE : Seems it may be pressure related. simply keeping the pen tip down isn't good enough, you have to keep it really mashed down to keep "grip" on clip.

Dragging title in program window via onscreen controls causes it to go flying off the screen, usually vertically by 2000+ pixels. there had been similar but not as extreme problems in B1/2, later fixed, now back in B6 Notes : Main Screen is LEFT screen, dragging brings cursor across to 2nd screen on left

dragging title->POS Y works opposite direction as I'd expect ( drives me crazy because its always wrong, there is muscle memory from other apps ) and if you move to far the value goes many thousand pixels off the screen. Notes : Main Screen is LEFT screen, dragging brings cursor across to 2nd screen on left

UPDATE : July 22, reinstalled drivers. Wacom went from .34 to .35 since last driver release maybe a month ago. seems to be working ok now. looks like driver reinstall fixed it, for now. also FWIW I had Resolve specific perf defined - use the lower button on pen as middle click rather than double click which is my default settings.

S
Last edited by steve oakley on Mon Jul 22, 2019 10:29 pm, edited 1 time in total.
S
Mac Tower 5.1 3.46ghz 64gb RAM,
eSATA 3X3TB 1TB SSD Cache 500gb SSD Sys
Titan X dual 4K 27Dell
4K Extreme
Tascam 20X20 firmware 2.1, Word clocked 96K
10.13.6
MiniPanel via enet
Behinger Xtouch USB via USB3 Hub->PCIe USB3X4 card
Wacom XL Pro
Offline
User avatar

Igor Riđanović

  • Posts: 528
  • Joined: Thu Jul 02, 2015 5:11 am
  • Location: Los Angeles, Calif.

Re: B6 Wacom weirdness returns

PostMon Jul 22, 2019 5:39 pm

steve oakley wrote:Dragging clips in edit TL and experiencing automatic releases which cause the clips to go back to original location. you can move clips in small steps across the TL only. this bug was present in B1 &2. seemed fixed, now back. in B6

UPDATE : Seems it may be pressure related. simply keeping the pen tip down isn't good enough, you have to keep it really mashed down to keep "grip" on clip



I had this exact same issue many years ago, but it was a failing Wacom stylus that was at fault. Is this behavior limited to Resolve?
www.metafide.com - DaVinci Resolve™ Apps
Offline

steve oakley

  • Posts: 182
  • Joined: Fri Aug 16, 2013 6:07 pm

Re: B6 Wacom weirdness returns

PostMon Jul 22, 2019 5:43 pm

Igor Riđanović wrote:
steve oakley wrote:Dragging clips in edit TL and experiencing automatic releases which cause the clips to go back to original location. you can move clips in small steps across the TL only. this bug was present in B1 &2. seemed fixed, now back. in B6

UPDATE : Seems it may be pressure related. simply keeping the pen tip down isn't good enough, you have to keep it really mashed down to keep "grip" on clip

I had this exact same issue many years ago, but it was a failing Wacom stylus that was at fault. Is this behavior limited to Resolve?


yes this appears to be Resolve specific

S
S
Mac Tower 5.1 3.46ghz 64gb RAM,
eSATA 3X3TB 1TB SSD Cache 500gb SSD Sys
Titan X dual 4K 27Dell
4K Extreme
Tascam 20X20 firmware 2.1, Word clocked 96K
10.13.6
MiniPanel via enet
Behinger Xtouch USB via USB3 Hub->PCIe USB3X4 card
Wacom XL Pro

Return to DaVinci Resolve Beta Feedback

Who is online

Users browsing this forum: dirk-pel and 11 guests