GPU error code. Used to work but not now. SOLVED

  • Author
  • Message
Offline
User avatar

Jack Swart

  • Posts: 536
  • Joined: Fri Aug 15, 2014 8:09 pm
  • Location: Sydney, Australia

GPU error code. Used to work but not now. SOLVED

PostSun Jul 21, 2019 4:49 am

I have just transferred my old NVIDIA GeForce GTX 780 3072 MB from the Mac 5.1 at work were it is used to view rushes and for logging to my home machine which also is a Mac Pro 5,1. DR16B5

I now get this error each time I try to play any, even 720p, ProRes.

Both machines have the same version of OS and Nvidia drivers

Ideas what this error message is..


Screen Shot 2019-07-21 at 14.43.30.png
Screen Shot 2019-07-21 at 14.43.30.png (18.1 KiB) Viewed 146 times
Last edited by Jack Swart on Mon Jul 22, 2019 6:23 pm, edited 1 time in total.
DR 16.0 Studio, 2012 Mac Pro 5.1, 10.13.6, 2x3.46GHz 6 core Intel, 96 GB ram, GTX GTX 1080Ti graphics card.
USB3 card, BM SDI 4K card, PCIe SSD boot disk, 3x4TB SSDs in raid 0, 12TB HDD backup.
Tangent Elements TK panel, FSI DM240, 55"LG C8 OLED
Offline
User avatar

Jack Swart

  • Posts: 536
  • Joined: Fri Aug 15, 2014 8:09 pm
  • Location: Sydney, Australia

Re: GPU error code. Used to work but not now.

PostMon Jul 22, 2019 5:57 pm

Solved.
For some unknown reason if I select Metal as the mode for the GPU, all is well.
CUDA refuses to work.
Go figure.
DR 16.0 Studio, 2012 Mac Pro 5.1, 10.13.6, 2x3.46GHz 6 core Intel, 96 GB ram, GTX GTX 1080Ti graphics card.
USB3 card, BM SDI 4K card, PCIe SSD boot disk, 3x4TB SSDs in raid 0, 12TB HDD backup.
Tangent Elements TK panel, FSI DM240, 55"LG C8 OLED

Return to DaVinci Resolve Beta Feedback

Who is online

Users browsing this forum: garylamb and 9 guests