Rendering issue in Resolve 16 and macOS 10.14.6

  • Author
  • Message
Offline

AntonZ

  • Posts: 3
  • Joined: Thu Aug 08, 2019 7:20 pm
  • Real Name: Anton Zimin

Rendering issue in Resolve 16 and macOS 10.14.6

PostThu Aug 08, 2019 7:30 pm

Hello.

I don't know if the cause of this problem is in the macOS update, but it appeared after I've updated my Mac. It starts rendering as usual but then it stops moving further in some point. The remaining time starts growing but the progress remains the same. I left it for an hour but nothing changed. I stop rendering, but it's not stopping. When I press close Davinci it says that render is still in progress. I stop it pressing a suggested button and then Davinci disappears. If I press option+cmd+esc it shows that Davinci is still working and doesn't response. I have to force it closing.

Any thoughts?
Offline

AntonZ

  • Posts: 3
  • Joined: Thu Aug 08, 2019 7:20 pm
  • Real Name: Anton Zimin

Re: Rendering issue in Resolve 16 and macOS 10.14.6

PostFri Aug 09, 2019 10:00 am

Well I've upgraded to 16.1. Now it gives me a message. Render Job 8 failed as the current clip couldn't be processed. Can't open file for reading. While file is fine.
Offline

AntonZ

  • Posts: 3
  • Joined: Thu Aug 08, 2019 7:20 pm
  • Real Name: Anton Zimin

Re: Rendering issue in Resolve 16 and macOS 10.14.6

PostFri Aug 09, 2019 11:46 am

Seems like it's a compatibility problem((

All clips can be rendered separately, but if I want to render the entire timeline it starts to give me a message like "clip is unavailable" somewhere in the middle of a job.
Offline

marcintosh

  • Posts: 1
  • Joined: Wed Oct 23, 2019 11:04 pm
  • Real Name: Marc Anderson

Re: Rendering issue in Resolve 16 and macOS 10.14.6

PostWed Oct 23, 2019 11:17 pm

Hi AntonZ,

I am having the same issue - hopefully an expert chimes in with a fix. I'm new to this program and it could potentially be great alternative to Premiere Pro, but unfortunately with this error I don't see myself jumping ship anytime soon.
Offline

RockMotion

  • Posts: 1
  • Joined: Mon Dec 23, 2019 3:57 am
  • Real Name: Felipe Ruiz-Mendoza

Re: Rendering issue in Resolve 16 and macOS 10.14.6

PostMon Dec 23, 2019 2:04 pm

Same thing here. I have a 2-hour long video with about 20 clips. Trying to render as separate clips. Davinci renders 2-3 and then stops creating new files. It basically finished rendering the third clip, and then "keeps working" but there's no new file created. Is like it's rendering no file, but the timeline looks as if it was rendering. The worse part is that ifI hit stop, Davinci freezes and I need to restart. I'm on an iMac - Mojave 10.14.6. Davinci Resolve 16.

Return to DaVinci Resolve Beta Feedback

Who is online

Users browsing this forum: No registered users and 5 guests