Web Presenter and OBS studio - intermittent loss of video

Questions about ATEM Switchers, Camera Converter and everything live!
  • Author
  • Message
Offline
User avatar

Peter John Ross

  • Posts: 20
  • Joined: Fri Apr 07, 2017 10:37 pm
  • Location: Columbus Ohio USA

Web Presenter and OBS studio - intermittent loss of video

PostSat Jan 12, 2019 8:33 pm

I have the latest firmware running and the latest OBS Studio. Now I am intermittently losing the Web Presenter from OBS. I get sound, but no image and the Web Presenter is not showing up as available in OBS. In Windows 10, it sees the device as a webcam, as it should.

After several reboots, it might or might not show up without changing any settings. I can't risk this kind of thing on a paid job. It's making me nervous and this happens with more than one unit, as I work for two other companies that also use the web presenter and it's starting to get buggy for everyone on all the systems.


Is it a Windows 10 security issue for webcams? Like a permissions thing?
=-=-=-=-=-=-=-=--=
www.sonnyboo.com
Offline

Andrew Martin

  • Posts: 305
  • Joined: Sat Jul 08, 2017 9:25 pm

Re: Web Presenter and OBS studio - intermittent loss of vide

PostSat Jan 12, 2019 10:06 pm

Dump the web presenter and fit a 'real' capture card into ur PC.

The WP is not IMO fit for professional work. I personally consider it a 'toy' created for the YouTube generation. it's "buggy" and just too flakey, it still needs more effort putting into it and not suited to a pro. user looking to charge people for a service. Some of the issues have been resolved with firmware updates, but still a long way to go, before it's considered suited to a pro. environment.

From my mobile using Tapatalk
Offline
User avatar

Peter John Ross

  • Posts: 20
  • Joined: Fri Apr 07, 2017 10:37 pm
  • Location: Columbus Ohio USA

Re: Web Presenter and OBS studio - intermittent loss of vide

PostSun Jan 13, 2019 1:57 am

Unfortunately, that does not really help with my problem.

I sometimes use the UltraStudio when I work with a company on Macs and I love that. Has anyone tried that with a USB-C adapter on a PC?
=-=-=-=-=-=-=-=--=
www.sonnyboo.com
Offline

Andrew Martin

  • Posts: 305
  • Joined: Sat Jul 08, 2017 9:25 pm

Re: Web Presenter and OBS studio - intermittent loss of vide

PostSun Jan 13, 2019 10:42 am

Peter John Ross wrote:Unfortunately, that does not really help with my problem.


As said, purchase a capture card to put in your pc.
Not using the incorrect product choice, will help with your problem.

From my mobile using Tapatalk
Offline

pederdingo

  • Posts: 64
  • Joined: Tue Mar 27, 2018 11:30 pm
  • Real Name: Casper Elmose

Re: Web Presenter and OBS studio - intermittent loss of vide

PostSun Jan 13, 2019 11:28 am

Maybe you could download a trial of Wirecast to see if OBS is creating the problem?
Offline

RichardJolly

  • Posts: 63
  • Joined: Tue Aug 27, 2013 10:55 am

Re: Web Presenter and OBS studio - intermittent loss of vide

PostSun Jan 13, 2019 7:47 pm

I use the Ultrastudio Mini Recorder via Thunderbolt 2 adapter into Thunderbolt 3 on a couple of Windows laptops with zero problems, if that's what you mean? I also use Ulstrastudio USB3 into USB3 on Windows laptops, which sometimes need a reboot before the Ulstrastudio is found by BMD Desktop Video (I use DV to check the input every time I hook up, before opening Wirecast), but thereafter have no issues.
Offline
User avatar

Peter John Ross

  • Posts: 20
  • Joined: Fri Apr 07, 2017 10:37 pm
  • Location: Columbus Ohio USA

Re: Web Presenter and OBS studio - intermittent loss of vide

PostSun Jan 13, 2019 11:47 pm

RichardJolly wrote:I use the Ultrastudio Mini Recorder via Thunderbolt 2 adapter into Thunderbolt 3 on a couple of Windows laptops with zero problems, if that's what you mean? I also use Ulstrastudio USB3 into USB3 on Windows laptops, which sometimes need a reboot before the Ulstrastudio is found by BMD Desktop Video (I use DV to check the input every time I hook up, before opening Wirecast), but thereafter have no issues.


I only have USB 3 ports on my laptop. Does it convert okay with USB-C to Thunderbolt for the UltraStudio?
=-=-=-=-=-=-=-=--=
www.sonnyboo.com
Offline

RichardJolly

  • Posts: 63
  • Joined: Tue Aug 27, 2013 10:55 am

Re: Web Presenter and OBS studio - intermittent loss of vide

PostSun Jan 13, 2019 11:58 pm

You cannot use Thunderbolt into USB3 as far as I know, or into USB-C unless the laptop specifies that the USB-C connector is Thunderbolt 3. I can only speak for the older Ultrastudio USB3 with solely SDI input which definitely works with USB3 and is reliable.

Sent from my SM-N950F using Tapatalk

Return to Live Production

Who is online

Users browsing this forum: No registered users and 15 guests