Hyperdeck Shuttle shuts off after 8mins on battery

Questions about ATEM Switchers, Camera Converter and everything live!
  • Author
  • Message
Offline
User avatar

Cam Macduff

  • Posts: 123
  • Joined: Sat Sep 15, 2012 9:20 am
  • Location: New Zealand

Hyperdeck Shuttle shuts off after 8mins on battery

PostSun Sep 16, 2012 8:26 am

When not recording, the deck shuts off after about 8mins. Is there away to overide this default?
I'm using the deck as a SDI to HDMI converter for monitoring in the field.
It's a real pain to have to keep fiddling with it just to keep it awake when not recording.
Cheers
Cam
Offline
User avatar

Joshua Helling

Blackmagic Design

  • Posts: 845
  • Joined: Wed Aug 22, 2012 4:58 pm

Re: Hyperdeck Shuttle shuts off after 8mins on battery

PostWed Sep 19, 2012 1:14 am

Interesting. 8 minutes was definately it's only shut off time.

Can you check to see if you are running the latest firmware. Download the app from our website and install it, and connect the Hyperdeck via USB.

Also if you have the disk in the device can you check if it behaves the same without the disk in?
Joshua Helling

Director of World Wide Support
Blackmagic Design Inc.
Offline
User avatar

Cam Macduff

  • Posts: 123
  • Joined: Sat Sep 15, 2012 9:20 am
  • Location: New Zealand

Re: Hyperdeck Shuttle shuts off after 8mins on battery

PostWed Sep 19, 2012 1:44 am

Okay, will do.

Return to Live Production

Who is online

Users browsing this forum: No registered users and 8 guests