Image flicker with DeckLink Duo 2

Questions about ATEM Switchers, Camera Converter and everything live!
  • Author
  • Message
Offline

dariospagnolo

  • Posts: 2
  • Joined: Thu Nov 28, 2019 9:20 pm
  • Real Name: Dario Spagnolo

Image flicker with DeckLink Duo 2

PostThu Nov 28, 2019 9:35 pm

Hi !

I am experiencing this intermittent image flicker problem :


It happens roughly every 1-2 minutes but not regularly.

All 4 cameras in my live broadcast setup are affected.

Setup description:

Cameras : Sony Alpha 5100 with HDMI output
Converters : Blackmagic Design Micro Converter HDMI to SDI
Capture : DeckLink Duo 2
PC and software : Linux Mint with OBS

I don't experience this problem when my cameras are connected using Elgato Camlink (HDMI -> USB) using the same PC with OBS.

So I suspect the DeckLink Duo 2, some incompatibility with Linux or some hardware problem. Maybe the converters (but not 4 of them can be faulty) or the SDI cables (but again, not 4 of them can be faulty).

Unfortunately, I don't have another PC I can try, or another DeckLink Duo 2.

Do you have any idea of what might be causing this issue? Or what steps I could take to pinpoint the part responsible for the image flicker?

Thank you for your help!
Offline

dariospagnolo

  • Posts: 2
  • Joined: Thu Nov 28, 2019 9:20 pm
  • Real Name: Dario Spagnolo

Re: Image flicker with DeckLink Duo 2

PostTue Dec 03, 2019 4:57 am

Does it mean anything at all that the glitch always happens on the lower half of the image?

Return to Live Production

Who is online

Users browsing this forum: No registered users and 13 guests