Horizontal Bands on UltraStudio MiniRecorder

Questions about ATEM Switchers, Camera Converter and everything live!
  • Author
  • Message
Offline

William Stianche

  • Posts: 1
  • Joined: Sat Apr 01, 2017 7:39 pm

Horizontal Bands on UltraStudio MiniRecorder

PostSat Apr 01, 2017 7:51 pm

Hello,

I have been using an UltraStudio Mini Recorder for several months now in my live streaming application. My setup is as follows.
Live Streaming system is an iMac with the Mini Recorder connected via Thunderbolt. The streaming software is mimoLive by Boinx.

Input to the Mini Recorder is coming from an HDMI output on a MacBook Pro (usually running Windows in BootCamp).

Whenever I have high motion on the MacBook Pro I see black bands appear in the stream and live output from the stream in mimoLive. This banding does not occur on the internal monitor on the MacBook Pro. I suspect it is because of some odd interlacing due to the output from the MacBook Pro being progressive and the setting on the Mini Recorder being Interlaced.

The MacBook Pro is set to 1920x1080 display resolution and the Mini Recorder is set to 1080i59.94 If I attempt to change the Mini Recorder input to any other option such as 1080p30 it will automatically reset to 1080i59.94

I have also attempted 1280x720 display resolution on the MacBook Pro with the Mini Recorder set to 720p60 however it will still reset itself to 1080i59.94

I am running the latest version of the BlackMagic Desktop 10.8.5 software and mimoLive 2.8.1. I have seen this problem with earlier versions of both software as well.

Anyone have any ideas as to why the setting for the Mini Recorder will not stay set to the option I specify? I have also attempted adjusting various other settings in an effort to force 30Hz refresh of the output from the MacBook without any luck.
Offline

Kevin Harrell

  • Posts: 1
  • Joined: Wed May 17, 2017 6:05 am

Re: Horizontal Bands on UltraStudio MiniRecorder

PostWed May 17, 2017 6:07 am

Just checking to see if you found a solution. I had the same problem.

Return to Live Production

Who is online

Users browsing this forum: No registered users and 6 guests