Audio is essing and explosive "P"s ONLY on uploaded video

Questions about ATEM Switchers, Camera Converter and everything live!
  • Author
  • Message
Offline

BillBrown

  • Posts: 3
  • Joined: Fri Apr 14, 2017 6:33 pm

Audio is essing and explosive "P"s ONLY on uploaded video

PostFri Apr 14, 2017 6:51 pm

Our sound comes from a main sound board to a second soundboard specifically for video to add a microphone for audience sound, audio is fine until you listen to the uploaded video which is livestreamed to youtube where the audio is very quiet, and is essing and explosive "P"s. I am very new to this. our blackmagic equipment is HyperDeck Studio Mini, ATEM Television Studio HD Live Production Switcher and HyperDeck Studio Mini Ultra HD Broadcast Deck.
Offline

Harry Parker

  • Posts: 41
  • Joined: Wed May 28, 2014 10:57 pm

Re: Audio is essing and explosive "P"s ONLY on uploaded vide

PostTue Apr 18, 2017 1:48 am

Can you provide a patch diagram so we can see how you rig is organised?
Offline
User avatar

Scott Smith

  • Posts: 849
  • Joined: Sat Apr 13, 2013 12:51 pm

Re: Audio is essing and explosive "P"s ONLY on uploaded vide

PostTue Apr 18, 2017 1:08 pm

Also, what audio board are you using? Some audio boards use a quasi-balanced output, such that pin two is +, but pin 3 is grounded. We accidentally bought some like this, not realizing they were designed that way. The end result is that sometimes you can actually be close to overdriving the input on pin 2 (and possibly adding distortions), and still not have very loud audio, since it is missing the differential negative signal on pin 3.

And FYI, a P sound is a "plosive", not an explosive. But that did make me laugh out loud, so it was good for humoring me today.
Scott R Smith
BMD Stuff I use: ATEM 2-M/E, 4 x ATEM PS 4K, Broadcast Videohub, 6 Hyperdeck Pros, 4 Hyperdeck Shuttles, Multidock, Smartscope Duo, Smartview, Intensity Extreme, Decklink Studio, and lots of Miniconverters and Open Gear Converters.
Offline

BillBrown

  • Posts: 3
  • Joined: Fri Apr 14, 2017 6:33 pm

Re: Audio is essing and explosive "P"s ONLY on uploaded vide

PostWed Apr 19, 2017 10:41 pm

We have a schematic, but it doesn't show the sound, We will post that shortly,,And we will check out secondary soundboard grounding, although sound seems fine coming off of it.

Return to Live Production

Who is online

Users browsing this forum: Yusuke Hata and 3 guests