ATEM Television Studio huge blue lines

Questions about ATEM Switchers, Camera Converter and everything live!
  • Author
  • Message
Offline

Lorenzo Mosna

  • Posts: 2
  • Joined: Wed May 17, 2017 10:44 am

ATEM Television Studio huge blue lines

PostWed May 17, 2017 10:50 am

Hi everyone,
I've got an ATEM Television Studio as a backup switcher in my office. My problems is that it displays huge blue vertical lines on any HDMI source. I've tried with different cameras and cables, but I'm unable to solve it.

here's an example

Image

and here's another

Image

What would you suggest? Thanks!
Offline
User avatar

Xtreemtec

  • Posts: 1261
  • Joined: Wed Jan 02, 2013 11:48 am
  • Location: The Netherlands

Re: ATEM Television Studio huge blue lines

PostWed May 17, 2017 5:16 pm

is it a TVS or TVS HD(2017 model) ??
Daniel Wittenaar .:: Xtreemtec Media Productions ::. -= www.xtreemtec.nl =-
4K OBV, ATEM TVS HD, Production Studio 4K, 2M/E Broadcast Studio 4K, Hyperdeck Studio, SONY FS7 4K, JVC HM700 Full HD Camera
Offline

David Peddicord

  • Posts: 35
  • Joined: Thu Jan 02, 2014 5:29 pm

Re: ATEM Television Studio huge blue lines

PostThu May 18, 2017 1:55 am

You didn't mention it, so no blue lines on Black or Color Bars?

Do you have a way to use any of the SDI inputs?

My first thought is that is it failing.
Offline

Lorenzo Mosna

  • Posts: 2
  • Joined: Wed May 17, 2017 10:44 am

Re: ATEM Television Studio huge blue lines

PostThu May 18, 2017 3:02 pm

It's the TVS. No blue lines on black/matte/color bars.
Offline

Markus Leodolter

  • Posts: 26
  • Joined: Tue Mar 21, 2017 6:42 pm

Re: ATEM Television Studio huge blue lines

PostThu May 18, 2017 5:07 pm

Have you already tried to use other HDMI cables? Have you tried another camera? Or a Laptop? Do you see the blue lines also if you plug in the camera directly to a monitor or TV? For me it looks like a defective camera sensor (I hope I´m wrong) or hopefully only a defective cable.
Offline

Gary Adams

Blackmagic Design

  • Posts: 404
  • Joined: Sat Aug 25, 2012 6:14 am

Re: ATEM Television Studio huge blue lines

PostThu May 18, 2017 6:47 pm

Hello Lorenzo. One way to troubleshoot the HDMI or SDI inputs is to connect Program out to each of the inputs while feeding color bars or color generator on the output and viewing the Multiview.

Regards, Gary
Gary Adams
Blackmagic Design

Return to Live Production

Who is online

Users browsing this forum: markpaterson, Yahoo [Bot] and 17 guests