Media express crashing

Questions about ATEM Switchers, Camera Converter and everything live!
  • Author
  • Message
Offline

Brian Anderson

  • Posts: 2
  • Joined: Mon Oct 02, 2017 1:13 pm

Media express crashing

PostMon Oct 02, 2017 1:23 pm

I have a two camera setup, with an ATEM 1 M/E Broadcast studio. We are doing a PIP capture using Media Express on a Windows 7 desktop and the software has been frequently crashing. I updated the firmware on the ATEM, and have updated Media Express to the latest version available for download.

Any suggestions? I can post the log files captured from Windows.
Offline

Tony Rivera

Blackmagic Design

  • Posts: 2990
  • Joined: Mon Aug 12, 2013 4:52 pm

Re: Media express crashing

PostTue Oct 03, 2017 9:58 pm

You don't mention the device you have installed on the computer in order to capture the signal from the ATEM. This bit of information would allow others to provide some guidance.
Support: http://www.blackmagicdesign.com/support
Info: http://www.blackmagicdesign.com/company

Follow us on Instagram:
@blackmagicnewsofficial
Offline

Brian Anderson

  • Posts: 2
  • Joined: Mon Oct 02, 2017 1:13 pm

Re: Media express crashing

PostWed Oct 04, 2017 7:45 pm

I am using an ATEM 1 M/E prod studio 4k, with an Blackmagic H.264 pro recorder connected to two Panasonic cameras
Offline
User avatar

John Kane

  • Posts: 16
  • Joined: Fri Aug 24, 2012 10:21 pm
  • Location: Christchurch, New Zealand

Re: Media express crashing

PostWed Oct 04, 2017 8:43 pm

I am having the same problem with capturing from an UltraStudio SDI.
I've updated to the latest drivers.
ASUS Laptop running Windows 10
If I capture then go to playback when I click on the capture tab again it crashes
John Kane
VITC Video
Christchurch, New Zealand
1 x 4K 2M/E, 1 x Videohub 40x40, many mini converters
Offline
User avatar

Colin Barrett

  • Posts: 588
  • Joined: Wed Dec 05, 2012 12:23 pm
  • Location: Milton Keynes, UK

Re: Media express crashing

PostMon Oct 09, 2017 8:53 pm

I don't work on Windows for any Blackmagic-related operations at all but my suggestion would be that instead of merely selecting "update" for Media Express, delete all of the BM Desktop Video package components completely (use Blackmagic's own Uninstaller but perhaps even third-party applications). Having done so and rebooted, then do a clean install of everything.

I'm not not offering it as a guaranteed solution by any means but I've found that for BM's Desktop Video driver set it's the most effective method.
Blackmagic Teranex 2D, Ultrastudio Express, Intensity Shuttle (Thunderbolt), Two H.264 Pro Recorders (Mac OSX) & lots of old VTRs used for digital archiving of legacy video formats for major libraries, broadcasters, universities and public archives.

Return to Live Production

Who is online

Users browsing this forum: David Hutchinson and 17 guests