Webprester with OBS has 1 Second Audio Lag

Questions about ATEM Switchers, Camera Converter and everything live!
  • Author
  • Message
Offline

Ahsan Saeed

  • Posts: 47
  • Joined: Thu Dec 31, 2015 12:53 pm

Webprester with OBS has 1 Second Audio Lag

PostTue Oct 10, 2017 11:40 am

I am using blackmagic solution for multi-cam switching using ATEM Switcher HD Pro and feeding the SDI output to webpresenter and using OBS to live broadcast on Facebook but there is about 1 second audio sync issue where my audio is 1 second ahead of video. Can anybody please help. I am using Macbook


Sent from my iPhone using Tapatalk
Offline

Harry Parker

  • Posts: 45
  • Joined: Wed May 28, 2014 10:57 pm

Re: Webprester with OBS has 1 Second Audio Lag

PostWed Oct 11, 2017 11:48 pm

Hi. If you go into the advanced Audio Properties in OBS you will find and Sync Offset feature. You can adjust the audio delay there to fix your sync issue.

Cheers.
Offline

Ahsan Saeed

  • Posts: 47
  • Joined: Thu Dec 31, 2015 12:53 pm

Re: Webprester with OBS has 1 Second Audio Lag

PostThu Oct 12, 2017 7:36 pm

Can i make changes during the live streaming ?


Sent from my iPhone using Tapatalk
Offline
User avatar

Jack Fairley

  • Posts: 425
  • Joined: Mon Oct 03, 2016 7:58 pm

Re: Webprester with OBS has 1 Second Audio Lag

PostThu Oct 12, 2017 7:46 pm

Yes, you can change it without restarting stream.
Offline

Ahsan Saeed

  • Posts: 47
  • Joined: Thu Dec 31, 2015 12:53 pm

Re: Webprester with OBS has 1 Second Audio Lag

PostFri Oct 13, 2017 5:25 pm

Thanks alot for the help


Sent from my iPhone using Tapatalk

Return to Live Production

Who is online

Users browsing this forum: Knut Bussian and 17 guests