Hyperdeck Studio Mini Playback Video Freezes

Questions about ATEM Switchers, Camera Converter and everything live!
  • Author
  • Message
Offline

JosiahThiesen

  • Posts: 3
  • Joined: Mon Oct 23, 2017 3:02 am

Hyperdeck Studio Mini Playback Video Freezes

PostSun Nov 12, 2017 7:33 pm

We recorded a live presentation for playback using BM Studio 4K Cameras, an Atem switcher and recorded using a Hyperdeck Studio Mini. We edited in Premiere and exported a ProRes LT 720p 59.94fps file for playback on the card. We've done this for the last 6 weeks and its always been perfect. Today, the video froze at 1:49 while the audio continued to play (the video is 42:45 in length). This happened on both of our copies on two separate Hyperdecks. A reexport of the file plays back fine, but this should NEVER happen. Any idea why?

When I got the decks, they were running firmware 5.1, but I could not get a video signal on any of the 4 decks we had purchased. I reverted back to version 5.0 and i then could get signal from our cameras and it has been working fine until today. We did a test using our problematic file on a deck that I updated to firmware 5.1 to see if the new firmware would fix anything but it still froze at the same place.

The file plays perfectly fine on all our computers using a variety of players. Any idea why the decks would not like the file? How do we make sure this never happens again?
Offline

timgregory

  • Posts: 166
  • Joined: Wed Aug 22, 2012 7:32 am

Re: Hyperdeck Studio Mini Playback Video Freezes

PostMon Nov 13, 2017 6:30 pm

That sounds like an encoding problem rather than the playback device. Have you tried to play the encoded file on a computer?

Tim
Offline

JosiahThiesen

  • Posts: 3
  • Joined: Mon Oct 23, 2017 3:02 am

Re: Hyperdeck Studio Mini Playback Video Freezes

PostTue Nov 14, 2017 3:05 am

I would think its an encoding problem but no error was reported by Premiere or Media Encoder and it plays fine on all the computers we've played it on.

Return to Live Production

Who is online

Users browsing this forum: Asgeir Hustad, Google [Bot] and 12 guests