Problem with ATEM 1 m/e setup. I need your help please.

Questions about ATEM Switchers, Camera Converter and everything live!
  • Author
  • Message


  • Posts: 2
  • Joined: Sat Feb 10, 2018 8:23 pm
  • Real Name: Andrew Rubin

Problem with ATEM 1 m/e setup. I need your help please.

PostTue Feb 20, 2018 8:41 pm

Hi All,
I am trying to setup ATEM 1 M/E Production switcher but unfortunately have some difficulties with that. I hope someone would have more experience and help me with it please.

1. After I switch on the power of te unit and connect it with my PC using ethernet cable, ATEM Setup utility does not see it and does not connect with computer even that I setup manually IP address on the same network as my PC (PC on and ATEM on same result is when I try to connect through the unmanaged switch.

2. When I connect ATEM using USB cable. After Windows finds the appopriate driver and I have a message in Windows that a new device is working properly, in ATEM Utility I start seeing the image of my ATEM switcher with message "Connecting, please wait..."
After a few moments I have another message "Unknown device".

Below that message there is s spot clicking of which brings a small pop-up window with message that the software on this device needs to be updated. After I click on "Update" the update starts and goes slowly up to 100% and then gives a message that "The update was completed".

Next I disconnect USB cable, switch off power supply on the switcher and after that reconnect power supply and USB cable. After that the same story happens again and as a result of that I did over 5 times that software update but unfortunately the results were the same and there was no connection via ethernet or USB and still got message that the software needs to be undated.

I need your help please as currently I ran out of ideas of what might be wrong and what should be done in order to setup this switcher.

Thank you in advance for your help.

Cheers, Andrew
User avatar


  • Posts: 2841
  • Joined: Wed Jan 02, 2013 11:48 am
  • Location: The Netherlands

Re: Problem with ATEM 1 m/e setup. I need your help please.

PostWed Feb 21, 2018 9:54 am

You might want to try a downgrade to 2 previous versions to see what happens..

Remove the atem software of your computer and download 6.9 or so.. ** Based on the assumption you are trying to run Atem 7.3 right now..

Install 6.9 and do the update.. See if anything changes..

If it keeps telling you that it needs a software update you might want to test a different computer and repeat the proces. If that doesn't cut it you need to contact BMD support.
Daniel Wittenaar .:: Xtreemtec Media Productions ::. -= =-
4K OBV, ATEM TVS HD, 1M/E 4K, 2M/E Broadcast Studio 4K, Hyperdeck Studio Mini, SONY FS7 4K, Ursa Broadcast 4K

Return to Live Production

Who is online

Users browsing this forum: No registered users and 5 guests