Audio ahead of video in IMag situation

Questions about ATEM Switchers, Camera Converter and everything live!
  • Author
  • Message
Offline

FBCMoyock

  • Posts: 6
  • Joined: Thu Feb 22, 2018 3:40 pm
  • Real Name: Mark Brady

Audio ahead of video in IMag situation

PostThu Feb 22, 2018 3:49 pm

I'm trying to use an ATEM television studio or a Production Studio 4k for live imag presentation. I don't have access to broadcast cameras. I am using a Sony CX900 with a BlackMagic Micro HDMI to SDI convertor. Audio is about 180milliseconds ahead. This will obviously not work. What options are available? Would a camera like a Canon XA35 with Native SDI out help?
Offline

Asgeir Hustad

  • Posts: 113
  • Joined: Tue Sep 26, 2017 10:13 am

Re: Audio ahead of video in IMag situation

PostThu Feb 22, 2018 5:55 pm

180ms in 50p is 9 frames ( 1s/50frames = 20ms/frame => 180ms/20ms/frame = 9 frames ).

You can do a lot better than that, yes. I've been down to 30ms delay a few times. But the Micro Converter probably doesn't add much more than a frame. If you're using more than one videosource, the TVS may add up to one more frame for the frame synchronizer. But that's still 7 frames somewhere.

Your biggest problem probably is the inherent delay of the camera from sensor to output. I don't know how large the delay of the XA35 is, but any semi-professional camera with an SDI output will probably be at least a little bit better than the CX900, where the output is mostly meant for playing back footage.
Offline

mozaico

  • Posts: 13
  • Joined: Sun Dec 09, 2012 5:52 am

Re: Audio ahead of video in IMag situation

PostThu Feb 22, 2018 6:10 pm

I have Atem 1ME 4K and solved my problem of delays with this purchased audio aligner used on Ebay.
https://www.ebay.com/itm/Rane-AVA-22D-A ... Sw8bpajLax
Offline

FBCMoyock

  • Posts: 6
  • Joined: Thu Feb 22, 2018 3:40 pm
  • Real Name: Mark Brady

Re: Audio ahead of video in IMag situation

PostThu Feb 22, 2018 6:44 pm

I think 180 milliseconds is too much to delay FOH audio. It's fine for post and for livestream, but not in the room
Offline
User avatar

Scott Smith

  • Posts: 953
  • Joined: Sat Apr 13, 2013 12:51 pm

Re: Audio ahead of video in IMag situation

PostThu Feb 22, 2018 7:35 pm

I have had some really high video delay in the ATEM before and discovered those problems are far less frequent when you can genlock your cameras. Of course, your camera doesn't have genlock. Getting genlockable cameras with SDI outputs are bound to help, but 180ms is far more delay than you should be getting. I can't even speculate why you are getting that much. Something is wrong there. It's probably your camera, itself.
Scott R Smith
BMD Stuff I use: ATEM 2-M/E, 4 x ATEM PS 4K, Broadcast Videohub, 6 Hyperdeck Pros, 4 Hyperdeck Shuttles, Multidock, Smartscope Duo, Smartview, Intensity Extreme, Decklink Studio, and lots of Miniconverters and Open Gear Converters.
Offline

Howard Roll

  • Posts: 306
  • Joined: Fri Jun 03, 2016 7:50 am

Re: Audio ahead of video in IMag situation

PostThu Feb 22, 2018 9:00 pm

If you want to troubleshoot the delay on the Atem you need to do it with a confidence monitor back at the switch position using the house audio feed. It's likely that there is additional processing downstream of the switcher that is adding to the overall delay. Is there a graphics switcher, media server, Image Pro, or other scaler inline? I'm guessing yes. How many times does the signal get stepped on before it hits the screen? Every time I see a rack populated with Image Pros I just shake my head.
Offline

FBCMoyock

  • Posts: 6
  • Joined: Thu Feb 22, 2018 3:40 pm
  • Real Name: Mark Brady

Re: Audio ahead of video in IMag situation

PostThu Feb 22, 2018 10:12 pm

Zero. To test today I had the CX900 into BlackMagic micro HDMI to Sdi, sdi to ATEM. ATEM MULTIVIEW OUT TO SDI/HDMI TO TV. My installed system is the production studio 4K with the same basic flow. Only converters between cameras and switcher.
Offline
User avatar

Jack Fairley

  • Posts: 934
  • Joined: Mon Oct 03, 2016 7:58 pm
  • Location: Los Angeles

Re: Audio ahead of video in IMag situation

PostThu Feb 22, 2018 10:33 pm

Since you are not genlocked you have 1 frame of delay as the ATEM syncs everything. Content inside DVE is also delayed one frame, as is the multiviewer. The converters add only a few lines of delay, so IMO the problem is almost certainly that your cameras have a large delay on their video output.
Threadripper 1950X 3.7GHz
64GB DDR4-2666
2x GTX 1080 Ti
DeckLink 4K Extreme 12G
Resolve Studio 15.1.2
Windows 10 Pro 1803
Offline

Matt Certa

  • Posts: 102
  • Joined: Tue Jan 26, 2016 5:21 pm

Re: Audio ahead of video in IMag situation

PostFri Feb 23, 2018 1:33 am

Also don’t use your multi viewer output as a reference point. It’s definetely a bit behind prgm video.
Offline
User avatar

Xtreemtec

  • Posts: 2840
  • Joined: Wed Jan 02, 2013 11:48 am
  • Location: The Netherlands

Re: Audio ahead of video in IMag situation

PostFri Feb 23, 2018 1:44 pm

The most delay comes from that consumer camera. The output on these cameras is not build for live multicam. But rather for home use to show recordings onto your tv.. So delay doesn't matter as much..

Such consumer cameras can be up to 10-12 frames of delay.. :lol:
Daniel Wittenaar .:: Xtreemtec Media Productions ::. -= www.xtreemtec.nl =-
4K OBV, ATEM TVS HD, 1M/E 4K, 2M/E Broadcast Studio 4K, Hyperdeck Studio Mini, SONY FS7 4K, Ursa Broadcast 4K
Offline

FBCMoyock

  • Posts: 6
  • Joined: Thu Feb 22, 2018 3:40 pm
  • Real Name: Mark Brady

Re: Audio ahead of video in IMag situation

PostFri Feb 23, 2018 2:26 pm

Xtreemtec wrote:The most delay comes from that consumer camera. The output on these cameras is not build for live multicam. But rather for home use to show recordings onto your tv.. So delay doesn't matter as much..

Such consumer cameras can be up to 10-12 frames of delay.. :lol:


That seems to be the issue. Do you think the Canon XA35 would be a workable solution?
Offline

timgregory

  • Posts: 172
  • Joined: Wed Aug 22, 2012 7:32 am

Re: Audio ahead of video in IMag situation

PostFri Feb 23, 2018 4:36 pm

Its also worth checking the delay on the projector - if that is what you are using for the IMag?

Some projectors have delay control settings that make a significant difference at the expense of features like keystone.

Tim

Return to Live Production

Who is online

Users browsing this forum: No registered users and 12 guests