Page 1 of 1

Am I having a brain fade?

PostPosted: Wed Mar 07, 2018 10:27 pm
by Baz
So I have a number of various ATEM's for development testing purposes.
My most recent one is an ATEM TVS HD; the one with the buttons on the front.

When I connect it to a PC using the software control panel (via router/switch) it cycles through connection and then loses it again; like every 3 seconds or so. I am unable to change the IP address on the software control because the connection attempts blanks the screen! So I have to disconnect the ATEM to gain access and change the IP.

The PC can connect ok to all the other ATEM's I have, just not this ATEM TVS HD.
But here is the weird thing; if I use any of my hardware controllers the connection is made and does NOT drop out.

It looks like the effect you get when there is either an IP conflict or a MAC address conflict! I have tried 3 different PC's and the ATEM control panel software and they all cannot make a permanent connection.

I have had much larger problems than this and was able to solve them but this one is a mystery.

Anyone out there had this, and a solution?


Re: Am I having a brain fade?

PostPosted: Wed Mar 07, 2018 11:36 pm
by Xtreemtec
Actually i have a Sort of same issue at the moment with the tvs hd.
Running fw 7.2. The atem software disconnects from the switcher after a few minutes. And wont reconnect. While a hardware controller stays up and running without problems.
Sometimes just restarting the application does it (for a few minutes) sometimes i need to reboot the whole laptop again....

Running a 5 port unmanegent netgear gigabit switch with only the laptop, tvs hd and atem control panel connected.

But because I have job tomorrow with the atem set i wont fiddle with firmware now. Will wait till the weekend before going into further investigation.

So might Be related Baz..

Re: Am I having a brain fade?

PostPosted: Thu Mar 08, 2018 3:12 am
by Baz
So its not just me!!!

Even changing the ATEM TVS HD ip address to the same as another ATEM that was working OK on the network didn't fix it. The problem just stayed with the ATEM TVS HD.

I managed to get it going by logging off and logging on again on the PC; well at least on one of the PC's.
The only thing the 3 PC's have in common is that they are all running Windows 7.

I think it is a firewall problem of some kind but I did turn off the firewall without any effect. (I never trust anything microsoft).

My head hurts.....

Re: Am I having a brain fade?

PostPosted: Fri Mar 09, 2018 6:12 pm
by Wilson Luniz
Maybe a strict/cross-over LAN cable issue?

Re: Am I having a brain fade?

PostPosted: Fri Mar 09, 2018 6:41 pm
by Ian Morrish
I had the same problem. Found that it was my old Netgear WNDR WiFi unit that was connected to the same switch that the PC and TVS HD were connected to. Disconnecting that solved (many) problems. Replaced it with a UniFi AP.