Page 1 of 1

Intensity Shuttle not picking up Canon camera

PostPosted: Wed Apr 17, 2013 9:20 pm
by PamelaPamela
Hello, Sorry if this has been posted before - I checked around the forums and did not see the answer, but may have missed it.

I'm using a Canon Vexia HF G20 camera into an Intensity Shuttle via mini HDMI to HDMI cable. Then thunderbolt into a MacBook Pro (2 GHz INtel Core i7, 8GB memory, AMD Radeon HD 6490M 256MB graphic card, OS X 10.8.2). The camera is not showing up in either Ustream or WebEx or Black Magic software. The resolution and frame rate matched between the camera, Black Magic software, and the Ustream or WebEx program. (Tried both 60, 59.94, and 24 fps, at 1080i) Black Magic sees that the Intensity Shuttle is hooked up, but does not get a video feed.

Any help would be much appreciated. Thank you!

Re: Intensity Shuttle not picking up Canon camera

PostPosted: Sat May 04, 2013 3:13 am
by bjrothman
I am having this same issue except with the USB 3.0 version of the shuttle. I have verified that the camera is outputting video signal to a monitor/TV, however no matter the resolution/framerate option I select in the BlackMagic Control Panel there is no video signal coming in.

Please help!

Re: Intensity Shuttle not picking up Canon camera

PostPosted: Sat May 04, 2013 5:52 am
by Adam Simmons
Assuming the camera is outputting 1920x1080 60i the in the control panel you need to set it to HDMI in and set the default video standard to either 1080 60i or 1080 59.94i. Once you've done that you then need to go into the capture software and set the input to match that as well (can't say how you do that on a Mac as I've not used it and this is the Windows forum) But on the PC you go to 'Edit', 'Preferences' and set the 'Project Video Format' to either 1080 60i or 1080 59.94i in Media Express

Re: Intensity Shuttle not picking up Canon camera

PostPosted: Thu Aug 01, 2013 7:29 pm
by revdev
We have the Canon G20 and have been unsuccessful in getting it set up to work properly with the Blackmagic Intensity Shuttle 3.0 (Windows 7 Premium, 64-bit OS, SP1, Intel i-7 Quad-core, 2.2Ghz, 8 GB ram). We tried to use the settings specified above (thanks for trying Adbear!), to no avail.
In Media Express, we set the Project Video Format to HD 1080i 60, but we get no picture (nor anything).
On the camera, we set the recording mode to MXP (I believe it equates to 1920 X 1080); frame rate is 60i; HDMIp output has been tried at both ON and OFF settings.
We would appreciate any help, thanks!