Hyperdeck Studio Mini intermittently Stopping Recording

Questions about ATEM Switchers, Camera Converter and everything live!
  • Author
  • Message
Offline

jaytortorelli

  • Posts: 3
  • Joined: Tue May 29, 2018 7:57 pm
  • Real Name: Jay Tortorelli

Hyperdeck Studio Mini intermittently Stopping Recording

PostTue May 29, 2018 8:24 pm

We have been using our Hyperdeck Studio Mini for a little over a month. It has been working just fine until this last weekend.
We experienced the recording stopping randomly throughout service. Sometimes we would have to manually start the recording again, and sometimes the recording would start again automatically. The files are all different sizes, some or only 16 seconds of recording, and some are 20-30 minutes. Some of the files pickup right where the last one left off, and some pickup an unknown amount of time later.
This is a new problem for us. We are running the latest Hyperdeck software (5.3). The only problems we have experienced in the past is when using a static IP address, the Hyperdeck would would randomly disappear/re-appear from our Atem control software (this would not affect the recording, just our ability to remotely start/stop the recording).

Here is the relevant information:
Format: 720p59.94
IP; DHCP Assigned IP
Code: DNxHR HQX
SD Cards: Sony 128gb UHS-II 300mb/s
No Events To Trigger The Recording
Video In: SDI
No Video Out, Ref In, Or RS-422 Control Hooked Up
AC Power From A UPS
Offline

jaytortorelli

  • Posts: 3
  • Joined: Tue May 29, 2018 7:57 pm
  • Real Name: Jay Tortorelli

Re: Hyperdeck Studio Mini intermittently Stopping Recording

PostThu May 31, 2018 7:52 am

Just an update to our Hyperdeck situation. We recorded service tonight without issue. We unplugged the network cable from the Hyperdeck prior to service to try to a eliminate a couple of possible issues. I think we'll run like this for awhile and see if the problem happens again.
Possibly after the next update we'll plug it back in. We are just grasping at straws, unless there is a log file created on the Hyperdeck that might shed some light on our problem???
Offline

jaytortorelli

  • Posts: 3
  • Joined: Tue May 29, 2018 7:57 pm
  • Real Name: Jay Tortorelli

Re: Hyperdeck Studio Mini intermittently Stopping Recording

PostMon Jun 25, 2018 12:26 am

Things have been great with our Hyperdeck for the past few weeks, up until today. We started the recording and kept an eye on things and they looked good. Recording light was on, timecode was running so we thought it was working. When we looked at the file the recording had apparently stopped after 34 minutes so we lost over an hour of content.

At this point I think we have lost faith in this Hyperdeck and are going to look into different solutions, either replacing the hyperdeck completely and bringing in two new recording solutions, or adding an additional recorder as a backup.
Offline
User avatar

Evan Vickers

  • Posts: 18
  • Joined: Thu Jul 31, 2014 9:05 pm
  • Location: Birch Bay, WA

Re: Hyperdeck Studio Mini intermittently Stopping Recording

PostTue Jun 26, 2018 10:48 pm

Question:
Are you copying the video files off of the drive and then deleting them, or are you moving the files off the drive?

Reason I ask is because there are known issues with any media recorder if you copy and then delete. It may seem fine but eventually you will start hitting issues with file corruption and stalls.

Couple things to try:
Move the files off the media.
Format the SD cards in the deck often.

Been using our deck for a while now and I've yet to have it randomly stop on me.
Offline

jordanmanuel

  • Posts: 1
  • Joined: Tue Nov 06, 2018 10:36 pm
  • Real Name: Jordan Manuel

Re: Hyperdeck Studio Mini intermittently Stopping Recording

PostTue Nov 06, 2018 10:47 pm

Has there been a fix for this at all? Just recently updated to firmware 6.0 and recorded in H264. For two hours the Studio Mini seemed fine. Red light was on, video from my program feed was being shown perfectly fine on the unit, but after the event was over I checked the content. Only 30 minutes (7.11GB) had been recorded.

I then imported the recording into Resolve, reviewed the footage, and noticed at the last 5 minutes of recording the video would go black and Resolve would state "Media Offline." For a failure like this, it's completely unacceptable, and it could cost us a job in the future.

The card was a Lexar Professional 128GB 150mb/s SDXCII 1000x and it was successfully formatted by the Hyperdeck before recording.
Offline

rogersuski

  • Posts: 119
  • Joined: Wed Aug 29, 2012 12:37 am

Re: Hyperdeck Studio Mini intermittently Stopping Recording

PostWed Nov 07, 2018 1:21 am

For those of you that are having trouble, how is your HDS Mini hooked up? Are you feeding it reference? Is it powered via POE+ or via the IEC plug? Do you trigger via the front panel, or via the software?
Offline

Grega Podrekar

  • Posts: 18
  • Joined: Fri Jan 06, 2017 7:06 am

Re: Hyperdeck Studio Mini intermittently Stopping Recording

PostWed Nov 07, 2018 2:48 am

We have had similar issues. I solved it with Power conditioner (Samson Powerbrite) and I turned off 2.4 ghz wireless on my router. If there is some interference at approx 3G, the Hyperdeck behaves unpredictable.




Samson Powerbrite
https://www.thomann.de/gb/samson_powerb ... e229e27fe3
Offline

MambaFiber.com

  • Posts: 578
  • Joined: Fri Aug 02, 2013 5:26 pm
  • Location: SLC, UT

Re: Hyperdeck Studio Mini intermittently Stopping Recording

PostWed Nov 07, 2018 4:26 pm

we have several HyperDeck Mini's, some on v5.2, some on v 6.0. We have not seen this issue thankfully, and one of the units is rack mounted next to a WiFi router. We always start with a freshly formatted card. We will start/stop recordings until the card is full. Once full (or finished with recordings) we off load the content and format the card before we record on it again.

none of our decks receive a REF signal, I can't see where this would make a difference as REF would only adjust your playback timing. I can see where fluctuating power, or video stability issues would cause recording issues. a bad video cable can ruin your whole day...

The other thing to consider is your recording media. We stick to the approved media list mostly, but have also used Lexar 633x 128gb cards for HD without issue (they are not on the approved list). Also flash memory has a finite life, albeit a long one. I'd try another card to see if the problem persists.
Greg Bellotte - owner
MambaFiber.com
FaceBook.com/MambaFiber

Return to Live Production

Who is online

Users browsing this forum: Scott Ryan and 9 guests