ATEM TV STUDIO HD & Behringer X AIR XR12

Questions about ATEM Switchers, Camera Converter and everything live!
  • Author
  • Message
Offline

Grega Podrekar

  • Posts: 10
  • Joined: Fri Jan 06, 2017 7:06 am

ATEM TV STUDIO HD & Behringer X AIR XR12

PostSat Jun 09, 2018 2:38 am

I notice that XLR input levels of TV Studio HD are approx 10db lower than Behringer XR12 output shows. Is that normal?
Offline

Andrew Martin

  • Posts: 192
  • Joined: Sat Jul 08, 2017 9:25 pm

Re: ATEM TV STUDIO HD & Behringer X AIR XR12

PostSat Jun 09, 2018 12:42 pm

Yep, it's well known with many posts / questions regards low audio thoughout the forum.
Offline
User avatar

Xtreemtec

  • Posts: 2318
  • Joined: Wed Jan 02, 2013 11:48 am
  • Location: The Netherlands

Re: ATEM TV STUDIO HD & Behringer X AIR XR12

PostWed Jun 13, 2018 9:44 am

Put the output of the XR12 against the red on your output meters..
Xlr input of the Atem to +3db Now the audio meters will hit the red on the peeks.. But will be normalised arround -6db on the Atem scale..

We find this is fine.. Going louder will overdrive your Atem and you will have no Headroom left..

Also here is a good video about how to configure the Stereo delay in the XR12 to act as a frame delay to correct your audio / video sync.
Daniel Wittenaar .:: Xtreemtec Media Productions ::. -= www.xtreemtec.nl =-
4K OBV, ATEM TVS HD, 1M/E 4K, 2M/E Broadcast Studio 4K, Hyperdeck Studio Mini, SONY FS7 4K, Ursa Broadcast 4K
Offline

Cliff Whitney

  • Posts: 52
  • Joined: Thu May 18, 2017 1:30 pm
  • Location: Charlotte, NC, USA

Re: ATEM TV STUDIO HD & Behringer X AIR XR12

PostFri Jun 15, 2018 5:00 pm

I am still having low audio input indication at our TV Studio HD switcher. Sound guys say it's proper level but I'm rarely getting over -30 on the multiview meter. When I edit it with Final Cut Pro, the audio is very low.
The sound board is a Yamaha TF-5 and is fairly new. They are feeding mono and I am splitting it and editing in dual mono mode. Why can't I get -10 on peaks with the switcher at normal levels? This started when we put in the new TV Studio HD. Is there a hardware or software fix for this?
Cliff Whitney
Offline

Gary Adams

Blackmagic Design

  • Posts: 531
  • Joined: Sat Aug 25, 2012 6:14 am

Re: ATEM TV STUDIO HD & Behringer X AIR XR12

PostFri Jun 15, 2018 5:56 pm

I would like to try and help here if I can. I have a test setup on the TVS HD. If you feed a +4 dBm balanced audio tone you should see -20 dBFS on the ATEM meter. This would represent a 0 VU signal on the audio console. If you are feeding a 0VU (+4 dBM) tone and do not see a -20 dBfs on the ATEM meters, then something is probably connected wrong. Possibly an Unbalanced signal is incorrectly connected to a balanced input causing a lower signal. If unbalanced, I recommend a simple audio transformer to match it up. But I get correct readings so I'm wanting to help those that do not see this. If the tone levels are correct, then it's a matter of "riding" the audio correctly.

Regards, Gary
Gary Adams
Blackmagic Design
Offline

Cliff Whitney

  • Posts: 52
  • Joined: Thu May 18, 2017 1:30 pm
  • Location: Charlotte, NC, USA

Re: ATEM TV STUDIO HD & Behringer X AIR XR12

PostSat Jun 16, 2018 2:02 am

Thanks Gary, I'm beginning to get the idea. -20 dBfs on the multiview monitor is +4 dBM or 0 VU.
Cliff W.

Return to Live Production

Who is online

Users browsing this forum: No registered users and 4 guests