UltraStudio Mini Recorder stopped working!

Questions about ATEM Switchers, Camera Converter and everything live!
  • Author
  • Message
Offline

GoCreate

  • Posts: 1
  • Joined: Wed Jun 13, 2018 1:28 pm
  • Real Name: Peter Stone

UltraStudio Mini Recorder stopped working!

PostWed Jun 13, 2018 1:42 pm

Hi. I've been using an UltraStudio Mini Recorders for live streaming (for Zoom webinars) with a Sony FS5 & it's been working really well. However today it's stopped working suddenly. I'm using a MacbookPro running Sierra 10.2.6 & haven't installed any new software recently. I can see the device ok, but cannot see any video (all settings are as they should be in Desktop Video Setup). I'm using the HDMI input and I have checked with different HDMI & Thunderbolt cables. If anybody has experienced this or can help - I would be really grateful. Thanks!
Offline
User avatar

Xtreemtec

  • Posts: 2318
  • Joined: Wed Jan 02, 2013 11:48 am
  • Location: The Netherlands

Re: UltraStudio Mini Recorder stopped working!

PostWed Jun 13, 2018 4:08 pm

I think there has been some update to your mac or software.. Sound a lot like the Sierra Bug! ;)

See
Frequently Asked Questions - Capture, Playbackand Stream
>Point 4.05
;)
Daniel Wittenaar .:: Xtreemtec Media Productions ::. -= www.xtreemtec.nl =-
4K OBV, ATEM TVS HD, 1M/E 4K, 2M/E Broadcast Studio 4K, Hyperdeck Studio Mini, SONY FS7 4K, Ursa Broadcast 4K

Return to Live Production

Who is online

Users browsing this forum: No registered users and 3 guests