Hyperdeck mini fill/key problem (jitter)

Questions about ATEM Switchers, Camera Converter and everything live!
  • Author
  • Message
Offline

William Japhet

  • Posts: 9
  • Joined: Sun Nov 29, 2015 4:01 pm

Hyperdeck mini fill/key problem (jitter)

PostWed Jun 27, 2018 7:53 pm

ATEM 1080i50 / Hyperdeck Mini recommended card.
1080i50 ProRes4444 (with alpha)

We sometimes use the mini to manage titles. Mainly for rolling titles or graphics with alpha.
When it is a single video (no alpha) in ProResLT for example (with black key), no problem.

But in ProRes4444, there is always a jitter and the result is unacceptable.

(We are very used to encoding files like this as we manage a post facilities too.
So yes the file is in the recommended format : 1080i50 / Prores4444 / 1920x1080 / upper field first / 24bits 48k audio)
I tried some different software (after, premiere, compressor, media encoder) and received files from other companies with the same issue.
I tried with firmware 5.3 and 6.0. And another company here has the same bad result with their own equipment.


Who knows the right way to do it ?
Is it a known issue ? If yes, is there a solution ?

Regards,
William
Last edited by William Japhet on Thu Jul 12, 2018 11:00 pm, edited 1 time in total.
ATEM 4K 1M/E + ATEM 4K 2M/E + ATEM TVS
Broadcast Panel and GVG-Atem (by Baz)
Just Macros + XKEYS
Fibers + converters + MD-HX
X32 Rack
EIZO CG277
Sony PVM-A170/A250
Offline

William Japhet

  • Posts: 9
  • Joined: Sun Nov 29, 2015 4:01 pm

Re: Hyperdeck mini fill/key problem (jitter)

PostWed Jul 04, 2018 1:06 am

108 views, no answer.

Who has the same problem here ?

Blackmagic, do you have an advice ?

Thank you.

William
ATEM 4K 1M/E + ATEM 4K 2M/E + ATEM TVS
Broadcast Panel and GVG-Atem (by Baz)
Just Macros + XKEYS
Fibers + converters + MD-HX
X32 Rack
EIZO CG277
Sony PVM-A170/A250
Offline
User avatar

Xtreemtec

  • Posts: 2619
  • Joined: Wed Jan 02, 2013 11:48 am
  • Location: The Netherlands

Re: Hyperdeck mini fill/key problem (jitter)

PostWed Jul 04, 2018 10:32 am

William Japhet wrote:108 views, no answer.
Blackmagic, do you have an advice ?

This is a user forum.. Don't expect to much anwsers direct from BMD.

And there is a lot of mist about Key Fill and they way how to render files propper for it.. So i guess you are only 1 of a few users using key fill..

Do you have to problem also when it is progressive instead of interlaced?? It might be to do with the interlacing and some frame order shift between the 2 feeds that screws up the key fill...
Daniel Wittenaar .:: Xtreemtec Media Productions ::. -= www.xtreemtec.nl =-
4K OBV, ATEM TVS HD, 1M/E 4K, 2M/E Broadcast Studio 4K, Hyperdeck Studio Mini, SONY FS7 4K, Ursa Broadcast 4K
Offline

William Japhet

  • Posts: 9
  • Joined: Sun Nov 29, 2015 4:01 pm

Re: Hyperdeck mini fill/key problem (jitter)

PostWed Jul 04, 2018 7:22 pm

Hi Daniel, thanks for your answer. I know it's a user forum but sometimes it happens ;-)

We produce mainly in 1080i50, for TV, like you in the Netherlands.
I'll try in 25p just to compare. And will try also in P with a Decimator for every channel (fill/key) to convert to 50i before ATEM (but not sure how stable fill and key could be with 2 different converters...)

I'll publish my results here anyway.

Regards,
William
Last edited by William Japhet on Thu Jul 12, 2018 11:01 pm, edited 1 time in total.
ATEM 4K 1M/E + ATEM 4K 2M/E + ATEM TVS
Broadcast Panel and GVG-Atem (by Baz)
Just Macros + XKEYS
Fibers + converters + MD-HX
X32 Rack
EIZO CG277
Sony PVM-A170/A250
Offline
User avatar

Xtreemtec

  • Posts: 2619
  • Joined: Wed Jan 02, 2013 11:48 am
  • Location: The Netherlands

Re: Hyperdeck mini fill/key problem (jitter)

PostWed Jul 04, 2018 7:48 pm

Ill guess 2 the same decimators both synced on input reference might be able to handle.. But this is guess work.,.

Try 25P and see if it aligns.. It might running smooth.. Due to not having odd and even frames.. I can imaging if key is send ODD and fill is send EVEN frame you might have sparkles(jitter) everywere..

We have seen nomouros incidents were sometimes ODD and EVEN frames swapped resulting in very instable and fluttering lines...

psuh a 50i MV screen into a Decimator quad or even Dual Monitor from bmd.. And the whole grid is jumping all the time..
Daniel Wittenaar .:: Xtreemtec Media Productions ::. -= www.xtreemtec.nl =-
4K OBV, ATEM TVS HD, 1M/E 4K, 2M/E Broadcast Studio 4K, Hyperdeck Studio Mini, SONY FS7 4K, Ursa Broadcast 4K
Offline
User avatar

Xtreemtec

  • Posts: 2619
  • Joined: Wed Jan 02, 2013 11:48 am
  • Location: The Netherlands

Re: Hyperdeck mini fill/key problem (jitter)

PostWed Jul 11, 2018 12:36 pm

Was wondering if you have tested this..

Also maybe could send me a file.. So i can run some tests here in the OBV too to check.. ;)
Daniel Wittenaar .:: Xtreemtec Media Productions ::. -= www.xtreemtec.nl =-
4K OBV, ATEM TVS HD, 1M/E 4K, 2M/E Broadcast Studio 4K, Hyperdeck Studio Mini, SONY FS7 4K, Ursa Broadcast 4K
Offline

William Japhet

  • Posts: 9
  • Joined: Sun Nov 29, 2015 4:01 pm

Re: Hyperdeck mini fill/key problem (jitter)

PostThu Jul 12, 2018 10:57 pm

Hi Daniel,

Not yet... too busy with post facilities these days.
Will try it next week maybe !

BR,
William
ATEM 4K 1M/E + ATEM 4K 2M/E + ATEM TVS
Broadcast Panel and GVG-Atem (by Baz)
Just Macros + XKEYS
Fibers + converters + MD-HX
X32 Rack
EIZO CG277
Sony PVM-A170/A250

Return to Live Production

Who is online

Users browsing this forum: No registered users and 2 guests