No network access... Atem Production Studio 1M/E

Questions about ATEM Switchers, Camera Converter and everything live!
  • Author
  • Message
Offline

Claudio Schuetz

  • Posts: 2
  • Joined: Thu Apr 30, 2015 8:06 am

No network access... Atem Production Studio 1M/E

PostSun Oct 07, 2018 10:17 am

Hi everyone!

From one production to another, I suddenly can‘t connect to my Atem via Network.
What I‘ve tried:
Directly connect to Atem 1 M/E Advanced Control panel
Directly connect to different Macbooks
Connect over a switcher
Down/Upgrade via USB
Change Network Settings via USB

I get connectivity via USB, it also shows network settings and I‘m ablento change those. It‘s also possible to up/downgrade via USB and the hardware buttons on the fron also work (I can choose input for aux).

The Leds at the RJ45 jacks work too and the „other aide“ of my Lan cable recognize a connection.

I don‘t know what to do. I really would like to fix it for myself, before leaving the hardware at service for 2 month or more.

Any ideas? Anyone with the same problem?

Servus from Austria
Claudio
Offline

Tim_Ashton

  • Posts: 12
  • Joined: Mon May 01, 2017 9:01 pm

Re: No network access... Atem Production Studio 1M/E

PostWed Oct 10, 2018 11:35 pm

Welcome to a world of pain!

This has to be my biggest concern with the ATEM mixer, as sometimes it connects, sometimes it doesn't, even though I also have a fixed system which rarely gets changed.

Here are some suggestions to get started, but there are many more experienced BMD users on this form that me:

- I do find that my iPad running Strata Pro almost ALWAYS works, so I always have this connected and running as a back-up in case my connected laptops disconnect
- Usually having any kind of internet connection plugged into the switch I'm using for the ATEM control messes things up
- I switched from a top-end very expensive Microsoft Surface to a 2014 MacBook Pro and I've never looked back - it's 100% reliable and has never failed
- Rather than connecting PC / laptop via WiFi, always hard connect the ATEM and the computer via an Ethernet cable (particularly if you want to upload to the Media library which takes an age and often fails for me via WiFi). I even have an Ethernet to lighting adaptor for my iPad.
- Finally, if that all fails, make sure that the router and the computer are on the same sub net and IP address range (see my settings below)

The settings that I use are:

Switch IP address: 192.168.1.1
ATEM IP address: 192.168.1.100
Laptop IP address: 192.168.1.99 (set router IP to: 192.168.1.1)
Subnet mask (for all) is 255.255.255.0

Try out the above and see how you get on. But bear in mind there is a lot of help already out there on connecting to an ATEM via ethernet, and you'll find hundreds of posts online from people who are having the same problem as you (as I had 2 weeks ago an hour before 3,000 people watched a FB Live stream that we were running!).

Also try this:
https://forum.blackmagicdesign.com/viewtopic.php?f=4&t=68455&p=382926#p382901

Finally, don't be afraid to turn it all off and back on again. Despite it being the IT support operator's most frequently used suggestion, the number of times this has actually solved the problem for me with BMD hardware is quite amazing.

Good luck!
Offline

Logan Bartley

  • Posts: 10
  • Joined: Mon Oct 10, 2016 10:09 pm

Re: No network access... Atem Production Studio 1M/E

PostThu Oct 11, 2018 4:06 am

It would be a nice feature if the ATEM switcher would receive DHCP address assignments. But dealing with what it is, since you do get link lights, it's probably a network addressing issue. You need to know the IP address range of your "network" (even if that's just your computer, the ATEM, and one network switch. Most consumer grade network switches default to the addresses Tim provided above, so if you follow that, you should be ok, but not all network gear defaults to that, so check your actual IP addresses.

Return to Live Production

Who is online

Users browsing this forum: No registered users and 7 guests