Talkback (Bug) Problem: Studio Converter

Questions about ATEM Switchers, Camera Converter and everything live!
  • Author
  • Message
Offline

Robert Betzner

  • Posts: 357
  • Joined: Fri Sep 28, 2012 7:54 am
  • Location: Cologne, Germany

Talkback (Bug) Problem: Studio Converter

PostFri Nov 16, 2018 3:36 pm

Hi,

we have two Studio Fiber Converters for our Ursa Broadcast cameras. Unfortunately we experience a bug with them: Sometimes it is not possible for the cameramen to talk to the director. The other way (director to cameramen) works fine everytime.

If we power off the studio converter several times, sometimes the talkback works again in both directions. But this is not really repeatable. We checked everything from the camera to the cables but we get tally and cameracontrol so talkback should be working in both directions.

Both Studio Converters show this behaviour.

Could someone from Blackmagic take a look into this issue?


Thanks

Robert
Offline

Robert Betzner

  • Posts: 357
  • Joined: Fri Sep 28, 2012 7:54 am
  • Location: Cologne, Germany

Re: Talkback (Bug) Problem: Studio Converter

PostFri Nov 16, 2018 4:11 pm

Another strange behaviour is that the cinch outputs on the back are only active if you plug a headphone into the front headphone socket. If you don't do this, the cinch outputs on the back are silent.

Strange.

Cheers

Robert
Offline

Dan_Brennan

  • Posts: 1
  • Joined: Tue Feb 19, 2019 5:34 pm
  • Real Name: Daniel Brennan

Re: Talkback (Bug) Problem: Studio Converter

PostTue Feb 19, 2019 5:36 pm

Hi Rob,

Did Blackmagic ever get back to you regarding this issue?

I am interested to know what their results are!

Thanks

Dan

Return to Live Production

Who is online

Users browsing this forum: Harry Parker and 7 guests