"Preview" and "Program" Replaced with "Black" and "Black"

Questions about ATEM Switchers, Camera Converter and everything live!
  • Author
  • Message
Offline

Tullowit

  • Posts: 3
  • Joined: Wed Jun 05, 2019 10:00 pm
  • Real Name: Dave Spielman

"Preview" and "Program" Replaced with "Black" and "Black"

PostSun Jun 09, 2019 6:46 pm

I installed the 8.0 update, and ever since then, the Program and Preview labels on the multiview have become "Black" and "Black".

Any suggestions?

I have the ATEM Television Studio switcher.

Thanks in advance.

Dave
Offline

Grizzly01

  • Posts: 4
  • Joined: Fri Jan 18, 2019 10:18 am
  • Real Name: Ian Gardner

Re: "Preview" and "Program" Replaced with "Black" and "Black

PostThu Jun 13, 2019 12:12 pm

I've just updated my TVS to firmware v8, and noticed the exact same thing.

When you go into the label settings in the control software, and look at the output tab, 'output 1' is set to 'black'. If you rename this, it changes the label on both the PGM and PVW panes in the multiview.

Wonder if anything similar is happening with other flavours of ATEM switcher?
Offline

Tony Rivera

Blackmagic Design

  • Posts: 3375
  • Joined: Mon Aug 12, 2013 4:52 pm
  • Real Name: Tony Rivera

Re: "Preview" and "Program" Replaced with "Black" and "Black

PostThu Jun 13, 2019 6:09 pm

Roll back to the version prior to 8.0 (7.5.2). This should correct what you are seeing.
Support: http://www.blackmagicdesign.com/support
Info: http://www.blackmagicdesign.com/company

Follow us on Instagram:
@blackmagicnewsofficial
Offline

Ian Morrish

  • Posts: 394
  • Joined: Sun Jan 18, 2015 9:24 pm
  • Location: New Zealand

Re: "Preview" and "Program" Replaced with "Black" and "Black

PostThu Jun 13, 2019 7:07 pm

Quite a few niggly little bugs in v8. I have found a few in the API also.
Let's hope 8.1 is not far away.
Regards,
Ian Morrish
Video Integrated Scripting Environment
(Windows PowerShell with ATEM driver + more)
https://ianmorrish.wordpress.com
Offline

Tullowit

  • Posts: 3
  • Joined: Wed Jun 05, 2019 10:00 pm
  • Real Name: Dave Spielman

Re: "Preview" and "Program" Replaced with "Black" and "Black

PostSun Jun 16, 2019 9:41 pm

Tony Rivera wrote:Roll back to the version prior to 8.0 (7.5.2). This should correct what you are seeing.



Thank you so very much!

That worked.
Offline

Grizzly01

  • Posts: 4
  • Joined: Fri Jan 18, 2019 10:18 am
  • Real Name: Ian Gardner

Re: "Preview" and "Program" Replaced with "Black" and "Black

PostMon Jun 17, 2019 10:18 am

I've rolled back my TVS to 7.5.2, and can confirm that the multiview labels are back to normal.
Offline

shaunbrickell

  • Posts: 8
  • Joined: Tue Dec 04, 2018 5:52 am
  • Real Name: Shaun Brickell

Re: "Preview" and "Program" Replaced with "Black" and "Black

PostSun Jun 30, 2019 3:09 pm

You don’t need to roll back.
Just click the cog for settings on the bottom left of the software control screen an remap your inputs on the multi view screen.

Return to Live Production

Who is online

Users browsing this forum: vivoices and 19 guests