Decklink SDI 4k audio problem

Questions about ATEM Switchers, Camera Converter and everything live!
  • Author
  • Message
Offline

stevebraddick

  • Posts: 2
  • Joined: Thu Jun 13, 2019 1:35 pm
  • Real Name: Steve Braddick

Decklink SDI 4k audio problem

PostThu Jun 13, 2019 1:45 pm

Hi, I purchased a decklink card to capture from the Atem Me/1 and it captures video well in media express. However, the audio meters are completely blacked out and it records no audio. I sent the first card back for the same problem as Blackmagic said it must be faulty. It is obviously not the card causing problems as I have now tried two. Any ideas oh how to rectify it would be gratefully received, thanks
Offline

Ian Morrish

  • Posts: 395
  • Joined: Sun Jan 18, 2015 9:24 pm
  • Location: New Zealand

Re: Decklink SDI 4k audio problem

PostThu Jun 13, 2019 7:15 pm

Try capturing with another application like OBS, which supports Decklink cards, to see if audio works.
Presume the Audio tab on the ATEM software shows audio level on the main output?
Regards,
Ian Morrish
Video Integrated Scripting Environment
(Windows PowerShell with ATEM driver + more)
https://ianmorrish.wordpress.com
Offline

stevebraddick

  • Posts: 2
  • Joined: Thu Jun 13, 2019 1:35 pm
  • Real Name: Steve Braddick

Re: Decklink SDI 4k audio problem

PostMon Jun 17, 2019 3:17 pm

Yes it does, thanks for that, will give it a go

Return to Live Production

Who is online

Users browsing this forum: No registered users and 17 guests