New version - new bugs!

Do you have questions about Desktop Video, Converters, Routers and Monitoring?
  • Author
  • Message
Offline

leoneed27

  • Posts: 36
  • Joined: Fri Sep 07, 2012 12:05 am

New version - new bugs!

PostWed Nov 07, 2012 4:29 pm

I downloaded new version 9.6.7 of drivers for Multibridge Eclipse. Finally it works with both Adobe Premiere PRO CS5 and CS6.
But....
1) Media Express is still unable to open broadcast WAV files (of more than 4Gb size).
2) Output processing does not work when output to Multubridge Eclipse from Premiere CS6 timeline, but it works when output from Premiere CS5.

I will test the rest of previously reported bugs such as issue with 0:00:00:00 timecode and will report if it solved or not.
Offline
User avatar

Joshua Helling

Blackmagic Design

  • Posts: 851
  • Joined: Wed Aug 22, 2012 4:58 pm

Re: New version - new bugs!

PostThu Nov 08, 2012 11:00 pm

Hello,

The broadcast wave file is still something we are looking into. It was not changed in this release.

And I will have to have one of my techs check the output processing out in CS6. I think because of the way the interface was changed we rely on the CS6 software to do all the scaling. But I'll have it confirmed.
Joshua Helling

Director of World Wide Support
Blackmagic Design Inc.
Offline

Gilbert Lopez

Blackmagic Design

  • Posts: 14
  • Joined: Wed Aug 22, 2012 3:13 pm

Re: New version - new bugs!

PostFri Nov 09, 2012 12:56 am

Hello

Since 9.6.8 was released today, I went ahead and tested with that. Tested the down conversion using 1080i 59.94 footage and down converting to SD Letterbox, and the Multibridge sent the signal without a problem. I tested on a Mac Tower running Lion, were you running on a Mac or a PC?
Gilbert Lopez
Support Representative
Blackmagic Design Inc.

Return to Post Production

Who is online

Users browsing this forum: No registered users and 28 guests