Pocket Ultrascope "Could not configure the capture hardware"

Getting started with a Blackmagic product? Ask questions here about setup and installation.
  • Author
  • Message
Offline

mikechislett

  • Posts: 2
  • Joined: Fri Jan 11, 2013 10:40 am

Pocket Ultrascope "Could not configure the capture hardware"

PostFri Jan 11, 2013 10:49 am

Using a brand new Pocket ultrascope on a:

MacBookPro December 2012, 15" (non retina) 2.3Ghz i7, Intel HD4000, 128GB SSD, 8GB RAM

I've installed the ultrascope application from the supplied disk, plugged the ultrascope in, and then on starting the app, just get:

Startup Failed
Ultrascope could not configure the capture hardware.


Any ideas Blackmagic?

Should also point out that System Information has successfully identified the device:

Pocket UltraScope:

Product ID: 0xbd3c
Vendor ID: 0x1edb (BLACKMAGIC DESIGN PTY.)
Version: 3.01
Speed: Up to 5 Gb/sec
Location ID: 0x14a00000 / 3
Current Available (mA): 900
Current Required (mA): Unknown (Device has not been configured)


...And yes, this machine does have USB3 ports
Offline

Albert Chu

Blackmagic Design

  • Posts: 123
  • Joined: Wed Aug 22, 2012 3:10 pm

Re: Pocket Ultrascope "Could not configure the capture hardw

PostFri Jan 11, 2013 7:44 pm

Hello,

I hate to be the bearer of bad news, but this will not work as the Pocket UltraScope currently only has Windows drivers.

We do have a list of supported specs and hardware for the Pocket UltraScope (on our support page) but these are currently desktop systems, which may defeat the purpose of using this for a mobile solution. We are actively looking into supported laptops and will update our certified list.

We have gotten many requests for Mac support with the Pocket UltraScope but I will be more than happy to relog this request.
Albert Chu

Support Representative
Blackmagic Design USA

Return to Getting Started

Who is online

Users browsing this forum: oldguysvideo and 8 guests