Accessing any media causes crash Resolve 14 - win 8.1

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

DonHolmes

  • Posts: 4
  • Joined: Tue May 23, 2017 2:06 am

Accessing any media causes crash Resolve 14 - win 8.1

PostThu May 25, 2017 8:46 am

I installed resolve 14 and I can access menus and properties, but I cannot access any media.
If I select the media tab at the bottom it crashes (dialog says: Davinci Resolve has stopped working correctly. Windows will close...blah blah). If I try to import through any other page it will let me select media and shows an icon in the media area just before it crashes. I do not know if it plays stuff ok or if anything works as I cannot get any media in. I tried multiple file types. I have no existing projects to try.

Resolve version 14.0.0b.023

Lenovo z710 Ideapad
17.3 / 1080HD
Win 8.1
I7 4700M (4 core) 2.4MHz
16G DDR3
Nvidia GeForce GT 745M 2G dedicated/4G available
Crucial SSHD

Could not get attachment upload to work so logs are here: digitalmediaalchemy.com/blackmagic/

Thanks in advance for any help anyone may be able to provide!

donholmes
Offline
User avatar

Dwaine Maggart

Blackmagic Design

  • Posts: 5511
  • Joined: Wed Aug 22, 2012 2:53 pm

Re: Accessing any media causes crash Resolve 14 - win 8.1

PostThu May 25, 2017 3:47 pm

Try the new v14 beta 3 release that went up this morning. If that still has issues, please provide an updated log from that.
Dwaine Maggart
Blackmagic Design DaVinci Support
Offline

DonHolmes

  • Posts: 4
  • Joined: Tue May 23, 2017 2:06 am

Re: Accessing any media causes crash Resolve 14 - win 8.1

PostThu May 25, 2017 10:49 pm

Tried v14 beta 3...no difference. Attempting to access media in any way crashes.

Also, the file upload here does not work for me. Selecting 'upload' gets me a 'cannot display page' error.

Log files here: digitalmediaalchemy.com/blackmagic/
Offline
User avatar

Dwaine Maggart

Blackmagic Design

  • Posts: 5511
  • Joined: Wed Aug 22, 2012 2:53 pm

Re: Accessing any media causes crash Resolve 14 - win 8.1

PostThu May 25, 2017 11:45 pm

As a test, open a new project, go into Resolve Preferences, and set GPU processing mode to CUDA, save the prefs and restart Resolve.

Now what happens when you click a media clip on the Media page?
Dwaine Maggart
Blackmagic Design DaVinci Support
Offline

DonHolmes

  • Posts: 4
  • Joined: Tue May 23, 2017 2:06 am

Re: Accessing any media causes crash Resolve 14 - win 8.1

PostWed May 31, 2017 8:32 pm

Warrning comes up saying "no cuda acceleration hardware detected..."
I understood my Nvidia GeForce GT 745M was sufficient for this...?
It also suggested a driver update...is that applicable?

It does boot however...with the warning again...but still crashes on media access attempt.

Thanks again!

Don~
Offline
User avatar

Dwaine Maggart

Blackmagic Design

  • Posts: 5511
  • Joined: Wed Aug 22, 2012 2:53 pm

Re: Accessing any media causes crash Resolve 14 - win 8.1

PostWed May 31, 2017 9:58 pm

The GT745M has CUDA compute 3.0 support, so it should work.

What NVIDIA driver do you currently have installed?

Is this an MSI notebook?
Dwaine Maggart
Blackmagic Design DaVinci Support
Offline

DonHolmes

  • Posts: 4
  • Joined: Tue May 23, 2017 2:06 am

Re: Accessing any media causes crash Resolve 14 - win 8.1

PostWed May 31, 2017 10:09 pm

Breaking News: an update to the nvidia card fixed it!
I've imported media and am about to dig in deep to do a vid that is overdue.

You suggestion on forcing Cuda gave me the update drivers suggestion that saved my day...so far.

Question: should I leave it that way (forced cuda) or use auto? I set it back to auto and is seems to be fine.

For anyone with a similar issue: UPDATE YOUR VIDEO DRIVER FIRST!

Thanks again...I'll repost after I've used it a bit to make sure everything is working good.

Dwaine: THANKS SO MUCH FOR ALL THE HELP!

Don~
Offline
User avatar

Dwaine Maggart

Blackmagic Design

  • Posts: 5511
  • Joined: Wed Aug 22, 2012 2:53 pm

Re: Accessing any media causes crash Resolve 14 - win 8.1

PostWed May 31, 2017 10:14 pm

Auto is the recommended setting.
Dwaine Maggart
Blackmagic Design DaVinci Support

Return to DaVinci Resolve

Who is online

Users browsing this forum: allenrowand, Andrew Rice and 52 guests