Ultrastudio Mini Recorder

Getting started with a Blackmagic product? Ask questions here about setup and installation.
  • Author
  • Message
Offline

Greg Hammond

  • Posts: 3
  • Joined: Thu Nov 30, 2017 7:34 pm
  • Location: St. Louis, MO

Ultrastudio Mini Recorder

PostThu Nov 30, 2017 7:47 pm

I bought an Ultrastudio Mini Recorder and am having some issues getting it to work. I am trying to attach it to a Macbook pro running 10.13.1 (High Sierra) and the latest version of the software that came with the mini recorder. When I plug the mini recorder into my Macbook, it appears to recognize it as I see it as a connected device under the Thunderbolt setting of the system hardware settings.

However, when I run the set up software from my Mac, it does not recognize that the device is connected.

What am I missing?

Thanks.
Offline

Asgeir Hustad

  • Posts: 105
  • Joined: Tue Sep 26, 2017 10:13 am

Re: Ultrastudio Mini Recorder

PostFri Dec 01, 2017 8:30 am

I needed to update to the newest software from the website to use my UltraStudio HD Mini - I could send audio with the older version, but no video.

Try upgrading, as the software that follows the device is rarely the newest software available.
Offline

Greg Hammond

  • Posts: 3
  • Joined: Thu Nov 30, 2017 7:34 pm
  • Location: St. Louis, MO

Re: Ultrastudio Mini Recorder

PostSat Dec 02, 2017 12:02 am

What version are you running for the UltraStudio Mini? I am running 10.9.7, which appears to be the latest version.
Offline

Asgeir Hustad

  • Posts: 105
  • Joined: Tue Sep 26, 2017 10:13 am

Re: Ultrastudio Mini Recorder

PostTue Dec 05, 2017 8:35 am

Yeah, 10.9.7 was what did the trick for me. If that's still not working properly, I'd shoot an email to your supplier, make them have BMD answer.
Offline

Oleg Lashkov

  • Posts: 2
  • Joined: Thu Dec 07, 2017 6:04 am

Re: Ultrastudio Mini Recorder

PostThu Dec 07, 2017 6:32 am

I have a problem I can not connect the Mini Recorder to MacBook with macOS High Sierra 10.13.1? The system does not see it... installed the new driver Blackmagic_Desktop_Video_10.9.7 supplier advises roll back in the early macOS version, but Apple closed the pullback from High Sierra 10.13 macOS to macOS Sierra 10.12.6 just have to wait for a new driver
2
Offline

Oleg Lashkov

  • Posts: 2
  • Joined: Thu Dec 07, 2017 6:04 am

Re: Ultrastudio Mini Recorder

PostFri Dec 08, 2017 4:22 am

Hello! December 7, Apple released macOS High Sierra 10.13.2, I installed it and got recommendation from support how to start Blackmagic_Desktop_Video_10.9.7,

"If however, you are stating that the device is not recognised, then this may be due to the new security settings within High Sierra. You will have to uninstall Desktop Video using the link above, and the uninstall utility and then reinstall the driver.
After reinstall, and restart of your computer, you then have 30 minutes to open macOS System Preferences, Security and Privacy and then click on Allow. This should enable macOS gatekeeper to allow the installation.

To open Desktop Video you will have to go to Finder/Applications/Blackmagic Desktop Video/Blackmagic Desktop Video Setup.app and open it from there."

Did everything as recommended and it worked!!! :D
Offline

Greg Hammond

  • Posts: 3
  • Joined: Thu Nov 30, 2017 7:34 pm
  • Location: St. Louis, MO

Re: Ultrastudio Mini Recorder

PostSat Dec 09, 2017 1:58 pm

Thanks Oleg. That appeared to do the trick. Followed your explanation and the software is now able to recognize the device. :D
Offline

Trent Badger

  • Posts: 2
  • Joined: Tue Dec 26, 2017 12:54 am

Re: Ultrastudio Mini Recorder

PostTue Dec 26, 2017 1:09 am

:| I've worked through the steps outlined by Oleg (e.g., support) and am still unable to see video in BM Media Express. Up until the Mac OSX update to 10.13.2, I had no issues capturing video. The device is recognized by the system, and when I unplug the Thunderbolt cable (Apple), it goes away:

UltraStudio Mini Recorder:

Vendor Name: Blackmagic Design
Device Name: UltraStudio Mini Recorder
Vendor ID: 0x4
Device ID: 0xA129
Device Revision: 0x1
UID: 0x0004000000858160
Route String: 1
Firmware Version: 7.2
Port (Upstream):
Status: Device connected
Link Status: 0x2
Speed: Up to 10 Gb/s x1
Port Micro Firmware Version: 0.2.5
Cable Firmware Version: 1.0.16
Cable Serial Number: C4M650100CMFQ7NA4

What is not clear to me is the steps to install and get it working based on Oleg's comments. With OSX 10.13.2, you can't install without allowing the install to continue from System Preferences, Security and Privacy. That being the case, how do you reinstall, restart, and then allow the installation - these steps don't match what I'm seeing in 10.13.2?

Return to Getting Started

Who is online

Users browsing this forum: No registered users and 5 guests