Blackmagic Intensity Shuttle recognized but not usable

Getting started with a Blackmagic product? Ask questions here about setup and installation.
  • Author
  • Message
Offline

Andrew Kelble

  • Posts: 2
  • Joined: Fri Dec 01, 2017 2:36 pm

Blackmagic Intensity Shuttle recognized but not usable

PostFri Dec 01, 2017 3:01 pm

I have a windows 10 64-bit machine, recently installed a PCI-e USB 3.0 into it.
The drivers for this device are not installed. (Code 28)

There are no compatible drivers for this device.


To find a driver for this device, click Update Driver.


When I update them automatically it says they are. and I cannot find the drivers manually at all since it is apparently "plug and play" which makes no sense to me. (This is an Insignia pci-e usb 3.0 host card, 2 ports. purchased from best buy, no disk or anything with it and their site just has the same manual. I have contacted them and am awaiting a response, and best buy didn't know anything).

Meanwhile, those usb ports do work, I have used several devices through them. Which only confuses me more. When I plug in my Blackmagic Intensity Shuttle, I can find it in my computer and get the following
This device cannot start. (Code 10)

{Operation Failed}
The requested operation was unsuccessful.

I can look at it, but nothing else works about it. I have checked for drivers or anything on the Blackmagic site but perhaps I'm blind cause all I have found is the "Desktop Video" software which I also tried and it won't see the Shuttle, nor will Media Express.

I sadly am not the MOST experienced, so any further guidance would be greatly appreciated. I've been trying to figure this out for about 3 days now.
Offline

Tony Rivera

Blackmagic Design

  • Posts: 3231
  • Joined: Mon Aug 12, 2013 4:52 pm
  • Real Name: Tony Rivera

Re: Blackmagic Intensity Shuttle recognized but not usable

PostTue Dec 05, 2017 12:11 am

Did you download and install Desktop Video 10.9.7?
Support: http://www.blackmagicdesign.com/support
Info: http://www.blackmagicdesign.com/company

Follow us on Instagram:
@blackmagicnewsofficial
Offline

Andrew Kelble

  • Posts: 2
  • Joined: Fri Dec 01, 2017 2:36 pm

Re: Blackmagic Intensity Shuttle recognized but not usable

PostSun Dec 17, 2017 3:37 pm

Sorry for the delayed response, yes I tried that. When I launch the Blackmagic Desktop, it doesn't see the Shuttle.

My current thought is that the larger problem is my USB 3 PCI-e card. I have tried installing two different ones, both Insignia (meeting all system requirements on both) and those have had issues. So now I've currently shifted my focus to trying to fix that and hopefully it will also fix my issue with the shuttle.

They both would tell me the drivers were good to go when I tried trouble shooting but when I would go to use them they had errors related to the drivers, but would read usb drives (2.0) no problem. So now I am searching for a new PCI-e card to try again.
Offline

Tony Rivera

Blackmagic Design

  • Posts: 3231
  • Joined: Mon Aug 12, 2013 4:52 pm
  • Real Name: Tony Rivera

Re: Blackmagic Intensity Shuttle recognized but not usable

PostMon Dec 18, 2017 10:57 pm

It would be of your best interest to just go with a dedicated PCIe capture card rather than using USB3.0 PCIe cards to get it to work. I know you've invested in the capture device but we haven't heard a lot of success stories with those cards and them recognizing our capture devices.
Support: http://www.blackmagicdesign.com/support
Info: http://www.blackmagicdesign.com/company

Follow us on Instagram:
@blackmagicnewsofficial
Offline
User avatar

carlomacchiavello

  • Posts: 400
  • Joined: Tue Aug 28, 2012 6:04 pm
  • Location: italy

Re: Blackmagic Intensity Shuttle recognized but not usable

PostWed Dec 20, 2017 9:00 pm

Tony Rivera wrote:It would be of your best interest to just go with a dedicated PCIe capture card rather than using USB3.0 PCIe cards to get it to work. I know you've invested in the capture device but we haven't heard a lot of success stories with those cards and them recognizing our capture devices.
From what i remember it work only on old chipset that are not avaible on recent motherboards.

Inviato dal mio E6653 utilizzando Tapatalk
Offline

Tony Rivera

Blackmagic Design

  • Posts: 3231
  • Joined: Mon Aug 12, 2013 4:52 pm
  • Real Name: Tony Rivera

Re: Blackmagic Intensity Shuttle recognized but not usable

PostWed Dec 20, 2017 11:22 pm

In previous releases, the NEC Renasas chipsets worked with little to no issues. More recently, Intel USB3.0 chipsets have been working well. I do not have a specific build number of their drivers to provide however.
Support: http://www.blackmagicdesign.com/support
Info: http://www.blackmagicdesign.com/company

Follow us on Instagram:
@blackmagicnewsofficial
Offline
User avatar

carlomacchiavello

  • Posts: 400
  • Joined: Tue Aug 28, 2012 6:04 pm
  • Location: italy

Re: Blackmagic Intensity Shuttle recognized but not usable

PostThu Dec 21, 2017 9:49 am

Tony Rivera wrote:In previous releases, the NEC Renasas chipsets worked with little to no issues. More recently, Intel USB3.0 chipsets have been working well. I do not have a specific build number of their drivers to provide however.


Tony i not talk about usb 3.0 chipset, but motherboard chipset, on bmd website there was a specific X58-X55 needings to work, i bought BM Intensity usb 3.0 years ago and not work if i not connect to a x55 motherboard, last month a friend of mine do the same bought and not work, it's seen from Os but from software. I understand that is not a your hardware fault but a very bad bad Usb3.0 standard ( i met many other problems between that worst industry standard).
i found that certified mobo list which is quite old (2014 list)
https://www.blackmagicdesign.com/support/note/9568
last motheboard that i had was a renesas usb 3.0 but i never be able to use it. then i sold it.
This change is very recent or what? Here i cannot see a specific usb 3,0 chip set on tech spec.

i would like to add it to my actual configuration, but buy another time to not use it... no thanks.

Return to Getting Started

Who is online

Users browsing this forum: No registered users and 7 guests