Jump to: Board index » General » Fusion

Loaders don't work

Learn about 3D compositing, animation, broadcast design and VFX workflows.
  • Author
  • Message

Philipp Javorský

  • Posts: 3
  • Joined: Sun Dec 10, 2017 1:23 pm

Loaders don't work

PostSat Dec 30, 2017 1:09 pm


I recently installed Fusion 9 on Linux Mint 18.3. I wanted to start as fast as possible, but now I have one problem. I can't use videos. Whenever I import a video into an Loader and try to get it shown on a viewer, I get the message "Loader1 failed at time 0". I just thought it would be a problem with the files and tried others. They didn't work either. Well, the problem is not at the files. Even if I have an "empty" Loader without any file, I get the message! I really don't know what to do and would really appreciate help.

User avatar

Rony Soussan

  • Posts: 725
  • Joined: Tue Nov 11, 2014 5:33 pm

Re: Loaders don't work

PostThu Jan 04, 2018 6:07 am

Loader1 failed at time 0 is the error you get when the loader cannot find a file to display (and your on frame 0)
That's the same regardless of a bad clip, no codec, or blank loader path.

I believe you need to install Ffmpeg for Linux

Do image sequences playback?

Philipp Javorský

  • Posts: 3
  • Joined: Sun Dec 10, 2017 1:23 pm

Re: Loaders don't work

PostSat Jan 06, 2018 9:58 pm

I have Ffmpeg already installed, and image sequences work, yes.


  • Posts: 2
  • Joined: Wed Mar 07, 2018 11:02 pm
  • Real Name: Carlos Gomez Miquel

Re: Loaders don't work

PostWed Mar 07, 2018 11:11 pm

same here, ffmpeg installed loaders simply not working with any type of video file extension, and yes, image sequence work but are not specially fast and I greatly preffer to work with .mp4.
do you have any solution?
I run in bunsenlabs, I believe that any solution for debian would work with my distro
thanks in advance

alan bovine

  • Posts: 131
  • Joined: Mon Aug 07, 2017 6:20 pm

Re: Loaders don't work

PostThu Mar 08, 2018 8:34 pm

have you installed the correct (dev) version of ffmpeg ?

# Install the dev packages
sudo apt-get install libavcodec-dev libavformat-dev libswresample-dev libavresample-dev libswscale-dev
# update the shared library cache
sudo ldconfig
Fusion video tutorials : https://www.youtube.com/channel/UCTCeDas53OEcWcRujkQiwLg/videos?view_as=subscriber
Fusion Tools : https://github.com/statixVFX/stx_tools
Nuke 2 Fusion nodes : https://github.com/statixVFX/nuke2fusion

Return to Fusion

Who is online

Users browsing this forum: No registered users and 6 guests