No Desktop Video Device Detected

Do you have questions about Desktop Video, Converters, Routers and Monitoring?
  • Author
  • Message
Offline

Christopher Osborn

  • Posts: 11
  • Joined: Wed Aug 09, 2017 5:52 am
  • Location: Colorado, USA

No Desktop Video Device Detected

PostSat Jan 20, 2018 1:37 am

(Cross Posting from "Getting Started")

Intensity 4k - Desktop Video 10.9.10, 10.9.9 & 10.9.7
Windows 8.1 - 64bit
PCIe slot 2

Device responds and works in Resolve 14.2, and Avid MC 8.9.x but is unavailable in Blackmagic's Desktop Video Setup application. This is a problem since I can't make output conversions from HD to SD from Avid, and I cannot switch between my audio sources on the Intensity.

Workaround Solution:
10.9.5 still works, but is missing the bug fixes and improvements made in 10.9.10, 10.9.7 or 10.9.9.
Macbook Pro 13" Sierra 10.12.5 (i7 2.9 Ghz, 16GB RAM Intel HD4000 / eGPU GTX 980)
Windows 8.1 (i7 5820K, 64GB RAM GTX 1080 ti)
Offline

daapap

  • Posts: 1
  • Joined: Wed Jan 24, 2018 1:41 pm
  • Real Name: Andreas Wüstefeld

Re: No Desktop Video Device Detected

PostWed Jan 24, 2018 1:52 pm

same here.
all of a sudden BMD Ultrastudio 4k is not being seen anymore in the Desktop Video Setup nor in Adobe CC.
It still works in Avid Media Composer and shows up in the system's device manager.
It worked with driver 10.9.10 since a week or so, with 10.9.7 the last 3 months before, but now i have to switch back to 10.9.5 suddenly while working in Premiere and After Effects CC.
That did the trick ...
BMD Ultrastudio 4k extreme PCIe-Cable / BM Decklink 4k Extreme
Windows 10 pro
Adobe CC
Avid Mediacomposer

Return to Post Production

Who is online

Users browsing this forum: Bing [Bot] and 10 guests