Decklink 4K Extreme 12G - Installation Problem

Do you have questions about Desktop Video, Converters, Routers and Monitoring?
  • Author
  • Message
Offline

Juergen Engelke

  • Posts: 82
  • Joined: Wed Jul 10, 2013 3:57 pm

Decklink 4K Extreme 12G - Installation Problem

PostSun Mar 04, 2018 5:54 pm

Hi,
I have a Problem with the Installation of a new Decklink 4K Extreme 12G.
BMD 4K Extreme 12G Driver31 Error.JPG
BMD 4K Extreme 12G Driver31 Error.JPG (92.48 KiB) Viewed 720 times


I get after Applying the Desktop Video Driver 10.9.7 which was provided with the card a Driver 31 Error which wants an update of the driver.
But there is no driver on BMD Support site only the installation Package(*.msi) which creates the Code 31 Error.
Triple boot Win10-1803 | Resolve Studio | Decklink 4K Extreme 12G | NVIDIA GTX1080 | 20TB Video RAID | 20 logical cores | on 10Gbps Media sharing NW | 10Gbps NAS |
Offline
User avatar

Xtreemtec

  • Posts: 2619
  • Joined: Wed Jan 02, 2013 11:48 am
  • Location: The Netherlands

Re: Decklink 4K Extreme 12G - Installation Problem

PostMon Mar 05, 2018 11:37 am

de-install the software.. The supplied driver is old.!! This one came out 4 months ago.. ;)

We are at Desktop Video version 10.9.11 ;)
https://www.blackmagicdesign.com/nl/sup ... d-playback

Download and install the newest version.
Daniel Wittenaar .:: Xtreemtec Media Productions ::. -= www.xtreemtec.nl =-
4K OBV, ATEM TVS HD, 1M/E 4K, 2M/E Broadcast Studio 4K, Hyperdeck Studio Mini, SONY FS7 4K, Ursa Broadcast 4K
Offline

Juergen Engelke

  • Posts: 82
  • Joined: Wed Jul 10, 2013 3:57 pm

Re: Decklink 4K Extreme 12G - Installation Problem

PostFri Mar 09, 2018 11:33 am

Xtreemtec wrote:de-install the software.. The supplied driver is old.!! This one came out 4 months ago.. ;)

We are at Desktop Video version 10.9.11 ;)
https://www.blackmagicdesign.com/nl/sup ... d-playback

Download and install the newest version.

Haha,
it's not that simple.
Even the Vers. 10.9.11 (*.msi) is no success as the provided version is as well.
I have a 10GBE ASUS WS Motherboard - X99-E 10G WS running with Win10-1709 and tried everything to get it to work.
In all cases the Problem is as follows:

- the installtion Procedure(*.msi) fails to load the drivers and finishes without installation of the drivers
- I tried it from every slot of the mobo
- I reduced the slot speed to Gen2
- I made shure that there is a free interrupt (IRQ 11)
- I forced the installation manually via Legacy HW install.
It shows in this case up with exclamation mark and error Code 31
- the proposed work around by installing the latest driver(*.inf) from BMD is not possible since
BMD does not provide *.inf files
- the BMD Desktop Video PGM says "No desktop video device detected"

All to no success - so i send the card back to the dealer.
Since I am working with UHD 10Bit 422 50p media - now I am stuck !
The new 8K Pro is not available and the 12G does not work with my mobo.
Triple boot Win10-1803 | Resolve Studio | Decklink 4K Extreme 12G | NVIDIA GTX1080 | 20TB Video RAID | 20 logical cores | on 10Gbps Media sharing NW | 10Gbps NAS |
Offline

Juergen Engelke

  • Posts: 82
  • Joined: Wed Jul 10, 2013 3:57 pm

Re: Decklink 4K Extreme 12G - Installation Problem

PostWed May 30, 2018 1:09 pm

Since I tried to get a BMD decklink 8K Pro without success starting January 2018, I canceled the order and tried the 4K Extreme 12G instead.
After this experience with a brand new Decklink I thougth for a while that the BMD 4K Extreme 12G is not compatible with my Mobo/Chipset(X99).
But that was wrong - I ordered another 4K Extreme 12G after a while from another dealer (who was not able to deliver a 8K Pro) and that worked without any problem.
Seems that BMD has a poor quality control of there stuff coming out of China.
Triple boot Win10-1803 | Resolve Studio | Decklink 4K Extreme 12G | NVIDIA GTX1080 | 20TB Video RAID | 20 logical cores | on 10Gbps Media sharing NW | 10Gbps NAS |

Return to Post Production

Who is online

Users browsing this forum: Baidu [Spider] and 7 guests