IgnitePro 2.1 Plugins not working.

Get answers to your questions about color grading, editing and finishing with DaVinci Resolve.
  • Author
  • Message
Offline

jeffsargeant

  • Posts: 19
  • Joined: Thu Sep 28, 2017 10:24 pm

IgnitePro 2.1 Plugins not working.

PostTue Mar 06, 2018 11:58 pm

I just purchased the Hitfilm IgnitePro 2.1 effects pack and installed it on my iMac (Retina 5K, 27-inch, Late 2015). I'm using Davinci Resolve 14.2 free version. I entered the serial number when prompted to and it accepted it and licensed the software. All of the effects appear in the Effects Library within Resolve and I can apply them to clips in my timeline, but when I do, the image displayed in the preview window goes black. In the Inspector window all the plugin setting appear but it stays black on the edit preview window regardless of the settings I choose.. If I disable the plugin using the "on - off " switch the picture returns and of course if I hit the trash can and remove the effect from the clip the picture also returns.

Has anybody had this issue with IgnitePro plugins before?

Thanks,
iMac (Retina 5K, 27-Inch, Late 2015
OSX 10.12.6
Processor 3.3 GHz i5
Memory 24 GB 1867 MHz DDR3
Graphics AMD Radeon R9 M395 2048 MB
Headphone out to Mackie CR3 Powered Reference Monitors

Jeff Sargeant
Videographer @
Flowmaster/Hurst/B&M
Hayden, ID
Offline

Dermot Shane

  • Posts: 1448
  • Joined: Tue Nov 11, 2014 6:48 pm
  • Location: Vancouver, Canada

Re: IgnitePro 2.1 Plugins not working.

PostWed Mar 07, 2018 1:12 am

i have hitfilm on three machines, no issues, all windoze10, all dual xeon's

the hitfilm support are pretty good in my expereince, i'd ping them

i had issues in the past on one machine, it came down to mixing Quadro and GTX cards & drivers on that machine, the rest of the machines with only GTX were fine, the trouble machine once the GTX card was removed and only the Quadro in the box was also fine...
Offline
User avatar

Marc Wielage

  • Posts: 4962
  • Joined: Fri Oct 18, 2013 2:46 am
  • Location: Hollywood, USA

Re: IgnitePro 2.1 Plugins not working.

PostWed Mar 07, 2018 1:42 am

I have the Ignite Pro 2.1.07 plug-ins installed with Resolve 14.3 Studio on Mac OS, and so far for me they all work. It's possible this could be a studio/non-studio issue.
marc wielage, csi • VP/color & workflow • chroma | hollywood
Offline

Dermot Shane

  • Posts: 1448
  • Joined: Tue Nov 11, 2014 6:48 pm
  • Location: Vancouver, Canada

Re: IgnitePro 2.1 Plugins not working.

PostWed Mar 07, 2018 2:51 am

yea, my systems are all licenced 14.3
Offline
User avatar

Rakesh Malik

  • Posts: 2300
  • Joined: Fri Dec 07, 2012 1:01 am
  • Location: Tacoma, WA

Re: IgnitePro 2.1 Plugins not working.

PostWed Mar 07, 2018 3:36 am

I thought that one of the non-Studio limitations is that it doesn't support OFX, and the Ignite plugins are OFX plugins...?
Rakesh Malik
Cinematographer, photographer, adventurer, martial artist
http://WinterLight.studio
System:
HP Spectre x360 Kaby Lake-R w/ 1080Ti eGPU in RazerCore
Offline
User avatar

Hector Berrebi

  • Posts: 476
  • Joined: Sun Mar 19, 2017 4:10 pm

Re: IgnitePro 2.1 Plugins not working.

PostWed Mar 07, 2018 4:39 am

Rakesh Malik wrote:I thought that one of the non-Studio limitations is that it doesn't support OFX, and the Ignite plugins are OFX plugins...?


I know from my students it isn't a limitation..
H e c t o r _ B e r r e b i
---------------------------
Colorist ~ Consultant ~ Trainer
Da Vinci Resolve Certified Instructor
Offline

jeffsargeant

  • Posts: 19
  • Joined: Thu Sep 28, 2017 10:24 pm

Re: IgnitePro 2.1 Plugins not working.

PostThu Mar 08, 2018 8:53 pm

The issue has been resolved by un-installing the Apple Store version. and installing the download version from BlackMagic's website. Thanks again Apple for wasting my time!
iMac (Retina 5K, 27-Inch, Late 2015
OSX 10.12.6
Processor 3.3 GHz i5
Memory 24 GB 1867 MHz DDR3
Graphics AMD Radeon R9 M395 2048 MB
Headphone out to Mackie CR3 Powered Reference Monitors

Jeff Sargeant
Videographer @
Flowmaster/Hurst/B&M
Hayden, ID

Return to DaVinci Resolve

Who is online

Users browsing this forum: Brad Hurley, Cary Knoop, ohimbz and 35 guests