ATEM 1M/E Breakout XLR Audio Input Noise

Questions about ATEM Switchers, Camera Converter and everything live!
  • Author
  • Message
Offline

Joe Camley

  • Posts: 2
  • Joined: Thu Feb 19, 2015 6:29 am

ATEM 1M/E Breakout XLR Audio Input Noise

PostFri Feb 27, 2015 9:29 am

Hello,

We're trying to determine whether there's a hardware problem, with our recently-purchased ATEM 1M/E.

We have an odd "electrical sounding" static/distortion/noise, on the EXT inputs, on the mixer tab of the Software Control Panel. This noise is present regardless of whether the XLR breakout cable is plugged in (and regardless of if we have an XLR audio source connected to that breakout cable).

I can't recall which software/firmware version we started with, when we received the unit, but we couldn't get any audio into the ATEM, through the XLR inputs, at first (we only got the noise). After updating to 6.2, however, we were able to hear our input source... but the noise is still there. We've yet to update to 6.3 to see if that helps anything (and have been sending our audio in through camera XLRs, as a workaround).

We still need to test whether the monitoring outputs, on the XLR breakout cable, are functioning (and clean). Similarly, we have not investigated the breakout cable's timecode connectors, yet.

I'll have access to the ATEM 1M/E later today and will try to get a sound sample, of the audio noise, if that helps. I'm hoping we'll be able to further diagnose the breakout cable, soon, if that's something that could lead us down the right path of solving this issue. At this point, we're not sure whether we're looking at a repair/replacement or a "simple fix" on our end.

As best I can tell, this does not seem to be a common problem.
:?

Any information is greatly appreciated!

- Joe
Offline

Chad

  • Posts: 1184
  • Joined: Mon Aug 27, 2012 11:38 pm

Re: ATEM 1M/E Breakout XLR Audio Input Noise

PostFri Feb 27, 2015 9:21 pm

I had this problem on my ATEM 2 M/E and it was because the other end of the XLR cable was unbalanced (it was an XLR to 1/4" unbalanced TS cable). Once we switched from unbalanced TS to balanced TRS (tip/ring/sleeve) the distortion went away.
Offline

uli peters

  • Posts: 95
  • Joined: Mon Aug 27, 2012 12:44 pm

Re: ATEM 1M/E Breakout XLR Audio Input Noise

PostSat Feb 28, 2015 9:33 am

analog audio inputs/outputs on atem 4k mixers are low quality. they all have a high noise floor level. i dont think that this can be fixed by firmware as high quality on analog ports needs well done hardware design.
its better to avoid using them for production audio. use external embedders/deembedders to get clean audio on up to 16 channels.
Offline

Joe Camley

  • Posts: 2
  • Joined: Thu Feb 19, 2015 6:29 am

Re: ATEM 1M/E Breakout XLR Audio Input Noise

PostTue Mar 03, 2015 9:30 am

Thanks for the replies, guys.

We're not using a 4k ATEM; it's just the standard 1M/E.
Not sure if it has a similar "low quality" input as the 4k models do.

We've tested the audio out, via the breakout XLRs, and the audio is clean.
(still yet to do a timecode test, to see if that's working properly)

Chad, we're encountering the noise even without a source (unbalanced or not) connected. We're getting the noise even without the breakout cable connected, for that matter.

Uli, we'll certainly look into the embedder solution you mention, but we're really curious whether or not this is typical behavior or if we have some sort of hardware problem.

Will update more as we continue to test and dig into the problem!
Offline

m4sh3r

  • Posts: 2
  • Joined: Tue Mar 06, 2018 2:24 am
  • Real Name: Mike Ashton

Re: ATEM 1M/E Breakout XLR Audio Input Noise

PostTue Mar 06, 2018 2:25 am

Hello,

I'm sorry to dig up an old thread but I have this exact same problem. Did you ever resolve it?

Thanks.
Offline

MambaFiber.com

  • Posts: 561
  • Joined: Fri Aug 02, 2013 5:26 pm
  • Location: SLC, UT

Re: ATEM 1M/E Breakout XLR Audio Input Noise

PostWed Mar 07, 2018 12:39 am

i remember reading somewhere that if you grounded either pin 2 or pin 3 on the original ATEMs audio was adversely affected. this can happen when you use an unbalanced audio source. try using an IL-19 transformer, or something like a matchbox (rca to XLR converter) between you audio and the ATEM. The Rolls MB15B promatch unit is great for this and gives you a level control as well.
Greg Bellotte - owner
MambaFiber.com
FaceBook.com/MambaFiber
Offline

m4sh3r

  • Posts: 2
  • Joined: Tue Mar 06, 2018 2:24 am
  • Real Name: Mike Ashton

Re: ATEM 1M/E Breakout XLR Audio Input Noise

PostThu Mar 08, 2018 1:55 am

Thanks. Unfortunately, as per the original poster, the noise is present without the audio breakout cable connected. In fact it is present with nothing connected but a single output for monitoring. I think it is probably a hardware fault unfortunately.

Return to Live Production

Who is online

Users browsing this forum: No registered users and 8 guests