ATEM Production Studio 4k XLR out

Questions about ATEM Switchers, Camera Converter and everything live!
  • Author
  • Message
Offline

Alar Suija

  • Posts: 22
  • Joined: Sun Jan 24, 2016 11:16 am

ATEM Production Studio 4k XLR out

PostThu Oct 05, 2017 11:56 am

Hello,

I have similar problem as shown in this video-


Analog out needs -20 dB trim to avoid clipping. Has anyone else experienced this?
Offline
User avatar

JohnBengston

  • Posts: 570
  • Joined: Sun Sep 30, 2012 1:52 pm

Re: ATEM Production Studio 4k XLR out

PostThu Oct 05, 2017 1:35 pm

Not a problem with the ATEM, you aren't feeding the correct audio levels to the ATEM if you need to adjust like that.

Depending on where your Audio comes from you may need something like this:

https://www.bhphotovideo.com/c/product/1023558-REG/sescom_ses_on_the_level_rca_to_xlr.html

However, if at all possible, fix the problem at source.
Offline

Gary Adams

Blackmagic Design

  • Posts: 544
  • Joined: Sat Aug 25, 2012 6:14 am

Re: ATEM Production Studio 4k XLR out

PostThu Oct 05, 2017 2:05 pm

Hello Alar. The analog input on the ATEM is a +4 dBu input with 10 dB of headroom. The digital inputs have 20 dB to full scale which is twice the headroom. Any analog audio signal higher than +14 will start clipping.

Regards, Gary
Gary Adams
Blackmagic Design
Offline

Alar Suija

  • Posts: 22
  • Joined: Sun Jan 24, 2016 11:16 am

Re: ATEM Production Studio 4k XLR out

PostFri Oct 06, 2017 5:00 am

Well, just checked- embedded -18dBFS tone causes clipping and need -2 dB trim for clean output. This is definitely not right. Inputs (both analog and embedded) are 100% okay, checked waveforms.

If i understand correctly, embedded audio must be below -8dBFS?


Our setup is- A&H GL2800 matrix out for video feed, inserted Behringer UltraCurve for delay and brickwall limiter (@ -10 dBFS), unity gain is @ 0 dB VU = +4 dBu = -18 dBFS in digital domain, levels is 0 dB VU = -18 dBFS, peaks to -10dBFS.
Offline

Alar Suija

  • Posts: 22
  • Joined: Sun Jan 24, 2016 11:16 am

Re: ATEM Production Studio 4k XLR out

PostFri Oct 06, 2017 5:12 am

I forgot to mention, that our GL2800 is in standard configuration, without driver upgrade, e.g. matrix out is -2dBu, but this has nothing to do with my problem.
Offline

Gary Adams

Blackmagic Design

  • Posts: 544
  • Joined: Sat Aug 25, 2012 6:14 am

Re: ATEM Production Studio 4k XLR out

PostTue Oct 10, 2017 12:16 am

It's important to note that users on different sides of different ponds have different scales and working levels. The ATEM is designed for a +4 dBu analog output at -20dBfs which admittedly is tricky for those of you not located where I am. Because of the 10 dB of analog headroom, a good rule of thumb is the level should not go into the red part of the dBfs scale for analog or it will distort. The digital side has 10 more dB above that.

Regards, Gary
Gary Adams
Blackmagic Design
Offline

Alar Suija

  • Posts: 22
  • Joined: Sun Jan 24, 2016 11:16 am

Re: ATEM Production Studio 4k XLR out

PostTue Oct 10, 2017 5:09 am

I understand, but -18dBFS must be safe? I got an impression, like +10dB (EDIT: it's sound *really* harsh, e.g. hard clipped, usually mixer need driven hard for similar distortion, more like +10 dB over the digital domain zero) gain boost is added somewhere in internal chain. Internal audio mixer absolutely sure raises levels- if i feed XLR input with test tone, clipping begins, when ATEM Software Control Audio panel indicator reads -20dBFS.

All faders @0, audio level below channel name shows -18.5

As I said, program audio is fine, only the XLR output is distorted.


Attached picture, which shows master section settings.

Thank You for help!
Attachments
clipping.png
clip audio levels
clipping.png (35.74 KiB) Viewed 1084 times
Offline

Alar Suija

  • Posts: 22
  • Joined: Sun Jan 24, 2016 11:16 am

Re: ATEM Production Studio 4k XLR out

PostMon Feb 12, 2018 11:00 am

Upping thread.

Because we purchased Hyperdeck mini for playback, audio monitor feed is needed. I did some additional testing and can say, +20 dB gain is added in digital domain both program and monitor mode. (or let's say this way, D/A clip threshold is -20 dBFS)

In monitor mode i can use monitor trim (-18 dB) to avoid clipping. Using pad is not sufficent. Analog audio out have then level -14 dBu

Audio levels used- test tone 1k @ -18dBFS - this signal clips in analog out if all faders in unity gain.

Program out is fine, also multiview and aux audio.

As i understand from Gary, ATEM must clip, when -10 dBFS is exceeded, right? This is absolutely not case, clipping occurs when -18dBFS tone is used.

Can this be faulty hardware?
Offline

Gary Adams

Blackmagic Design

  • Posts: 544
  • Joined: Sat Aug 25, 2012 6:14 am

Re: ATEM Production Studio 4k XLR out

PostMon Feb 12, 2018 11:47 pm

Hello Alar. It sounds like you should contact Blackmagic Support for your region and see if you can resolve this.

Best Regards, Gary
Gary Adams
Blackmagic Design
Offline

rotimi

  • Posts: 1
  • Joined: Tue Feb 13, 2018 9:28 am
  • Real Name: Rotimi Ibrahim

Re: ATEM Production Studio 4k XLR out

PostMon Feb 19, 2018 7:30 am

Could someone be kind to explain what the difference between Atem Production studio and Atem broadcast studio.
Offline

Denny Smith

  • Posts: 8157
  • Joined: Thu Aug 01, 2013 4:19 pm
  • Location: USA, Northern Calif.

Re: ATEM Production Studio 4k XLR out

PostTue Feb 20, 2018 6:10 pm

Rotimi, you should start a new thread to ask this question, as it is different than the subject line in the header, and in a new thread you will get a quicker response.
Cheers
Denny Smith
SHA Productions
Offline

Alar Suija

  • Posts: 22
  • Joined: Sun Jan 24, 2016 11:16 am

Re: ATEM Production Studio 4k XLR out

PostWed Mar 07, 2018 11:52 am

Well, this is really tricky case.

Hardware is not faulty. Or lets say so- it's little bit picky. If i use separate mixer only for output (i use old eurorack UB502 at moment) everything is fine. I find this totally by accident.
What is weird, there is no help using ground lift or decouplers etc. - if audio output is routed through the main mixer, distortion occur plus high level noise floor also present. Also distortion occur, when unbalanced line is used (we tested with scope, but without load).

If i can find time, i do little testing with some active DI boxes.

(added)

Behringer MiniMon (ultracheap monitor controller) with short cables makes my day. :) Still do not fully understand what is going on (input impedance, ground loop, etc). Be warned.
Offline

jtr210

  • Posts: 1
  • Joined: Thu Mar 08, 2018 12:55 am
  • Real Name: Justin Reid

Re: ATEM Production Studio 4k XLR out

PostThu Mar 08, 2018 1:13 am

This appears to be similar behavior I have seen on my ATEM 4k Production Studio, and these audio issues with the are well documented over the last few years.

The embedded program audio from all primary, AUX and multiview SDI outputs is clean, but both pairs of analog XLR outputs send out distorted/messed up audio no matter what I do. This is the case whether the audio feeding the switcher is via analog XLR, RCA, or embedded SDI or HDMI.

I have battled this over the last 10 months, spending days and days troubleshooting, exchanging the first switcher chassis, testing, speaking with BM, researching forums, upgrading firmware in several rounds over the year, sending the switcher back for warranty repair three times, to no avail. They say they run "diagnostics" and everything checks out, yet every single time I get the switcher back, the same problem remains. It's almost like they don't test it at all back in the shop, and they certainly do a poor job of notifying the customer of what the technician did or didn't do in the testing, as they provide zero feedback and follow up with.

I have generally been happy with my ATEM, but this audio issue is quite frustrating, and the fact that Blackmagic refuses to acknowledge and repair the issue is infuriating.

Return to Live Production

Who is online

Users browsing this forum: No registered users and 3 guests